Subject: [Roll] updates to slides for 2015-02-10

From: Michael Richardson <[email-masked]>
Date: Tue, 10 Feb 2015 00:48:19 -0500

If I did this right, I have just replaced the slides: roll-1-1.pdf
with roll-1-3.pdf.  This includes four diagrams, which I hope accurately
represent the different proposals from a high-level architecture point of
view.

They should be at:
     http://www.ietf.org/proceedings/interim/2015/02/10/roll/proceedings.html

Another copy is at:
     http://www.sandelman.ca/SSW/ietf/roll/

They should say, on the first page:
     2015-02-10  slide set version 3

but it is also possible that Ines will edit some other things.
Some of you have asked for dial-in number.  If you would like to be called,
I may be able to arrange that, please unicast me.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Yusuke DOI <[email-masked]>
Date: Tue, 10 Feb 2015 14:53:57 +0900

Hi Michael,

> I may be able to arrange that, please unicast me.

Is there any dial-in? My PC has bad audio I/O and Skype on iPad will be far better. I don't have Skype-in number so I cannot receive a call. If it's in U.S. I'm ok with a tolled number.

Thanks!

Yusuke

---

From: Michael Richardson <[email-masked]>
Date: Tue, 10 Feb 2015 08:48:21 -0500

Yusuke DOI <[email-masked]> wrote:
    > Is there any dial-in? My PC has bad audio I/O and Skype on iPad will be
    > far better. I don't have Skype-in number so I cannot receive a call. If
    > it's in U.S. I'm ok with a tolled number.

If you can do Skype on iPad, then you can do JITSI on iPad.
Try the URL.

---

From: [email-masked]
Date: Tue, 10 Feb 2015 23:48:58 +0900 (JST)

Ah, that's my fault not tried it first. Thanks!

Yusuke

From: Michael Richardson <[email-masked]>
Subject: Re: [Roll] updates to slides for 2015-02-10
Date: Tue, 10 Feb 2015 08:48:21 -0500

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll