Subject: Re: [Roll] [IANA #814289] FW: Undeliverable: Last Call: <draft-ietf-roll-applicability-home-building-08.txt> (Applicability Statement: The use of the RPL protocol suite in Home Automation and Building Control) to Proposed Standard

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 20 Mar 2015 17:48:50 -0000

Thanks Pearl,

I don't know what to do about this except suggest copying the authors names manually from the I-D.

There seems to be a bug at AMS because you used the correct alias and it expanded it to something meaningless.

A

> -----Original Message-----
> From: Pearl Liang via RT [mailto:[email-masked]]
> Sent: 20 March 2015 17:28
> Cc: [email-masked]; [email-masked]; draft-ietf-roll-applicability-home-
> [email-masked]; [email-masked]; draft-
> [email-masked]; [email-masked]
> Subject: [IANA #814289] FW: Undeliverable: Last Call: <draft-ietf-roll-applicability-
> home-building-08.txt> (Applicability Statement: The use of the RPL protocol suite
> in Home Automation and Building Control) to Proposed Standard
> 
> Hello,
> 
> FYI, we received a bounce from draft-ietf-roll-applicability-home-
> [email-masked].
> See below.   The IANA Last Call Comments is logged in the tracker.
> 
> Thanks,
> ~pl
> 
> Pearl Liang
> ICANN
> 
> 
> 
> On Thu Mar 19 20:37:14 2015, [email-masked] wrote:
> >
> >
> > From: Mail Delivery System <MAILER-
> > [email-masked]<mailto:[email-masked]>>
> > Date: Thursday, March 19, 2015Anno Domini at 10:47 AM
> > To: "expand-draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:expand-draft-ietf-roll-applicability-
> > [email-masked]>" <expand-draft-ietf-roll-
> > [email-masked]<mailto:expand-draft-ietf-
> > [email-masked]>>
> > Subject: Undeliverable: [IANA #812029] Last Call: <draft-ietf-roll-
> > applicability-home-building-08.txt> (Applicability Statement: The use
> > of the RPL protocol suite in Home Automation and Building Control) to
> > Proposed Standard
> >
> >
> > Delivery has failed to these recipients or groups:
> >
> > expand-draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:expand-draft-ietf-roll-applicability-
> > [email-masked]>
> > A communication failure occurred during the delivery of this message.
> > Please try resending the message later. If the problem continues,
> > contact your helpdesk.
> >
> >
> >
> >
> >
> >
> >
> > Diagnostic information for administrators:
> >
> > Generating server: ietfa.amsl.com
> >
> > expand-draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:expand-draft-ietf-roll-applicability-
> > [email-masked]>
> > Remote Server returned '< #4.4.1 X-Postfix; connect to
> > mail.sdesigns.com[173.254.186.196]:25: Connection timed out>'
> >
> > Original message headers:
> >
> > Return-Path: <[email-masked]<mailto:[email-masked]>>
> > Received: by ietfa.amsl.com (Postfix, from userid 65534)        id
> > 8CEAE1A87A7; Wed,
> >  18 Mar 2015 10:42:47 -0700 (PDT)
> > X-Original-To: xfilter-draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:xfilter-draft-ietf-roll-applicability-
> > [email-masked]>
> > Delivered-To: xfilter-draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:xfilter-draft-ietf-roll-applicability-
> > [email-masked]>
> > Received: from localhost (ietfa.amsl.com [127.0.0.1]) by
> > ietfa.amsl.com
> >  (Postfix) with ESMTP id 674A61A87A2; Wed, 18 Mar 2015 10:42:47 -0700
> > (PDT)
> > X-Virus-Scanned: amavisd-new at amsl.com
> > X-Spam-Flag: NO
> > X-Spam-Score: -3.19
> > X-Spam-Level:
> > X-Spam-Status: No, score=-3.19 tagged_above=-999 required=5
> >  tests=[BAYES_00=-1.9, MISSING_HEADERS=1.021, RCVD_IN_DNSWL_MED=-
> 2.3,
> >  SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=ham
> > Received: from mail.ietf.org ([4.31.198.44]) by localhost
> > (ietfa.amsl.com
> >  [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Afvv8jrbh7PK;
> > Wed, 18
> >  Mar 2015 10:42:45 -0700 (PDT)
> > Received: from smtp1.lax.icann.org (smtp01.icann.org [192.0.33.81])
> > (using
> >  TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client
> > certificate
> >  requested) by ietfa.amsl.com (Postfix) with ESMTPS id C98391A8792;
> > Wed, 18
> >  Mar 2015 10:42:45 -0700 (PDT)
> > Received: from request3.lax.icann.org (request1.lax.icann.org
> > [10.32.11.221])
> >  by smtp1.lax.icann.org (8.13.8/8.13.8) with ESMTP id t2IHgjUk020112;
> > Wed, 18
> >  Mar 2015 17:42:45 GMT
> > Received: by request3.lax.icann.org (Postfix, from userid 48) id
> > 9B0F0C20682;
> >  Wed, 18 Mar 2015 17:42:45 +0000 (UTC)
> > RT-Owner: pearl.liang
> > Subject: [IANA #812029] Last Call:
> >  <draft-ietf-roll-applicability-home-building-08.txt> (Applicability
> >  Statement: The use of the RPL protocol suite in Home Automation and
> > Building
> >  Control) to Proposed Standard
> > From: Pearl Liang via RT <[email-masked]<mailto:drafts-
> > [email-masked]>>
> > Reply-To: <[email-masked]<mailto:[email-masked]>>
> > In-Reply-To:
> >
> <[email-masked]<mailto:20150309143845
> [email-masked]>>
> > References: <[email-masked]<mailto:RT-Ticket-
> > [email-masked]>>
> >
> <[email-masked]<mailto:20150309143845
> [email-masked]>>
> > Message-ID: <rt-4.2.9-14294-1426700565-1538.812029-7-
> > [email-masked]<mailto:rt-4.2.9-14294-1426700565-1538.812029-7-
> > [email-masked]>>
> > X-RT-Loop-Prevention: IANA
> > X-RT-Ticket: IANA #812029
> > X-Managed-BY: RT 4.2.9 (http://www.bestpractical.com/rt/)
> > X-RT-Originator: [email-masked]<mailto:[email-masked]>
> > CC: <[email-masked]<mailto:[email-masked]>>,
> > <[email-masked]<mailto:[email-masked]>>,
> >         <draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:draft-ietf-roll-applicability-home-
> > [email-masked]>>,
> >         <draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:draft-ietf-roll-applicability-home-
> > [email-masked]>>,
> >         <draft-ietf-roll-applicability-home-
> > [email-masked]<mailto:draft-ietf-roll-applicability-home-
> > [email-masked]>>,
> >         <[email-masked]<mailto:[email-masked]>>
> > Content-Type: text/plain; charset="utf-8"
> > X-RT-Original-Encoding: utf-8
> > Precedence: bulk
> > Date: Wed, 18 Mar 2015 17:42:45 +0000
> > MIME-Version: 1.0
> > Content-Transfer-Encoding: 8bit
> >
>

---

From: Pete Resnick <[email-masked]>
Date: Fri, 20 Mar 2015 16:33:35 -0500

I'll forward it.

pr

On 3/20/15 4:30 PM, Pearl Liang via RT wrote:
> Hi Adrian,
>
> i hope just one-off system glitch thing.  Though i suggest to chat with Henrik
> and Robert and see if there is any server glitches recently.
>
> Thanks,
> ~pl
>
>
> On Fri Mar 20 17:49:16 2015, [email-masked] wrote:
>    
>> Thanks Pearl,
>>
>>> Subject: [IANA #814289] FW: Undeliverable: Last Call:<draft-ietf-
>>> roll-applicability-
>>>> From: Mail Delivery System<MAILER-
>>>> [email-masked]>"<expand-draft-ietf-roll-
>>>> Subject: Undeliverable: [IANA #812029] Last Call:<draft-ietf-roll-
>>>> Return-Path:<[email-masked]<mailto:[email-masked]>>
>>>> From: Pearl Liang via RT<[email-masked]<mailto:drafts-
>>>> [email-masked]>>
>>>> Reply-To:<[email-masked]<mailto:drafts-
>>>> [email-masked]>>
>>>> In-Reply-To:
>>>>
>>>>          
>>>> References:<[email-masked]<mailto:RT-Ticket-
>>>> [email-masked]>>
>>>>
>>>>          
>>>> Message-ID:<rt-4.2.9-14294-1426700565-1538.812029-7-
>>>> X-RT-Originator:
>>>> [email-masked]<mailto:[email-masked]>
>>>> CC:<[email-masked]<mailto:[email-masked]>>,

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: "Pearl Liang via RT" <[email-masked]>
Date: Fri, 20 Mar 2015 17:28:00 +0000

Hello,

FYI, we received a bounce from [email-masked].
See below.   The IANA Last Call Comments is logged in the tracker.

Thanks,
~pl

Pearl Liang
ICANN

On Thu Mar 19 20:37:14 2015, [email-masked] wrote:
>  tests=[BAYES_00=-1.9, MISSING_HEADERS=1.021, RCVD_IN_DNSWL_MED=-2.3,
> <[email-masked]<mailto:[email-masked]>>
>  <[email-masked]<mailto:[email-masked]>>

---

From: "Pearl Liang via RT" <[email-masked]>
Date: Fri, 20 Mar 2015 21:30:45 +0000

Hi Adrian,

Thanks,
~pl