Subject: [Roll] RPL DIO option

From: "Turner, Randy" <[email-masked]>
Date: Fri, 17 Apr 2015 14:58:45 +0000

Hi All,

What would be the process to propose a new DIO option for RPL?  Internet-Draft ?

I'm assuming vendor priority options are not allowed...

Thanks!
Randy

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: "Turner, Randy" <[email-masked]>
Date: Fri, 17 Apr 2015 14:59:55 +0000

Oops, I meant vendor proprietary options in my previous email....

R.

From: Roll [mailto:[email-masked]] On Behalf Of Turner, Randy
Sent: Friday, April 17, 2015 10:59 AM
To: [email-masked]
Subject: [Roll] RPL DIO option

Hi All,

Thanks!
Randy