Subject: [Roll] I-D When to use RFC 6553, 6554 and IPv6-in-IPv6-

From: Ines Robles <[email-masked]>
Date: Sat, 27 Jun 2015 10:18:07 +0300

Dear all,

Please find a draft related to our work item:

"- Details about when to use RFC6553, RFC6554, and IPv6-in-IPv6
encapsulation."

We are requesting for comments and for additional authors.

Thank you very much in advance,

Michael and Ines.

-------- Forwarded Message -------- Subject: New Version Notification for
draft-robles-roll-useofrplinfo-00.txtDate: Sat, 27 Jun 2015 00:09:29 -0700From:
[email-masked]: Ines Robles <[email-masked]>,
Michael C. Richardson <[email-masked]>, Maria Ines Robles <
[email-masked]>, Michael Richardson <[email-masked]>

A new version of I-D, draft-robles-roll-useofrplinfo-00.txt
has been successfully submitted by Maria Ines Robles and posted to the
IETF repository.

Name:		draft-robles-roll-useofrplinfo
Revision:	00
Title:		When to use RFC 6553, 6554 and IPv6-in-IPv6
Document date:	2015-06-27
Group:		Individual Submission
Pages:		9
URL:
https://www.ietf.org/internet-drafts/draft-robles-roll-useofrplinfo-00.txt
Status:         https://datatracker.ietf.org/doc/draft-robles-roll-useofrplinfo/
Htmlized:       https://tools.ietf.org/html/draft-robles-roll-useofrplinfo-00

Abstract:
   This document states different cases where RFC 6553, RFC 6554 and
   IPv6-in-IPv6 encapsulation is required to set the bases to help
   defining the compression of RPL routing information in LLN
   environments.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Thomas Watteyne <[email-masked]>
Date: Sat, 27 Jun 2015 11:46:47 +0200

Ines,

Great to see this I-D exists!

CC'ing the 6TISCH ML, as these questions have been discussed extensively
there as well.
We will verify that the rules you describe as followed
in draft-ietf-6tisch-minimal and in the test specifications for the
upcoming 6TiSCH plugtest.
Give us a couple of days to review and provide feedback.

Thomas

On Sat, Jun 27, 2015 at 9:18 AM, Ines Robles <[email-masked]
> wrote:

> [email-masked]>, Michael Richardson <[email-masked]
> >
>
> URL:            https://www.ietf.org/internet-drafts/draft-robles-roll-useofrplinfo-00.txt
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Ines Robles <[email-masked]>
Date: Sun, 28 Jun 2015 13:21:18 +0300

Great! Thanks a lot :-)

On 27 Jun 2015 12:47, "Thomas Watteyne" <[email-masked]> wrote:

> On Sat, Jun 27, 2015 at 9:18 AM, Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> -------- Forwarded Message -------- Subject: New Version Notification
>> for draft-robles-roll-useofrplinfo-00.txtDate: Sat, 27 Jun 2015 00:09:29
>> -0700From: [email-masked]: Ines Robles <
>> [email-masked]>, Michael C. Richardson <
>> [email-masked]>, Maria Ines Robles <[email-masked]>,
>> Michael Richardson <[email-masked]>
>>