Subject: [Roll] [Editorial Errata Reported] RFC6551 (4531)

From: RFC Errata System <[email-masked]>
Date: Thu, 12 Nov 2015 16:36:20 -0800 (PST)

The following errata report has been submitted for RFC6551,
"Routing Metrics Used for Path Calculation in Low-Power and Lossy Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6551&eid=4531

--------------------------------------
Type: Editorial
Reported by: Jeremy Dubrulle <[email-masked]>

Section: 3.2

Original Text
-------------
Figure 3: NE Sub-Object Format

Corrected Text
--------------
Figure 3: NE Object Body Format

Notes
-----
Figure 3 describes the format of the NE object body while Figure 4 describes the format of the NE Sub-Object.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6551 (draft-ietf-roll-routing-metrics-18)
--------------------------------------
Title               : Routing Metrics Used for Path Calculation in Low-Power and Lossy Networks
Publication Date    : March 2012
Author(s)           : JP. Vasseur, Ed., M. Kim, Ed., K. Pister, N. Dejean, D. Barthel
Category            : PROPOSED STANDARD
Source              : Routing Over Low power and Lossy networks
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Ines Robles <[email-masked]>
Date: Fri, 13 Nov 2015 15:41:05 +0200

Hello,

I agree with the proposed errata report, pag. 13 of the RFC 6551 states 
the error as reported.

Cheers,

Ines