Subject: [Roll] FW: Call for Adoption for draft-thubert-6lo-routing-dispatch

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Nov 2015 15:24:19 +0000

Dear WG:

Attracting your attention on the adoption call that is taking place at 6lo.
This is about the RPL artifact compression that we have been working on for almost 2 years.
Please contribute!

Pascal

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: mercredi 18 novembre 2015 08:06
To: Gabriel Montenegro <[email-masked]>; [email-masked]
Subject: Re: [6lo] Call for Adoption for draft-thubert-6lo-routing-dispatch

As a WG member, I support the adoption of this document.

With chair hat on - after adoption it would be good to make a decision whether we should split the document into two. One for generic non-ESC dispatch specification and the 2nd one is for RPL specific definition of the non-ESC dispatch. That way, in future any 6lo usecase that wants to use the non-ESC dispatch specification can follow the generic document.

Regards,
-Samita

From: Gabriel Montenegro [mailto:[email-masked]]
Sent: Tuesday, November 17, 2015 12:07 PM
To: [email-masked]
Cc: Samita Chakrabarti
Subject: Call for Adoption for draft-thubert-6lo-routing-dispatch

All,

This starts a 6lo Working Group adoption call for the following draft:

A Routing Header Dispatch for 6LoWPAN

https://datatracker.ietf.org/doc/draft-thubert-6lo-routing-dispatch/

This draft solves a problem for ROLL, namely that of compression of RPL artifacts. It also appears to be extensible enough that it could be useful for other scenarios, especially after discussions at IETF 93 in Prague (context switch approach) and confirmation at IETF 94 in Yokohama.

This document is intended as standards-track.

Please send your opinion ("Yes" or "No") to the mailing list on adopting this document as a 6lo WG document.

This call will end at 00:00 UTC on December 1, 2015.

Regards,

Chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 Nov 2015 17:02:50 +0000

Dear Samita:

I agree that the split is a good idea. That way, ROLL can concentrate on the compression of the RPL artifacts themselves while 6lo has more focus on the paging mechanism.

Cheers,

Pascal

Regards,
-Samita

All,

Regards,

Chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Nov 2015 14:20:44 +0000

I support the adoption,

This draft makes a difference in the size of data packets in a RPL LLN, which translates impact positively the energy consumption, the delivery ratio and the available payload size.

Cheers,

Pascal

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: mardi 17 novembre 2015 21:07
To: [email-masked]
Cc: Samita Chakrabarti <[email-masked]>
Subject: [6lo] Call for Adoption for draft-thubert-6lo-routing-dispatch

All,

Regards,

Chairs

---

From: "S.V.R.Anand" <[email-masked]>
Date: Mon, 30 Nov 2015 15:00:16 +0530

Dear All,

I support the adoption!

Anand

On Friday 27 November 2015 07:50 PM, Pascal Thubert (pthubert) wrote:
>
> I support the adoption,
>
> This draft makes a difference in the size of data packets in a RPL 
> LLN, which translates impact positively the energy consumption, the 
> delivery ratio and the available payload size.
>
> Cheers,
>
> Pascal
>
> *From:* 6lo [mailto:[email-masked]] *On Behalf Of *Gabriel 
> Montenegro
> *Sent:* mardi 17 novembre 2015 21:07
> *To:* [email-masked]
> *Cc:* Samita Chakrabarti <[email-masked]>
> *Subject:* [6lo] Call for Adoption for draft-thubert-6lo-routing-dispatch
>
> All,
>
> This draft solves a problem for ROLL, namely that of compression of 
> RPL artifacts. It also appears to be extensible enough that it could 
> be useful for other scenarios, especially after discussions at IETF 93 
> in Prague (context switch approach) and confirmation at IETF 94 in 
> Yokohama.
>
> Please send your opinion (“Yes” or “No”) to the mailing list on 
> adopting this document as a 6lo WG document.
>
> -- 
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.