Subject: [Roll] WG adoption call - When to use RFC 6553, 6554 and IPv6-in-IPv6

From: Ines Robles <[email-masked]>
Date: Fri, 18 Dec 2015 07:23:03 -0300

Dear all,

This starts a ROLL Working group adoption call for the following draft:

When to use RFC 6553, 6554 and IPv6-in-IPv6 -

https://datatracker.ietf.org/doc/draft-robles-roll-useofrplinfo/

Please send your opinion (“Yes” or “No”) to the mailing list on adopting this
document as a ROLL WG document.

This call will end at 00:00 UTC on January 10, 2016.

Regards,

Michael and Ines.

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 18 Dec 2015 11:25:13 +0100

Yes

On Fri, Dec 18, 2015 at 11:23 AM, Ines Robles <
[email-masked]> wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Xavier Vilajosana <[email-masked]>
Date: Fri, 18 Dec 2015 12:38:25 +0100

"Yes"

this draft is really helpful for those implementing IP in IP and RPL.

regards,
Xavi

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 18 Dec 2015 09:16:32 -0300

Yes, I agree to adopt this document.
Regards,

                          Diego

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 18 Dec 2015 14:41:08 +0000

Yes

Pascal

From: Roll [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: vendredi 18 décembre 2015 11:25
To: Routing Over Low power and Lossy networks <[email-masked]>
Cc: Michael Richardson <[email-masked]>
Subject: Re: [Roll] WG adoption call - When to use RFC 6553, 6554 and IPv6-in-IPv6

Yes

On Fri, Dec 18, 2015 at 11:23 AM, Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:

 Dear all,

Please send your opinion (“Yes” or “No”) to the mailing list on adopting this document as a ROLL WG document.

Regards,

Michael and Ines.

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
_______________________________________

---

From: "Turner, Randy" <[email-masked]>
Date: Fri, 18 Dec 2015 14:45:43 +0000

Yes

On Dec 18, 2015, at 5:23 AM, Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:

 Dear all,

Please send your opinion ("Yes" or "No") to the mailing list on adopting this document as a ROLL WG document.

Regards,

Michael and Ines.

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 18 Dec 2015 17:19:09 +0200

I support the body of the document but don't support the adoption only if
it is an update document of rfc6553 and rfc6554. Having many info documents
for one protocol is confusing. Specially when this document is tilted as
use cases or applicability considerations for one protocol.

I think any ietf protocol already needs to have its applicabilities in one
place that can be updated in future. Furthermore I suggest the title to be
change ( without using RFC numbers but using words).

AB
University of Tripoli

---

From: peter van der Stok <[email-masked]>
Date: Mon, 21 Dec 2015 08:53:08 +0100

YES,

Peter

Ines  Robles schreef op 2015-12-18 11:23:
> Please send your opinion (“Yes” or “No”) to the mailing list
> on adopting this document as a ROLL WG document.
>