Subject: Re: [Roll] WG adoption call - When to use RFC 6553, 6554 and IPv6-in-IPv6 (fwd) Ines Robles: WG adoption call - When to use RFC 6553, 6554 and IPv6-in-IPv6

From: Ralph Droms <[email-masked]>
Date: Thu, 14 Jan 2016 10:46:10 +0100

The chairs asked me to review the WG adoptions call for draft-robles-roll-useofrplinfo, as the chairs are authors of the document.

I reviewed the discussion in the WG mailing list and found 6 responses unconditionally supporting adoption and 1 response expressing conditional support.  There were no negative responses.

Based on those responses, I judge that there is consensus to adopt draft-robles-roll-useofrplinfo as a roll WG document.

- Ralph

> From: Ines Robles <[email-masked]>
> Subject: WG adoption call - When to use RFC 6553, 6554 and IPv6-in-IPv6
> Date: December 18, 2015 at 11:23:03 AM GMT+1
> To: roll <[email-masked]>
> Cc: Michael Richardson <[email-masked]>, "Alvaro Retana (aretana)" <[email-masked]>
> 
> 
> 
>  Dear all,
> 
> 
> This starts a ROLL Working group adoption call for the following draft:
> 
> 
> 
> When to use RFC 6553, 6554 and IPv6-in-IPv6 -
> 
> https://datatracker.ietf.org/doc/draft-robles-roll-useofrplinfo/
> 
> 
> 
> 
> Please send your opinion (“Yes” or “No”) to the mailing list on adopting this document as a ROLL WG document.
> 
> 
> 
> This call will end at 00:00 UTC on January 10, 2016.
> 
> 
> 
> 
> Regards,
> 
> Michael and Ines.
> 
> 
> 
> 
> --
> ]               Never tell me the odds!                 | ipv6 mesh networks [
> ]   Michael Richardson, Sandelman Software Works        | network architect  [
> ]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [
>

---

From: Ralph Droms <[email-masked]>
Date: Thu, 14 Jan 2016 15:16:13 +0100

- Ralph