Subject: [Roll] Agenda IETF 95

From: Ines Robles <[email-masked]>
Date: Wed, 23 Mar 2016 04:49:30 +0200

Dear all,

Please find the agenda for IETF 95.

https://www.ietf.org/proceedings/95/agenda/agenda-95-roll

Any comments are very welcome :-)

Thanks,

Peter and Ines

---

From: peter van der Stok <[email-masked]>
Date: Wed, 23 Mar 2016 08:20:08 +0100

Hi Ines,

thanks for distributing,

Peter

Ines  Robles schreef op 2016-03-23 03:49:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 26 Mar 2016 17:48:19 +0100

I already presented draft-bergmann-bier-ccast at the 6lo meeting at IETF 91:

https://www.ietf.org/proceedings/91/slides/slides-91-6lo-7.pdf

That draft is currently expired, but is likely to be updated before
IETF95.  I'm assuming that this will inform the charter discussion
without necessary having to present it again?

Grüße, Carsten

---

From: Ines Robles <[email-masked]>
Date: Sat, 26 Mar 2016 19:47:45 +0200

Ok, Thank you Carsten
Cheers,