Subject: [Roll] Roll meeting in Buenos Aires

From: peter van der Stok <[email-masked]>
Date: Tue, 15 Mar 2016 16:13:01 +0100

Dear all,

There is a ROLL meeting in Buenos Aires on Tuesday from 16:20 to 17:20

Would you be kind indicate to indicate to us before 29 April:

- how long you want to discuss aspects of your draft,

- and notify your possible wish to present remotely.

Many thanks for your collaboration.
Hope to meet you all in Buenos Aires.

Greetings,

Ines and Peter

--

---

From: peter van der Stok <[email-masked]>
Date: Wed, 16 Mar 2016 09:07:08 +0100

Again and this time without mistakes,
apologies,

peter

Dear all,

There is a ROLL meeting in Buenos Aires on Tuesday, April 5, from 16:20 
to 17:20

Would you be kind enough to indicate to us before 29 March:

Greetings,

Ines and Peter