Subject: [Roll] New roll WG Co-Chair

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 8 Mar 2016 09:31:00 +0000

Dear roll WG:

Michael has decided to step down as roll Co-Chair, a position he has held since 2012.  Over the last few years Michael has also served in the nomcom as both participant and Chair.  He is going to focus his time on technical work: documents, reviews and code.  Michael, I look forward to your continued contributions to roll and the IETF!  Thank you!

In consultation with Inés and Michael, we have asked Peter van der Stok to take on the role of roll Co-Chair.  We expect the transition to be complete before the meeting in Buenos Aires.  Peter is an active and mature IETF contributor and has a strong connection to industries where RPL is being deployed.   He can be reached at [email-masked].   Welcome Peter!

Michael has agreed to stay on as roll Secretary (for a limited time) to ease the transition.

Thanks!

Alvaro.

---

From: Ines Robles <[email-masked]>
Date: Tue, 8 Mar 2016 11:38:59 +0200

Hi,

I want to say million thanks to Michael for his work in ROLL as co-chair.
He did an excellent job. :-) and

Welcome to Peter!! :-)

Cheers,

Ines.

2016-03-08 11:31 GMT+02:00 Alvaro Retana (aretana) <[email-masked]>:

> Dear roll WG:
>
> Michael has decided to step down as roll Co-Chair, a position he has held
> since 2012.  Over the last few years Michael has also served in the nomcom
> as both participant and Chair.  He is going to focus his time on technical
> work: documents, reviews and code.  Michael, I look forward to your
> continued contributions to roll and the IETF!  Thank you!
>
> In consultation with Inés and Michael, we have asked Peter van der Stok to
> take on the role of roll Co-Chair.  We expect the transition to be complete
> before the meeting in Buenos Aires.  Peter is an active and mature IETF
> contributor and has a strong connection to industries where RPL is being
> deployed.   He can be reached at [email-masked].   Welcome
> Peter!
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Kerry Lynn <[email-masked]>
Date: Tue, 8 Mar 2016 07:28:54 -0500

On Tue, Mar 8, 2016 at 4:38 AM, Ines Robles <[email-masked]>
wrote:

> +1

Kerry

>> In consultation with Inés and Michael, we have asked Peter van der Stok
>> to take on the role of roll Co-Chair.  We expect the transition to be
>> complete before the meeting in Buenos Aires.  Peter is an active and mature
>> IETF contributor and has a strong connection to industries where RPL is
>> being deployed.   He can be reached at [email-masked].
>> Welcome Peter!
>>

---

From: Xavier Vilajosana <[email-masked]>
Date: Tue, 8 Mar 2016 14:34:28 +0100

thanks Michael! great job there. Welcome Peter!
X

2016-03-08 13:28 GMT+01:00 Kerry Lynn <[email-masked]>:

> On Tue, Mar 8, 2016 at 4:38 AM, Ines Robles <
> [email-masked]> wrote:
>
>> Hi,
>>
>>> Michael has decided to step down as roll Co-Chair, a position he has
>>> held since 2012.  Over the last few years Michael has also served in the
>>> nomcom as both participant and Chair.  He is going to focus his time on
>>> technical work: documents, reviews and code.  Michael, I look forward to
>>> your continued contributions to roll and the IETF!  Thank you!
>>>

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 8 Mar 2016 14:35:57 +0100

Thanks Michael!!!! Welcome Peter!!!!

On Tue, Mar 8, 2016 at 2:34 PM, Xavier Vilajosana <
[email-masked]> wrote:

>>> I want to say million thanks to Michael for his work in ROLL as
>>> co-chair. He did an excellent job. :-) and
>>>
>>> Welcome to Peter!! :-)
>>>
>>> Cheers,
>>>
>>> Ines.
>>>
>>> +1
>>
>> Kerry
>>
>>>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 8 Mar 2016 10:45:20 -0300

Great job, Michael!
Congratulations to Peter for co-chairing Roll!
Regards,

                     Diego

2016-03-08 10:35 GMT-03:00 Thomas Watteyne <[email-masked]>:

>>>>> In consultation with Inés and Michael, we have asked Peter van der
>>>>> Stok to take on the role of roll Co-Chair.  We expect the transition to be

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: <[email-masked]>
Date: Tue, 8 Mar 2016 13:58:32 +0000

+1
Michael and Peter, you two rock !
Thanks for your past and future contribution to the collective effort

Dominique

De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Répondre à : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 8 March 2016 13:28
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Roll] New roll WG Co-Chair

On Tue, Mar 8, 2016 at 4:38 AM, Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I want to say million thanks to Michael for his work in ROLL as co-chair. He did an excellent job. :-) and

Welcome to Peter!! :-)

Cheers,

Ines.

+1

Kerry

2016-03-08 11:31 GMT+02:00 Alvaro Retana (aretana) <[email-masked]<mailto:[email-masked]>>:
Dear roll WG:

In consultation with Inés and Michael, we have asked Peter van der Stok to take on the role of roll Co-Chair.  We expect the transition to be complete before the meeting in Buenos Aires.  Peter is an active and mature IETF contributor and has a strong connection to industries where RPL is being deployed.   He can be reached at [email-masked]<mailto:[email-masked]>.   Welcome Peter!

Thanks!

Alvaro.

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 8 Mar 2016 14:42:41 +0000

+10^64 : )

Regards,

Pascal

Le 8 mars 2016 ? 14:58, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> a ?crit :

+1

Dominique

De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
R?pondre ? : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 8 March 2016 13:28
? : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Roll] New roll WG Co-Chair

Welcome to Peter!! :-)

Cheers,

Ines.

+1

Kerry

In consultation with In?s and Michael, we have asked Peter van der Stok to take on the role of roll Co-Chair.  We expect the transition to be complete before the meeting in Buenos Aires.  Peter is an active and mature IETF contributor and has a strong connection to industries where RPL is being deployed.   He can be reached at [email-masked]<mailto:[email-masked]>.   Welcome Peter!

Thanks!

Alvaro.

---

From: Alexander PELOV <[email-masked]>
Date: Tue, 8 Mar 2016 15:58:26 +0100 (CET)

+1

Thanks Michael ! Thanks Peter !

Best,
Alexander

----- Mail original -----
De: "dominique barthel" <[email-masked]>
À: "Routing Over Low power and Lossy networks" <[email-masked]>
Envoyé: Mardi 8 Mars 2016 14:58:32
Objet: Re: [Roll] New roll WG Co-Chair

+1 

Dominique 

De : Roll < [email-masked] > on behalf of " [email-masked] " < [email-masked] > 
Répondre à : " [email-masked] " < [email-masked] > 
Date : Tuesday 8 March 2016 13:28 
À : " [email-masked] " < [email-masked] > 
Objet : Re: [Roll] New roll WG Co-Chair 

On Tue, Mar 8, 2016 at 4:38 AM, Ines Robles < [email-masked] > wrote: 

Hi, 

Welcome to Peter!! :-) 

Cheers, 

Ines. 

+1 

Kerry 

2016-03-08 11:31 GMT+02:00 Alvaro Retana (aretana) < [email-masked] > : 

Dear roll WG: 

In consultation with Inés and Michael, we have asked Peter van der Stok to take on the role of roll Co-Chair. We expect the transition to be complete before the meeting in Buenos Aires. Peter is an active and mature IETF contributor and has a strong connection to industries where RPL is being deployed. He can be reached at [email-masked] . Welcome Peter! 

Thanks! 

Alvaro.