Subject: Re: [Roll] [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

From: Gabriel Montenegro <[email-masked]>
Date: Sun, 3 Apr 2016 04:47:48 +0000

This WG last call was over on Friday. There have been no comments in response to this now expired WG last call.

The chairs would like to see some evaluation from the WG. We know there has been much traffic, but most of it has been on the 6loRH draft not so much on this "paging-dispatch" draft.

Could we have a couple volunteers to review it before we advance it? Perhaps people already involved in reviewing 6loRH would have some incremental cycles, as this document should require not much additional effort.
Thanks,

chairs

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Thursday, March 17, 2016 19:22
To: [email-masked]; [email-masked]
Cc: Samita Chakrabarti <[email-masked]>; Routing Over Low power and Lossy networks <[email-masked]>; James Woodyatt ([email-masked]) <[email-masked]>
Subject: [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

All,

This message starts a 2-week working group last call on advancing:

     6LoWPAN Paging Dispatch

     https://tools.ietf.org/html/draft-ietf-6lo-paging-dispatch-01<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-6lo-paging-dispatch-01&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7cc847fdc56e88410e96b508d34eb2a0c4%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=TdVUysAFdYwityLKWwaANZmPluaz%2fa5RCMM3Xxs1LuY%3d>

as a Proposed Standard. All substantive comments are to be posted to the mailing list. Editorial comments should be sent to the document authors.

The document shepherd for this document is James Woodyatt. The ROLL WG is cc-ed on this WG LC as a related document in their WG depends heavily on this one (6loRH, routing-dispatch)

This last call will end on 2016-04-01.

Regards,

Gabriel

---

From: Ines Robles <[email-masked]>
Date: Sun, 3 Apr 2016 12:30:03 +0300

Hi,

I agree with the document as it is.

small comments:

- "A Page (say Page N) is is said" --> "A Page (say Page N)  is said"

- In the IANA considerations

         -"Dispatch type field" --> "Dispatch Type Field"

         - It is already explained, but maybe you could use here as well a
table specifying the fields in the Dispatch Type Field which are: Bit
Pattern, Header Type and Reference as done e.g. in
https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731#section-11.1

Thank you,

Ines

2016-04-03 7:47 GMT+03:00 Gabriel Montenegro <
[email-masked]>:

> This WG last call was over on Friday. There have been no comments in
> response to this now expired WG last call.
>
>
>
> The chairs would like to see some evaluation from the WG. We know there
> has been much traffic, but most of it has been on the 6loRH draft not so
> much on this “paging-dispatch” draft.
>
>
>
> Could we have a couple volunteers to review it before we advance it?
> Perhaps people already involved in reviewing 6loRH would have some
> incremental cycles, as this document should require not much additional
> effort.
>
> Thanks,
>
>
>
> chairs
>
>
>
> *From:* 6lo [mailto:[email-masked]] *On Behalf Of *Gabriel
> Montenegro
> *Sent:* Thursday, March 17, 2016 19:22
> *To:* [email-masked]; [email-masked]
> *Cc:* Samita Chakrabarti <[email-masked]>; Routing Over
> Low power and Lossy networks <[email-masked]>; James Woodyatt (
> [email-masked]) <[email-masked]>
> *Subject:* [6lo] WG LC on 6LoWPAN Paging Dispatch:
> draft-ietf-6lo-paging-dispatch-01
>
>
>
> All,
>
>
>
>      https://tools.ietf.org/html/draft-ietf-6lo-paging-dispatch-01
> <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-6lo-paging-dispatch-01&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7cc847fdc56e88410e96b508d34eb2a0c4%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=TdVUysAFdYwityLKWwaANZmPluaz%2fa5RCMM3Xxs1LuY%3d>
>
>
>
> as a Proposed Standard. All substantive comments are to be posted to the
> mailing list. Editorial comments should be sent to the document authors.
>
>
>
> The document shepherd for this document is James Woodyatt. The ROLL WG is
> cc-ed on this WG LC as a related document in their WG depends heavily on
> this one (6loRH, routing-dispatch)
>
>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 7 Apr 2016 23:27:00 +0200

Hi,

I support the document with its current status. We have an implementation
of it in OpenWSN and has been tested in conjunction with 6LoRH. We could
implement it following the specification without any problem.

kind regards,
Xavi

2016-04-03 11:30 GMT+02:00 Ines Robles <[email-masked]>:

> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 7 Apr 2016 18:49:48 -0300

All,

I second Xavi's statement. This is implemented technology that works.

Thomas

On Thu, Apr 7, 2016 at 6:27 PM, Xavier Vilajosana <
[email-masked]> wrote:

>>          - It is already explained, but maybe you could use here as well
>> a table specifying the fields in the Dispatch Type Field which are: Bit
>>> *Cc:* Samita Chakrabarti <[email-masked]>; Routing
>>> Over Low power and Lossy networks <[email-masked]>; James Woodyatt (
>>> The document shepherd for this document is James Woodyatt. The ROLL WG
>>> is cc-ed on this WG LC as a related document in their WG depends heavily on

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: peter van der Stok <[email-masked]>
Date: Thu, 07 Apr 2016 23:56:34 +0200

I assume these comments equally apply to 
draft-ietf-roll-routing-dispatch-00 as both are implemented here

Peter

Thomas Watteyne schreef op 2016-04-07 23:49:
> On Thu, Apr 7, 2016 at 6:27 PM, Xavier Vilajosana
> <[email-masked]> wrote:
> 
>> Hi,
>> 
>> I support the document with its current status. We have an
>> implementation of it in OpenWSN and has been tested in conjunction
>> with 6LoRH. We could implement it following the specification
>> without any problem.
>> 
>> kind regards,
>> Xavi
>> 
>> - It is already explained, but maybe you could use here as
>> well a table specifying the fields in the Dispatch Type Field which
>> are: Bit Pattern, Header Type and Reference as done e.g. in
>> 
>> [1]
>> 2016-04-03 7:47 GMT+03:00 Gabriel Montenegro
>> <[email-masked]>:
>> 
>> The chairs would like to see some evaluation from the WG. We know
>> there has been much traffic, but most of it has been on the 6loRH
>> draft not so much on this “paging-dispatch” draft.
>> 
>> incremental cycles, as this document should require not much
>> additional effort.
>> 
>> Thanks,
>> 
>> chairs
>> 
>> FROM: 6lo [mailto:[email-masked]] ON BEHALF OF Gabriel
>> Montenegro
>> SENT: Thursday, March 17, 2016 19:22
>> TO: [email-masked]; [email-masked]
>> CC: Samita Chakrabarti <[email-masked]>; Routing
>> Over Low power and Lossy networks <[email-masked]>; James Woodyatt
>> ([email-masked]) <[email-masked]>
>> SUBJECT: [6lo] WG LC on 6LoWPAN Paging Dispatch:
>> [2]
>> as a Proposed Standard. All substantive comments are to be posted to
>> the mailing list. Editorial comments should be sent to the document
>> authors.
>> 
>> The document shepherd for this document is James Woodyatt. The ROLL
>> WG is cc-ed on this WG LC as a related document in their WG depends
>> heavily on this one (6loRH, routing-dispatch)
>> 
> www.thomaswatteyne.com [3]
> Links:
> ------
> [1]
> https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1
> [2]
> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-6lo-paging-dispatch-01&amp;data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7cc847fdc56e88410e96b508d34eb2a0c4%7c72f988bf86f141af91ab2d7cd011db47%7c1&amp;sdata=TdVUysAFdYwityLKWwaANZmPluaz%2fa5RCMM3Xxs1LuY%3d
> [3] http://www.thomaswatteyne.com
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 7 Apr 2016 22:21:33 -0300

Peter,
          I support both documents.
Regards,

        Diego

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 8 Apr 2016 05:45:57 +0000

Dear all,

I support this draft too. We have seen it already running during our last Plugtests.
+1

Maria Rita

From: Roll [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Thursday, April 7, 2016 11:50 PM
To: Routing Over Low power and Lossy networks <[email-masked]>
Cc: [email-masked]; Samita Chakrabarti <[email-masked]>; Ines Robles <[email-masked]>; James Woodyatt ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: [Roll] [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

All,

Thomas

On Thu, Apr 7, 2016 at 6:27 PM, Xavier Vilajosana <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I support the document with its current status. We have an implementation of it in OpenWSN and has been tested in conjunction with 6LoRH. We could implement it following the specification without any problem.

kind regards,
Xavi

2016-04-03 11:30 GMT+02:00 Ines Robles <[email-masked]<mailto:[email-masked]>>:
Hi,

small comments:

         - It is already explained, but maybe you could use here as well a table specifying the fields in the Dispatch Type Field which are: Bit Pattern, Header Type and Reference as done e.g. in https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731#section-11.1<https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1>

Thank you,

Ines

2016-04-03 7:47 GMT+03:00 Gabriel Montenegro <[email-masked]<mailto:[email-masked]>>:
This WG last call was over on Friday. There have been no comments in response to this now expired WG last call.

The chairs would like to see some evaluation from the WG. We know there has been much traffic, but most of it has been on the 6loRH draft not so much on this “paging-dispatch” draft.

chairs

From: 6lo [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Gabriel Montenegro
Sent: Thursday, March 17, 2016 19:22
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Samita Chakrabarti <[email-masked]<mailto:[email-masked]>>; Routing Over Low power and Lossy networks <[email-masked]<mailto:[email-masked]>>; James Woodyatt ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

All,

     6LoWPAN Paging Dispatch

Regards,

Gabriel

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
_______________________________________

---

From: "S.V.R.Anand" <[email-masked]>
Date: Fri, 8 Apr 2016 14:14:10 +0530

Hi All,

I support this draft!

Anand

On Friday 08 April 2016 11:15 AM, Maria Rita PALATTELLA wrote:
> *From:*Roll [mailto:[email-masked]] *On Behalf Of *Thomas Watteyne
> *Sent:* Thursday, April 7, 2016 11:50 PM
> *To:* Routing Over Low power and Lossy networks <[email-masked]>
> *Cc:* [email-masked]; Samita 
> Chakrabarti <[email-masked]>; Ines Robles 
> <[email-masked]>; James Woodyatt ([email-masked]) 
> <[email-masked]>; [email-masked]
> *Subject:* Re: [Roll] [6lo] WG LC on 6LoWPAN Paging Dispatch: 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     Hi,
>
>     2016-04-03 11:30 GMT+02:00 Ines Robles
>     <[email-masked]
>     <mailto:[email-masked]>>:
>
>         Hi,
>
>                  - It is already explained, but maybe you could use
>         here as well a table specifying the fields in the Dispatch
>         Type Field which are: Bit Pattern, Header Type and Reference
>         as done e.g. in
>         <https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1>
>
>         Thank you,
>
>         Ines
>
>         <[email-masked]
>         <mailto:[email-masked]>>:
>
>             This WG last call was over on Friday. There have been no
>             comments in response to this now expired WG last call.
>
>             The chairs would like to see some evaluation from the WG.
>             We know there has been much traffic, but most of it has
>             been on the 6loRH draft not so much on this
>             “paging-dispatch” draft.
>
>             Could we have a couple volunteers to review it before we
>             advance it? Perhaps people already involved in reviewing
>             6loRH would have some incremental cycles, as this document
>             should require not much additional effort.
>
>             Thanks,
>
>             chairs
>
>             *From:* 6lo [mailto:[email-masked]
>             <mailto:[email-masked]>] *On Behalf Of *Gabriel
>             Montenegro
>             *To:* [email-masked]
>             <mailto:[email-masked]>;
>             [email-masked] <mailto:[email-masked]>
>             *Cc:* Samita Chakrabarti <[email-masked]
>             <mailto:[email-masked]>>; Routing Over
>             Low power and Lossy networks <[email-masked]
>             <mailto:[email-masked]>>; James Woodyatt ([email-masked]
>             <mailto:[email-masked]>) <[email-masked]
>             <mailto:[email-masked]>>
>             *MailScanner has detected a possible fraud attempt from
>             "na01.safelinks.protection.outlook.com" claiming to be*
>             as a Proposed Standard. All substantive comments are to be
>             posted to the mailing list. Editorial comments should be
>             sent to the document authors.
>
>             The document shepherd for this document is James Woodyatt.
>             The ROLL WG is cc-ed on this WG LC as a related document
>             in their WG depends heavily on this one (6loRH,
>             routing-dispatch)
>
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
> www.thomaswatteyne.com <http://www.thomaswatteyne.com>
>

---

From: Ana Minaburo <[email-masked]>
Date: Fri, 8 Apr 2016 15:12:36 +0200

HEllo,

I support the draft too.

Ana

On Fri, Apr 8, 2016 at 10:44 AM, S.V.R.Anand <[email-masked]>
wrote:

> *From:* Roll [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Thomas Watteyne
> <[email-masked]>
> *Cc:* [email-masked]; Samita Chakrabarti
> <[email-masked]> <[email-masked]>; Ines
> Robles <[email-masked]> <[email-masked]>;
> James Woodyatt ([email-masked]) <[email-masked]> <[email-masked]>;
> [email-masked]
> <[email-masked]>[email-masked]>:
>
> *From:* 6lo [mailto: <[email-masked]>[email-masked]] *On
> Behalf Of *Gabriel Montenegro
> *To:* <[email-masked]>
> [email-masked]; <[email-masked]>[email-masked]
> Low power and Lossy networks < <[email-masked]>[email-masked]>; James
> Woodyatt ( <[email-masked]>[email-masked]) <[email-masked]>
> 6lo mailing [email-masked]://www.ietf.org/mailman/listinfo/6lo
>
>
>

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 8 Apr 2016 10:36:44 -0300

Dear all,

I also support the adoption of this draft.

Best,
Alexander

> Le 8 avr. 2016 à 10:12, Ana Minaburo <[email-masked]> a écrit :
> 
> HEllo,
> 
> I support the draft too. 
> 
> Ana
> 
> On Fri, Apr 8, 2016 at 10:44 AM, S.V.R.Anand <[email-masked] <mailto:[email-masked]>> wrote:
> Hi All,
> 
> I support this draft!
> 
> Anand
> 
> 
> 
>>   <>
>> From: Roll [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Thomas Watteyne
>> To: Routing Over Low power and Lossy networks <[email-masked]> <mailto:[email-masked]>
>> Cc: [email-masked] <mailto:[email-masked]>; Samita Chakrabarti <[email-masked]> <mailto:[email-masked]>; Ines Robles <[email-masked]> <mailto:[email-masked]>; James Woodyatt ([email-masked] <mailto:[email-masked]>) <[email-masked]> <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
>> On Thu, Apr 7, 2016 at 6:27 PM, Xavier Vilajosana <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>>  
>> 
>> 2016-04-03 11:30 GMT+02:00 Ines Robles <[email-masked] <mailto:[email-masked]>>:
>> 
>> Hi,
>> 
>>  
>> 
>>          - It is already explained, but maybe you could use here as well a table specifying the fields in the Dispatch Type Field which are: Bit Pattern, Header Type and Reference as done e.g. in  <https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1>https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731#section-11.1 <https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1>
>>  
>> 
>> Thank you,
>> 
>>  
>> 
>> Ines
>> 
>>  
>> 
>>  
>> 
>>  
>> 
>> 2016-04-03 7:47 GMT+03:00 Gabriel Montenegro < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>>:
>> 
>>   <>
>> From: 6lo [mailto: <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>] On Behalf Of Gabriel Montenegro
>> To:  <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>;  <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>
>> Cc: Samita Chakrabarti <[email-masked] <mailto:[email-masked]>>; Routing Over Low power and Lossy networks < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>>; James Woodyatt ( <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>) <[email-masked] <mailto:[email-masked]>>
>>       <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-6lo-paging-dispatch-01&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7cc847fdc56e88410e96b508d34eb2a0c4%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=TdVUysAFdYwityLKWwaANZmPluaz%2fa5RCMM3Xxs1LuY%3d>https://tools.ietf.org/html/draft-ietf-6lo-paging-dispatch-01 <https://tools.ietf.org/html/draft-ietf-6lo-paging-dispatch-01>
>>  
>> 
>> https://www.ietf.org/mailman/listinfo/roll <https://www.ietf.org/mailman/listinfo/roll>
>>  
>> 
>> 
>> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
>>  
>> 
>> 
>> https://www.ietf.org/mailman/listinfo/roll <https://www.ietf.org/mailman/listinfo/roll>
>>  
>> 
>> 
>> 
>>  
>> 
>> --
>> 
>> www.thomaswatteyne.com <http://www.thomaswatteyne.com/>
>> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
> 
> 
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
> 
>

---

From: Laurent Toutain <[email-masked]>
Date: Fri, 8 Apr 2016 10:47:27 -0300

Hi,

I support the draft adoption.

Laurent

On Fri, Apr 8, 2016 at 10:36 AM, Alexander Pelov <[email-masked]> wrote:

>> <[email-masked]> <[email-masked]>;
>> Ines Robles <[email-masked]>
>> <[email-masked]> <[email-masked]>; [email-masked]

-- 
Laurent Toutain participez à l'enquête / participate the survey
Future of Internet? the survey | Futur d'Internet ?  l'enquête
*https://goo.gl/JbWGcJ
<https://goo.gl/JbWGcJ>*
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+

---

From: <[email-masked]>
Date: Mon, 11 Apr 2016 12:10:15 +0000

Hello All,

I too support adoption of this draft.

Dominique

De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Répondre à : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Friday 8 April 2016 15:47
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Roll] [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

Hi,

Laurent

On Fri, Apr 8, 2016 at 10:36 AM, Alexander Pelov <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Best,
Alexander

Le 8 avr. 2016 à 10:12, Ana Minaburo <[email-masked]<mailto:[email-masked]>> a écrit :

HEllo,

I support the draft too.

Ana

On Fri, Apr 8, 2016 at 10:44 AM, S.V.R.Anand <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

I support this draft!

Anand

Maria Rita

From: Roll [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Thursday, April 7, 2016 11:50 PM
To: Routing Over Low power and Lossy networks <[email-masked]><mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Samita Chakrabarti <[email-masked]><mailto:[email-masked]>; Ines Robles <[email-masked]><mailto:[email-masked]>; James Woodyatt ([email-masked]<mailto:[email-masked]>) <[email-masked]><mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Roll] [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

All,

Thomas

kind regards,
Xavi

small comments:

         - It is already explained, but maybe you could use here as well a table specifying the fields in the Dispatch Type Field which are: Bit Pattern, Header Type and Reference as done e.g. in <https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1> https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731#section-11.1<https://tools.ietf.org/html/rfc7731#section-11.1https://tools.ietf.org/html/rfc7731%23section-11.1>

Thank you,

Ines

2016-04-03 7:47 GMT+03:00 Gabriel Montenegro <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>:
This WG last call was over on Friday. There have been no comments in response to this now expired WG last call.

chairs

From: 6lo [mailto:<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>] On Behalf Of Gabriel Montenegro
Sent: Thursday, March 17, 2016 19:22
To: <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>; <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
Cc: Samita Chakrabarti <[email-masked]<mailto:[email-masked]>>; Routing Over Low power and Lossy networks <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>; James Woodyatt (<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: [6lo] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

All,

     6LoWPAN Paging Dispatch

     <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-6lo-paging-dispatch-01&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7cc847fdc56e88410e96b508d34eb2a0c4%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=TdVUysAFdYwityLKWwaANZmPluaz%2fa5RCMM3Xxs1LuY%3d> https://tools.ietf.org/html/draft-ietf-6lo-paging-dispatch-01

Regards,

Gabriel

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com/>
_______________________________________

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/6lo

--
Laurent Toutain participez à l'enquête / participate the survey
Future of Internet? the survey | Futur d'Internet ?  l'enquête https://goo.gl/JbWGcJ
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit :
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |  http://class.touta.in
| [email-masked]<mailto:[email-masked]>         | [email-masked]<mailto:[email-masked]>    |
+--------------------------+----------------------------------------+

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 11 Apr 2016 12:15:39 +0000

Sorry I meant "I support this draft as is".
(it's already "adopted"!)

Dominique

De : 6lo <[email-masked]<mailto:[email-masked]>> on behalf of Dominique Barthel <[email-masked]<mailto:[email-masked]>>
Date : Monday 11 April 2016 14:10
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [6lo] [Roll] WG LC on 6LoWPAN Paging Dispatch: draft-ietf-6lo-paging-dispatch-01

Hello All,

Dominique

Hi,

Laurent

Best,
Alexander

HEllo,

I support the draft too.

Ana

I support this draft!

Anand

Maria Rita

All,

Thomas

kind regards,
Xavi

small comments:

Thank you,

Ines

chairs

All,

     6LoWPAN Paging Dispatch

Regards,

Gabriel

Thomas Watteyne, PhD