Subject: [Roll] Request for Slot - IETF 96

From: Ines Robles <[email-masked]>
Date: Thu, 23 Jun 2016 11:18:41 +0300

Dear all,

ROLL is going to have a meeting at IETF 96 ( 1:30 hs )

Please let us know if you want to present your work in IETF 96, specifying:

- Draft/work to present
- Time requested
- Presenter name.
- To be presented remotely?

Thank you very much in advance,

Peter and Ines.

---

From: <[email-masked]>
Date: Thu, 23 Jun 2016 08:33:42 +0000

Hello Peter, Ines,

Yes, I guess we would like to talk again about the "selective DIS" work and try to attract discussion/contributions.
The presenter could be Cenk, Emmanuel or myself, we'll reconfirm later.
15 mn would be good.
Thanks

Dominique

De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Répondre à : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Thursday 23 June 2016 10:18
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : peter van der Stok <[email-masked]<mailto:[email-masked]>>
Objet : [Roll] Request for Slot - IETF 96

Dear all,

- Draft/work to present
- Time requested
- Presenter name.

Peter and Ines.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ines Robles <[email-masked]>
Date: Thu, 23 Jun 2016 12:29:50 +0300

Ok, Thank you very much Dominique,

We will keep you posted

Cheers,

Peter and Ines

2016-06-23 11:33 GMT+03:00 <[email-masked]>:

> Hello Peter, Ines,
>
> Yes, I guess we would like to talk again about the "selective DIS" work
> and try to attract discussion/contributions.
> De : Roll <[email-masked]> on behalf of "
> [email-masked]" <[email-masked]>
> Répondre à : "[email-masked]" <[email-masked]>
> À : "[email-masked]" <[email-masked]>
> Cc : peter van der Stok <[email-masked]>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Jun 2016 11:26:59 +0200

Hi Ines, Peter,

since Constrained-Cast has not really been discussed in detail in the
ROLL WG, we'd welcome an opportunity to do this in Berlin.  One
objective would be to become a bit clearer on what the interface to the
rest of the RPL world is (what does ccast need, what can it provide).
Of course, we'd also like to know what we need to do next on the road to
WG adoption.

> Please let us know if you want to present your work in IETF 96, specifying:

https://tools.ietf.org/html/draft-bergmann-bier-ccast-01

> - Time requested

20 minutes (10 of which should be discussion)

> - Presenter name.

Olaf Bergmann and Carsten Bormann

> - To be presented remotely?

No, we'll be there.

Grüße, Carsten

---

From: Ines Robles <[email-masked]>
Date: Thu, 23 Jun 2016 12:41:54 +0300

Ok, Thank you  Carsten,

Cheers,

Peter and Ines