Subject: Re: [Roll] "Charter inclusion: Work in RPL control messages: DIS Mod. - No-Path DAO"

From: "Zuojing (2012 Laboratories)" <[email-masked]>
Date: Wed, 27 Jul 2016 07:15:54 +0000

Dear all,

I support the adoption of both drafts as WG drafts and I would be very happy to review them if required.

DIS Modifications helps to reduce the RPL control overhead and nopath DAO can help to solve the problem stated in current RPL specification regarding non-optimal NPDAO messaging. Hence, both of them could contribute to the RPL environment.

Kind regards,

Jing

Jing Zuo
Huawei Technologies Co., Ltd.
Mobile: +86 186 1704 8515
Email: [email-masked]<mailto:[email-masked]>
Address: Bantian, Longgang District,Shenzhen 518129, P.R.China
Website: http://www.huawei.com

---

From: Emmanuel Baccelli <[email-masked]>
Date: Wed, 27 Jul 2016 11:28:02 +0200

Hi everyone,
I also support both drafts.
(I'm co-authoring one and would be ready to review the other one).
Best,
Emmanuel

On Wed, Jul 27, 2016 at 9:15 AM, Zuojing (2012 Laboratories) <
[email-masked]> wrote:

> DIS Modifications helps to reduce the RPL control overhead and nopath DAO
> can help to solve the problem stated in current RPL specification regarding
> non-optimal NPDAO messaging. Hence, both of them could contribute to the
> RPL environment.
>
>
>
> Kind regards,
>
> Jing
>
>
>
>
>
>
>
> Jing Zuo
>
> Email: [email-masked]
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>