Subject: [Roll] Roll ietf96 minutes

From: peter van der Stok <[email-masked]>
Date: Thu, 04 Aug 2016 13:56:15 +0200

Dear all,

Many thanks to Dominique for the minutes.
They have been uploaded.

There are a few speakers denoted with xxx, whose identity could not be 
determined.
Also there is some text by Don and Pascal that has got lost.

Could these persons complement the information?

many thanks,

Peter, Ines.

-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org
tel NL: +31(0)492474673     F: +33(0)966015248

---

From: Ines Robles <[email-masked]>
Date: Thu, 4 Aug 2016 16:22:23 +0300

The minute can be found here

https://www.ietf.org/proceedings/96/minutes/minutes-96-roll

Many thanks to Dominique again :-)

Peter, Ines.

2016-08-04 14:56 GMT+03:00 peter van der Stok <[email-masked]>:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>