Subject: [Roll] IPIP encapsulation and MPL

From: Michael Richardson <[email-masked]>
Date: Mon, 15 Aug 2016 11:04:32 -0400

During the Admin-Scope discussion about MPL and the like, I recall we had
some discussion about needing IPIP encapsulation.   I don't think that this
is in the MPL RFC.  I have been looking for slides that explained it; maybe
we realized that we didn't ever need it.

But, my memory is dim.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: peter van der Stok <[email-masked]>
Date: Mon, 15 Aug 2016 17:20:54 +0200

Hi Michael,

staying within the MC scope no encapsulation is needed.
Going out, or coming form outside; yes there is.

There is a paragraph on this aspect in RFC 7732

Greetings,

Peter

Michael Richardson schreef op 2016-08-15 17:04:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Michael Richardson <[email-masked]>
Date: Mon, 15 Aug 2016 13:56:04 -0400

peter van der Stok <[email-masked]> wrote:
    > staying within the MC scope no encapsulation is needed.  Going out, or
    > coming form outside; yes there is.

    > There is a paragraph on this aspect in RFC 7732

Did we have some diagrams about this at sometime?