Subject: [Roll] Roll charter v2

From: peter van der Stok <[email-masked]>
Date: Sun, 13 Nov 2016 06:52:06 +0100

Hi all,

attached the new proposed version of our ROLL charter.
We received some comments from our AD and the result is a shorter and 
better focused charter.
Only a few lines have been affected by the changes.

Please, have a look and tell us when you disagree with text fragments.
When we hear nothing within the coming one week period, we assume that 
everybody agrees with the charter.

Many thanks,

peter and ines

---

From: Ines Robles <[email-masked]>
Date: Mon, 28 Nov 2016 17:22:58 +0900

Hi Alvaro,

We can proceed with the charter approval.

Could you please take the necessary steps for that?

Many thanks,

Peter and Ines.

2016-11-13 14:52 GMT+09:00 peter van der Stok <[email-masked]>:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>