Subject: [Roll] call for adoption of aodv-rpl

From: peter van der Stok <[email-masked]>
Date: Mon, 21 Nov 2016 12:22:30 +0100

Dear all,

(This is the call for adoption for the aodv-rpl document.)

During the Wednesday meeting of the WG, we've discussed three drafts, 
which address items we have in our charter. We've had three 
raise-of-hands in the room, with support for the adoption of the 
documents. You can find the minutes at the following address:
https://datatracker.ietf.org/doc/minutes-97-roll/

We are now moving the call for adoption to the mailing list and will be 
closing the call in two weeks (on December 6th, 2016).

This is the call for adoption for "Asymmetric AODV-P2P-RPL in Low-Power 
and Lossy Networks (LLNs)" draft-satish-roll-aodv-rpl-03

Please read the draft and reply to the list with your comments, remarks, 
suggestions and votes on the adoption of this document.

Many thanks for your reaction,

Ines and Peter

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 24 Nov 2016 09:49:18 +0000

I support the adoption. 

A number of practical use cases support the need for a reactive protocol, and this lead to the experimental work o, RFC 6997.
I'd like to see original contributors participate to this work to provide feedback on lessons lreaned.

Cheers,

Pascal

-----Original Message-----
From: Roll [mailto:[email-masked]] On Behalf Of peter van der Stok
Sent: lundi 21 novembre 2016 12:23
To: Roll <[email-masked]>
Subject: [Roll] call for adoption of aodv-rpl

Dear all,

During the Wednesday meeting of the WG, we've discussed three drafts, which address items we have in our charter. We've had three raise-of-hands in the room, with support for the adoption of the documents. You can find the minutes at the following address:
https://datatracker.ietf.org/doc/minutes-97-roll/

We are now moving the call for adoption to the mailing list and will be closing the call in two weeks (on December 6th, 2016).

This is the call for adoption for "Asymmetric AODV-P2P-RPL in Low-Power and Lossy Networks (LLNs)" draft-satish-roll-aodv-rpl-03

Please read the draft and reply to the list with your comments, remarks, suggestions and votes on the adoption of this document.

Ines and Peter

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 24 Nov 2016 11:04:59 +0100

+1

I support the adoption

Best,
Alexander

> Le 24 nov. 2016 à 10:49, Pascal Thubert (pthubert) <[email-masked]> a écrit :
> 
> I support the adoption. 
>

---

From: Emmanuel Baccelli <[email-masked]>
Date: Thu, 24 Nov 2016 17:43:23 +0100

Hi Pascal, all
as stated in Berlin, I'm interested in this.
I could not attend in Seoul, and did not have time to dig into the latest
version of the draft yet, but I would like to contribute the best I can.
I suggest we also try to drag Cenk (also in CC) in this, as he recently
implemented and toyed with RFC6997 in RIOT [1].
Cheers,
Emmanuel

[1] https://github.com/RIOT-OS/RIOT/tree/master/sys/net/gnrc/routing/rpl

On Thu, Nov 24, 2016 at 10:49 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> I support the adoption.
>
> A number of practical use cases support the need for a reactive protocol,
> and this lead to the experimental work o, RFC 6997.
> which address items we have in our charter. We've had three raise-of-hands
> in the room, with support for the adoption of the documents. You can find
> the minutes at the following address:

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 25 Nov 2016 09:53:46 +0000

That’s great Emmanuel ;

We are certainly interested in implementation feedback, interop testing and return for experiments to promote the reactive RPL model to standard track.

Take care,

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Emmanuel Baccelli
Sent: jeudi 24 novembre 2016 17:43
To: Routing Over Low power and Lossy networks <[email-masked]>
Cc: Pascal Thubert (pthubert) <[email-masked]>; Cenk Gündogan <[email-masked]>
Subject: Re: [Roll] call for adoption of aodv-rpl

Hi Pascal, all
as stated in Berlin, I'm interested in this.
I could not attend in Seoul, and did not have time to dig into the latest version of the draft yet, but I would like to contribute the best I can.
I suggest we also try to drag Cenk (also in CC) in this, as he recently implemented and toyed with RFC6997 in RIOT [1].
Cheers,
Emmanuel

On Thu, Nov 24, 2016 at 10:49 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
I support the adoption.

Cheers,

Pascal

-----Original Message-----
From: Roll [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of peter van der Stok
Sent: lundi 21 novembre 2016 12:23
To: Roll <[email-masked]<mailto:[email-masked]>>
Subject: [Roll] call for adoption of aodv-rpl
Dear all,

Ines and Peter

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll