Subject: [Roll] call for adoption of dao-projection draft

From: peter van der Stok <[email-masked]>
Date: Mon, 21 Nov 2016 12:25:57 +0100

Dear all,

(This is the call for adoption for the *dao-projection* document.)

During the Wednesday meeting of the WG, we've discussed three drafts, 
which address items we have in our charter. We've had three 
raise-of-hands in the room, with support for the adoption of the 
documents. You can find the minutes at the following address:
https://datatracker.ietf.org/doc/minutes-97-roll/

We are now moving the call for adoption to the mailing list and will be 
closing the call in two weeks (on December 6th, 2016).

This is the call for adoption for " Root initiated routing state in RPL" 
draft-thubert-roll-dao-projection-03

Please read the draft and reply to the list with your comments, remarks, 
suggestions and votes on the adoption of this document.

Many thanks for your reaction,

Ines and Peter

---

From: peter van der Stok <[email-masked]>
Date: Mon, 21 Nov 2016 12:51:28 +0100

(hat off)

I support this work because it provides an interesting technology to 
shorten node to node paths in non-storing mode.

Peter

peter van der Stok schreef op 2016-11-21 12:25:
> We are now moving the call for adoption to the mailing list and will
> be closing the call in two weeks (on December 6th, 2016).
> 
> This is the call for adoption for " Root initiated routing state in
> RPL" draft-thubert-roll-dao-projection-03
> 
> Please read the draft and reply to the list with your comments,
> remarks, suggestions and votes on the adoption of this document.
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Lilian Maina <[email-masked]>
Date: Mon, 21 Nov 2016 15:30:58 +0300 (EAT)

I also support the adoption. 

Best Regards, 

Lilian Maina-Chege 
Kenya Education Network 
P.O Box 30244-00100 Nairobi. 
Tel: 254-732150500, 254-0703 044 000 
www.kenet.or.ke 

From: "peter van der Stok" <[email-masked]> 
To: "Roll" <[email-masked]> 
Sent: Monday, November 21, 2016 2:51:28 PM 
Subject: Re: [Roll] call for adoption of dao-projection draft 

(hat off) 

Peter

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 24 Nov 2016 09:52:19 +0000

As author I support it to enable a routing computation from a central PCE. This type is deployment is common in the industry, and should be considered in IETF standards.

Cheers,

Pascal

-----Original Message-----
From: Roll [mailto:[email-masked]] On Behalf Of peter van der Stok
Sent: lundi 21 novembre 2016 12:51
To: Roll <[email-masked]>
Subject: Re: [Roll] call for adoption of dao-projection draft

(hat off)

I support this work because it provides an interesting technology to shorten node to node paths in non-storing mode.

Peter

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 24 Nov 2016 11:04:12 +0100

+1

I support this work as during our RPL studies we identified cases where this functionality would be more than welcome.

Best,
Alexander

> Le 24 nov. 2016 à 10:52, Pascal Thubert (pthubert) <[email-masked]> a écrit :
>