Subject: Re: [Roll] call for adoption of forw-select draft

From: Satish Anamalamudi <[email-masked]>
Date: Tue, 6 Dec 2016 03:03:47 +0000

Hello everyone,

I support this draft for adoption.

The draft propose an optimized approach to facilitate efficient multicast. 
Numerous use cases exist that require multicast and this draft enhances the task of multicast by reducing number of forwarders, which ultimately enhances overall network performance.

With Regards,
Satish.
-----Original Message-----
From: Roll [mailto:[email-masked]] On Behalf Of peter van der Stok
Sent: 2016年11月24日 21:07
To: Routing Over Low power and Lossy networks
Cc: Yasuyuki Tanaka
Subject: Re: [Roll] call for adoption of forw-select draft

Hi Yatch,

Thanks for this exchange.
Excellent suggestion; I will update the text with some information on k.
This was all more than 2 years ago, and I forgot.

Peter

Yasuyuki Tanaka schreef op 2016-11-24 12:19:
> Hi Peter,
> 
> I believe I understand your points better! Thank you.
> 
> Summary in my mind is:
> 
>  - You assumes k=inf, that's why setting n_I to 2 yields 162 messages
>    without MPLFS in Example 1 of the presentation.
> 
>  - From your observation, setting k=inf is recommended in a situation
>    where there is a certain deadline to deliver a concerned
>    application message.
> 
>  - In the case of k=inf (no suppression), MPLFS has good effect,
>    better effect in a dense network, on reducing the total number of
>    multicast messages.
> 
> I agree that there needs to be some effort to deal with the deadline 
> thing in a MPL network. I have some experiment results showing that.
> This is one of my interests :-)
> 
> My suggestion on this draft is, if the draft assumes k=inf, it'd be 
> nice to mention that in the text. In addition, having some background 
> information or discussion in the text, why/where k=inf makes sense, 
> would be helpful since k=inf is NOT RECOMMENDED by RFC 6206.
> 
>    https://tools.ietf.org/html/rfc6206#section-6.5
> 
> Best,
> Yatch
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: peter van der Stok <[email-masked]>
Date: Wed, 07 Dec 2016 12:22:32 +0100

Dear all

This call for adoption is closed.
Given the positive reactions on the mailing list we are happy to adopt 
this draft as a WG document.
Can the authors please re-submit as an ietf-roll-title draft

Greetings,

Ines and Peter

> 
> This is the call for adoption for " MPL Forwarder Select (MPLFS)"
> draft-vanderstok-roll-mpl-forw-select-01