Subject: [Roll] 2 Roll sessions at ietf101

From: peter van der Stok <[email-masked]>
Date: Mon, 22 Jan 2018 16:38:08 +0100

Hi roll WG,

During ietf100 we identified two topics which needed more discussion 
than can be handled in 15 minutes.
Therefore, we asked for two sessions of 2 hours during the ietf101 
meeting.
- One session for the two topics
- One session for regular ROLL operations: F2F discussions of drafts.

To remind you the two topics are (in my terminology):
- Using several versions of BIER approach and bloom filters for unicast 
and multicast
- unified metrics for DODAG construction and routes

Greetings,

Peter

-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org
tel NL: +31(0)492474673     F: +33(0)966015248

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 23 Jan 2018 14:43:00 +0000

If I read you well yes it is as simple as that.
That works because the addition is only performed on DAOs which are equivalent to N TIE. The information could be exchanged E-W but RPL does not have that feature, nor does FT for the matter.

Think what happens when a new entry is added to a db using Bloom as a front end to figure if the entry may exist. The bits for that entry are simply ORed into the filter.

There are slides on it in my RPL short course 
https://www.slideshare.net/pascalthubert/rpl2018 ; they only show BIER but I do not see why the handling should be any different...

Regards,

Pascal

> Le 22 janv. 2018 à 16:38, peter van der Stok <[email-masked]> a écrit :
> 
> Hi roll WG,
> 
> During ietf100 we identified two topics which needed more discussion than can be handled in 15 minutes.
> Therefore, we asked for two sessions of 2 hours during the ietf101 meeting.
> - Using several versions of BIER approach and bloom filters for unicast and multicast
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll