Subject: [Roll] ietf 101 agenda of ROLL WG

From: peter van der Stok <[email-masked]>
Date: Mon, 05 Feb 2018 15:09:49 +0100

Hi ROLL members,

At ietf101 there will be two sessions.
One session concerns two special subjects not relevant to this mail.
A second session concerns the ROLL drafts and progress.

For this second session I ask for your suggestion for topics with the 
following info,
Presenter (remote/London based)
draft
specific subject
reason
needed time

Looking forward to a lively discussion in London, because the Mailing 
List is relatively silent.
Also there were promises about drafts which were dormant for some time.

Many thanks,

Peter
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org
tel NL: +31(0)492474673     F: +33(0)966015248

---

From: Remous-Aris Koutsiamanis <[email-masked]>
Date: Thu, 8 Feb 2018 13:37:54 +0100 (CET)

Dear Peter,

I would like to request time to do two short presentations at IETF 101:

Topic 1:
 Presenter: London-based
 draft: draft-ji-roll-traffic-aware-objective-function-00
 specific subject: A Traffic-aware Objective Function, to aid in better
network traffic load balancing.
 reason: Present some preliminary results. Discussion on potential
extensions / improvements.
 needed time: 5 minutes.

Topic 2:
 Presenter: London-based
 draft: draft-koutsiamanis-roll-nsa-extension-01
 specific subject: RPL DAG Metric Container (MC) Node State and Attribute
(NSA) object type extension
 reason: The definition of a new optional TLV in the Node State and
Attribute (NSA) object type (within DAG Metric Containers) to allow sending
a list of parent addresses. The primary envisioned use is to aid in parent
selection  when doing packet replication and elimination.
 needed time: 5 minutes.

Regards,
Aris

On Mon, Feb 5, 2018 at 3:10 PM, peter van der Stok <[email-masked]>
wrote:

> Looking forward to a lively discussion in London, because the Mailing List
> is relatively silent.
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>