Subject: [Roll] Call for paper - 2018 IEEE International Conference on Blockchain (Blockchain 2018)

From: "Blockchain 2018" <[email-masked]>
Date: Mon, 19 Feb 2018 10:09:58 +0200

2018 IEEE International Conference on Blockchain (Blockchain 2018)

 <http://cse.stfx.ca/~blockchain2018/index.php> http://cse.stfx.ca/~blockchain2018/index.php

Halifax, Canada, July 30-August 03, 2018

Introduction

As a promising technique to achieve decentralized consensus, blockchain has been successfully applied into digital currency - bitcoin for serving as a public ledger for transactions. Its secure design for supporting a distributed computing system with high  <https://en.wikipedia.org/wiki/Byzantine_fault_tolerance> Byzantine fault tolerance is attracting wide attention all over the world. Blockchain has a great potential for event recording, identity management, fault provenance, behaviour tracking, and so on, especially in a distributed system without a trusted authority or central server. On one hand, blockchain will play an important role for secure decentralization in such emerging fields as Internet of Things, Cyber Physical Systems, edge computing, social networking, crowdsourcing and next generation wireless communications, and even more other fields. On the other hand, its advance should be further evolved in terms of scalability, privacy, efficiency, flexibility and high dependability.

The 2018 IEEE International Conference on Blockchain (Blockchain-2018) will provide a high-profile, leading-edge forum for researchers, engineers, and practitioners to present latest advances and innovations in key theories, infrastructure, schemes, and significant applications for the blockchain, as well as to identify emerging research topics and define the future.

Topics

The emergence and popularity of blockchain techniques will significantly change the way of digital system operation and management. In the meantime, the application of blockchain will exhibit a variety of complicated problems and new requirements, which brings more open issues and challenges for research communities.

IEEE Blockchain-2018 will be held on July 30 – August 03, 2018 in Halifax, Canada. The goal of this conference is to promote community-wide discussion identifying the advanced applications, technologies and theories for blockchain. We seek submissions of papers that invent novel techniques, investigate new applications, introduce advanced methodologies, propose promising research directions and discuss approaches for unsolved issues.

Topics of interest include, but are not limited to:

Ÿ  Theories of blockchain and its evolution

Ÿ  Smart contract and distributed ledger

Ÿ  Blockchain and Bitcoin security

Ÿ  Distributed consensus and fault tolerance mechanisms 

Ÿ  Blockchain schemes for decentralization 

Ÿ  Security, privacy and trust of blockchain and decentralized schemes

Ÿ  Performance optimization of blockchain and decentralized schemes 

Ÿ  Applications with blockchain technique

Ÿ  Protocols and algorithms based on blockchain

Ÿ  Blockchain based lightweight data structures for IoT data

Ÿ  Blockchain based IoT security solutions

Ÿ  Blockchain in cyber physical systems

Ÿ  Blockchain in social networking

Ÿ  Bolckchain in crowdsourcing and crowdsensing

Ÿ  Blockchain in 5G

Ÿ  Blockchain in edge and cloud computing

Ÿ  Blockchain and trust management

Ÿ  Attacks on blockchain based systems

Special Issues:

Ÿ  IEEE Transactions on Systems, Man, and Cybernetics (IF: 6.22), SI on Blockchain and Knowledge Automation https://mp.weixin.qq.com/s/GU7u3E2kZ-S35xvQV-_Rhg

Ÿ  Future Generation Computer Systems, Elsevier (IF: 3.997), Special Issue on Blockchain and Decentralization for Internet of Things https://www.journals.elsevier.com/future-generation-computer-systems/call-for-papers/special-issue-on-blockchain-and-decentralization-for-interne

Ÿ  IEEE Transactions on Big Data, Special Issue on Blockchain and Big Data Fusion

Ÿ  Digital Communications and Networks, SI on Blockchain and Communication Networks http://www.keaipublishing.com/en/journals/digital-communications-and-networks/call-for-papers/blockchain-and-communication-networks/

Ÿ  Information Fusion, Elsevier (IF: 5.667), Special Issue on Data Fusion in Heterogeneous Networks

Ÿ  Information Sciences, Elsevier (IF: 4.832), Special Issue on Big Data Privacy

Ÿ  Information Sciences, Elsevier (IF: 4.832), Special Issue on Privacy Computing: Principles and Applications  <https://www.journals.elsevier.com/information-sciences/call-for-papers/special-issue-on-privacy-computing-principles-and-applicatio> https://www.journals.elsevier.com/information-sciences/call-for-papers/special-issue-on-privacy-computing-principles-and-applicatio

Ÿ  Journal of Network and Computer Applications, Elsevier (IF: 3.50)

Special Sessions and Workshops

Ÿ  BOCE 2018: 1st IEEE International Workshop on Blockchain-Oriented Cybersecurity Engineering

Ÿ   <file://Users/yanz1/Work/NewPublications/Services/Blockchain/download/CFP-ICBC%20Special%20Track.pdf> Special Session: Design of Blockchain Applications

Submissions

All papers need to be submitted electronically through the conference website ( <http://edas.info/N24471> http://edas.info/N24471) with PDF format. Submitted papers must not substantially overlap with papers that have been published or that are simultaneously submitted to a journal or a conference with proceedings. Papers must be clearly presented in English, must not exceed 8 pages in  <http://www.ieee.org/conferences_events/conferences/publishing/templates.html> IEEE Computer Society proceedings format (or up to 10 pages with the pages over length charge), including tables, figures, references and appendices. Papers will be selected based on their originality, significance, relevance, and clarity of presentation assessed by at least three reviewers. Submission of a paper should be regarded as a commitment that, should the paper be accepted, at least one of the authors will register and attend the conference to present the work. Blockchain 2018 reserves the right to exclude a paper from distribution after the conference (e.g., removal from the digital library and indexing services), if the paper is not presented at the conference. All accepted papers will be published in IEEE CPS proceedings (EI Indexed) and collected by IEEE Xplorer Digital Library. One outstanding papers will be selected to receive the Best Paper Awards.

Important Dates

Workshop Proposal Due:                          February 15, 2018

Paper Submission Deadline:                    March 15, 2018

Author Notification:                                    April 15, 2018

Final Manuscript Due:                                May 15, 2018

Organization Committee

General Chairs

Vijay Varadharajan, The University of Newcastle, Australia

Dinesh C. Verma, IBM, USA 

Zheng Yan, Xidian University, China and Aalto University, Finland

Program Chairs

Mohammed Atiquzzaman, University of Oklahoma, USA

Jin Li, Guangzhou University, China

Weizhi Meng, Technical University of Denmark, Denmark

Special Session and Workshop Chairs

Xin Huang, University of Xi’an Jiaotong Liverpool, China

Qinghua Lu, CSIRO, Australia

Ruppa Thulasiram, University of Manitoba, Canada

Hongsheng Zhou, Virginia Commonwealth University, USA

Technical Program Committee

Ashiq Anjum, University of Derby, UK

Giuseppe Ateniese, Stevens Institute of Technology, USA

Man Ho Au, Hong Kong Polytechnic University, Hong Kong

Natalia Beloff, University of Sussex, UK

Yu Chen, University of California, Irvine, USA

Fei Chen, Shenzhen University, China

Alexander Chepurnoy, IOHK Research, Hong Kong

Kostas Christidis, North Carolina State University, USA

Tiziana Cimoli, University of Cagliari, Italy

Shlomi Dolev, Ben-Gurion University, Israel

Zeki Erkin, Delft University of Technology, Netherlands

Wei Feng, Xidian University, China 

Christopher Frantz, Norwegian University of Science and Technology, Norway

Antonio Faonio, IMDEA Software Institute, Spain

Rosario Gennaro, City University of New York, USA

Vincent Gramoli, University of Sydney, Australia

Feng Hao, Newcastle University, UK

Debiao He, Wuhan University, China

Xin Huang, University of Xi’an Jiaotong Liverpool, China

Praveen Jayachandran, IBM Research, India

Raja Jurdak, CSIRO, Australia

Salil S. Kanhere, University of New South Wales (Sydney), Australia

Ghassan Karame, NEC Laboratories Europe, Germany

Dilip Krishnaswamy, IBM Research, India

Anthony Krzesinski, Stellenbosch University, South Africa

Rami Khalil, ETH Zurich, Switzerland

Mario Larangeira, Tokyo Institute of Technology, Japan

Wenjuan Li, City University of Hong Kong, Hong Kong

Jian Liu, Aalto University, Finland 

Zhiqiang Liu, Shanghai Jiao Tong University, China

Erwu Liu, Tongji University, China

Xueqin Liang, Xidian University, China 

Qinghua Lu, CSIRO, Australia

Guillermo Navarro, Universitat Autònoma de Barcelona, Spain

Christopher Natoli, The University of Sydney, Australia

Mariusz Nowostawski, Norwegian University of Science and Technology, Norway

Federico Maggi, Trend Micro, Inc., Italy

Breno de Medeiros, Google Inc., USA

Pedro Moreno-Sanchez, Purdue University, USA

Petr Novotny, IBM T. J. Watson Research Center, USA

Zhonghong Ou, Beijing University of Posts and Telecommunications, China

Claudio Orlandi, Aarhus University, Denmark

John Palfreyman, IBM&Palfreyman Ventures, UK

Cristina Pérez-Solà, Universitat Autònoma de Barcelona, Spain

Laura Ricci, University of Pisa, Italy

Na Ruan, Shanghai Jiaotong University, China

Kouichi Sakurai, Kyushu University, Japan

Rei Safavi-Naini, The University of Calgary, Canada

Bjorn Scheuermann, Humboldt University of Berlin, Germany

Claudio Schifanella, University of Turin, Italy

Alessandro Sorniotti, IBM Research, Zurich

Pawel Szalachowski, Singapore University of Technology and Design, Singapore

Peter Taylor, University of Melbourne, Australia

Qiang Tang, New Jersey Institute of Technology University, USA

Paolo Tasca, University College London, UK

Stefan Tai, TU Berlin, Germany

Shruti Tople, National University of Singapore, Singapore

Hoang Tam Vo, IBM Research, Australia

Qianhong Wu, Beihang University, China

Danny Yang, BlockSeer, USA

Anjia Yang, Jinan University, China

Dengpan Ye, Wuhan University, China

Kuo-Hui Yeh, National Dong Hwa University, Taiwan

Qi Zhang, IBM Thomas J. Research Center, USA

Yunhui Zhuang, City University of Hong Kong, Hong Kong

Jan Ziegeldorf, RWTH Aachen University, Germany

Dionysis Zindros, University of Athens, Greece

Steering Committee

Elisa Bertino, Purdue University, USA

Jinjun Chen, Swinburne University of Technology, Australia

Robert H. Deng, Singapore Management University, Singapore

Victor C. M. Leung, University of British Columbia, Canada

Fenghua Li, Chinese Academy of Sciences, China

Wenjing Lou, Virginia Polytechnic Institute and State University, USA

Pierangela Samarati,  <http://www.unimi.it> Università degli Studi di Milano, Italy

 <https://www.newcastle.edu.au/profile/vijay-varadharajan> Vijay Varadharajan, University of Newcastle, Australia

Chonggang Wang, InterDigital, USA

Yang Xiang, Swinburne University of Technology, Australia 

Zheng Yan, Xidian University, China and Aalto University, Finland (chair)

Laurence T. Yang, St. Francis Xavier University, Canada (chair)

Qinghua Zheng, Xi’an Jiaotong University, China

Publicity chairs

Entao Luo, Hunan university of science and engineering, China

Wei Wang, Huazhong University of Science and Technology, China

Xiaokang Wang, St Francis Xavier University, Canada

---

From: peter van der Stok <[email-masked]>
Date: Mon, 19 Feb 2018 09:20:35 +0100

Hi Bockchain 2018..

Several times we have asked people to first ask our permission to 
distribute CFPs.
We would certainly have refused this one.

Please, stop doing this. The ROLL ML is a professional tool, not to be 
misused for PR activities.

Peter van der Stok

Blockchain 2018 schreef op 2018-02-19 09:09:
> 2018 IEEE INTERNATIONAL CONFERENCE ON BLOCKCHAIN (BLOCKCHAIN 2018)
> 
> http://cse.stfx.ca/~blockchain2018/index.php [1]
> 
> INTRODUCTION
> As a promising technique to achieve decentralized consensus,
> blockchain has been successfully applied into digital currency -
> bitcoin for serving as a public ledger for transactions. Its secure
> design for supporting a distributed computing system with high
> Byzantine fault tolerance [2] is attracting wide attention all over
> the world. Blockchain has a great potential for event recording,
> identity management, fault provenance, behaviour tracking, and so on,
> especially in a distributed system without a trusted authority or
> central server. On one hand, blockchain will play an important role
> for secure decentralization in such emerging fields as Internet of
> Things, Cyber Physical Systems, edge computing, social networking,
> crowdsourcing and next generation wireless communications, and even
> more other fields. On the other hand, its advance should be further
> evolved in terms of scalability, privacy, efficiency, flexibility and
> high dependability.
> 
> The 2018 IEEE International Conference on Blockchain (Blockchain-2018)
> will provide a high-profile, leading-edge forum for researchers,
> engineers, and practitioners to present latest advances and
> innovations in key theories, infrastructure, schemes, and significant
> applications for the blockchain, as well as to identify emerging
> research topics and define the future.
> 
> TOPICS
> 
> The emergence and popularity of blockchain techniques will
> significantly change the way of digital system operation and
> management. In the meantime, the application of blockchain will
> exhibit a variety of complicated problems and new requirements, which
> brings more open issues and challenges for research communities.
> 
> IEEE Blockchain-2018 will be held on July 30 – August 03, 2018 in
> Halifax, Canada. The goal of this conference is to promote
> community-wide discussion identifying the advanced applications,
> technologies and theories for blockchain. We seek submissions of
> papers that invent novel techniques, investigate new applications,
> introduce advanced methodologies, propose promising research
> directions and discuss approaches for unsolved issues.
> 
> SPECIAL ISSUES:
> Ÿ  IEEE Transactions on Systems, Man, and Cybernetics (IF: 6.22), SI
> on Blockchain and Knowledge Automation
> https://mp.weixin.qq.com/s/GU7u3E2kZ-S35xvQV-_Rhg
> 
> Ÿ  Future Generation Computer Systems, Elsevier (IF: 3.997), Special
> Issue on Blockchain and Decentralization for Internet of Things
> https://www.journals.elsevier.com/future-generation-computer-systems/call-for-papers/special-issue-on-blockchain-and-decentralization-for-interne
> 
> Ÿ  Digital Communications and Networks, SI on Blockchain and
> Communication Networks
> http://www.keaipublishing.com/en/journals/digital-communications-and-networks/call-for-papers/blockchain-and-communication-networks/
> 
> Ÿ  Information Sciences, Elsevier (IF: 4.832), Special Issue on
> Privacy Computing: Principles and Applications
> https://www.journals.elsevier.com/information-sciences/call-for-papers/special-issue-on-privacy-computing-principles-and-applicatio
> [3]
> 
> SPECIAL SESSIONS AND WORKSHOPS
> 
> Ÿ  Special Session: Design of Blockchain Applications [4]
> 
> SUBMISSIONS
> 
> All papers need to be submitted electronically through the conference
> website (http://edas.info/N24471 [5]) with PDF format. Submitted
> papers must not substantially overlap with papers that have been
> published or that are simultaneously submitted to a journal or a
> conference with proceedings. Papers must be clearly presented in
> English, must not exceed 8 pages in IEEE Computer Society proceedings
> [6] format (or up to 10 pages with the pages over length charge),
> including tables, figures, references and appendices. Papers will be
> selected based on their originality, significance, relevance, and
> clarity of presentation assessed by at least three reviewers.
> Submission of a paper should be regarded as a commitment that, should
> the paper be accepted, at least one of the authors will register and
> attend the conference to present the work. Blockchain 2018 reserves
> the right to exclude a paper from distribution after the conference
> (e.g., removal from the digital library and indexing services), if the
> paper is not presented at the conference. All accepted papers will be
> published in IEEE CPS proceedings (EI Indexed) and collected by IEEE
> Xplorer Digital Library. One outstanding papers will be selected to
> receive the Best Paper Awards.
> 
> IMPORTANT DATES
> 
> ORGANIZATION COMMITTEE
> GENERAL CHAIRS
> PROGRAM CHAIRS
> SPECIAL SESSION AND WORKSHOP CHAIRS
> 
> TECHNICAL PROGRAM COMMITTEE
> 
> STEERING COMMITTEE
> Pierangela Samarati, Università degli Studi di Milano [7], Italy
> 
> Vijay Varadharajan [8], University of Newcastle, Australia
> 
> (chair)
> PUBLICITY CHAIRS
> Links:
> ------
> [1] http://cse.stfx.ca/~blockchain2018/index.php
> [2] https://en.wikipedia.org/wiki/Byzantine_fault_tolerance
> [3]
> https://www.journals.elsevier.com/information-sciences/call-for-papers/special-issue-on-privacy-computing-principles-and-applicatio
> [4]
> file://Users/yanz1/Work/NewPublications/Services/Blockchain/download/CFP-ICBC%20Special%20Track.pdf
> [5] http://edas.info/N24471
> [6] 
> http://www.ieee.org/conferences_events/conferences/publishing/templates.html
> [7] http://www.unimi.it
> [8] https://www.newcastle.edu.au/profile/vijay-varadharajan
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll