Subject: [Roll] FW: New Version Notification for draft-thubert-roll-unaware-leaves-00.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 13 Feb 2018 13:49:15 +0000

Dear all:

This is about one of the items in the Chairs' todo list, supporting non-RPL aware leaves.

This support is made possible by the update to RFC 6775 that is now under ISEG review.

Comments welcome!

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: mardi 13 février 2018 14:45
To: Pascal Thubert (pthubert) <[email-masked]>
Subject: New Version Notification for draft-thubert-roll-unaware-leaves-00.txt

A new version of I-D, draft-thubert-roll-unaware-leaves-00.txt
has been successfully submitted by Pascal Thubert and posted to the
IETF repository.

Name:		draft-thubert-roll-unaware-leaves
Revision:	00
Title:		RPL-BIER
Document date:	2018-02-13
Group:		Individual Submission
Pages:		10
URL:            https://www.ietf.org/internet-drafts/draft-thubert-roll-unaware-leaves-00.txt
Status:         https://datatracker.ietf.org/doc/draft-thubert-roll-unaware-leaves/
Htmlized:       https://tools.ietf.org/html/draft-thubert-roll-unaware-leaves-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-thubert-roll-unaware-leaves-00

Abstract:
   This specification updates RFC 6550 and RFC 6775 unicast routing
   service in a RPL domain to 6LoWPAN ND nodes that do not participate
   to the routing protocol.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Feb 2018 14:14:01 -0500

> This support is made possible by the update to RFC 6775 that is now

Also useofrollinfo makes explicit mention of them...
thanks for your document... I will read it at length later.

I noticed the title was "RPL-BIER", but I couldn't find further reference to
BIER, so I'm thinking it's a copy-paste error from another document.

I think that useofrplinfo should be referenced...

    > https://datatracker.ietf.org/doc/draft-thubert-roll-unaware-leaves/
    > Htmlized:
    > https://tools.ietf.org/html/draft-thubert-roll-unaware-leaves-00
    > Htmlized:
    > https://datatracker.ietf.org/doc/html/draft-thubert-roll-unaware-leaves-00

    > Abstract: This specification updates RFC 6550 and RFC 6775 unicast
    > routing service in a RPL domain to 6LoWPAN ND nodes that do not
    > participate to the routing protocol.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 13 Feb 2018 19:19:14 +0000

Thanks Michael I’ll fix this in 01 soon!

Regards,

Pascal

> Le 13 févr. 2018 à 20:14, Michael Richardson <[email-masked]> a écrit :
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 14 Feb 2018 09:00:18 +0000

Done :)

-----Original Message-----
From: Pascal Thubert (pthubert) 
Sent: mardi 13 février 2018 20:19
To: Routing Over Low power and Lossy networks <[email-masked]>
Subject: Re: [Roll] FW: New Version Notification for draft-thubert-roll-unaware-leaves-00.txt

Regards,

Pascal

> I noticed the title was "RPL-BIER", but I couldn't find further 
> reference to BIER, so I'm thinking it's a copy-paste error from another document.
>