Subject: [Roll] CFP: EAI GOODTECHS 2018 - Special Session on Serious Games to Improve Quality of Life (Bologna, Italy)

From: [email-masked]
Date: Fri, 22 Jun 2018 17:10:01 +0200

[Apologies for multiple copies]

**NEWS**
Papers accepted for presentation at GoodTechs conference will be  
published in ACM Digital Library.
Best papers will be invited to submit an extended version of the paper  
to appear in a Special Issue of "Mobile Networks and Applications"  
(MONET) Journal.

Deadline for paper submission: 31 July 2018

    Goodtechs 18

    4th EAI International Conference on
    Smart Objects and Technologies for Social Good
    Special Session on Serious Games to Improve Quality of Life
    http://goodtechs.eu/

    CALL FOR PAPERS

Gamification techniques and serious games are often used to capture  
and maintain user's attention. This is particularly important when  
dealing with young patients or people with special needs.
Patient's collaboration is crucial for doctors to perform a good  
diagnosis, and to provide an efficient therapy, but it cannot always  
be taken for granted. Moreover, serious games are proved to be an  
efficient tool to incentivize people to improve their lifestyle, e.g.,  
making more physical activity.
This track will feature new insights, research, and practice on how to  
design, develop and use gamification and persuasive technologies to  
create serious games and applications to improve individuals' Quality  
of Life (QoL) and behavior, with a particular focus on people with  
disabilities.
The track targets researchers, doctoral students, practitioners and  
other people interested in presenting, discussing, reflecting and  
networking on central themes associated with the development and use  
of serious games and applications to help people with special needs.
Papers on both theoretical aspects and design method of gamification  
techniques and serious games are welcomed, which describe and evaluate  
novel design methods and system prototypes. In addition, the track  
welcomes full research and work in progress papers and educational  
cases.

GoodTechs 18 will be held in Bologna, Italy, from the 28th to 30th of  
Novembre 2018.

TOPICS
------

Suggested topics include (but are not limited to):

    - Serious game design for better lifestyle promotion
    - Serious games for people with disability
    - Games for Education and Learning
    - Gamification
    - Pervasive Systems
    - Assistive Technologies
    - Persuasive solutions
    - Methods, models and principles for gamification design
    - Usability and accessibility issues
    - Games for Health and Well-Being
    - Serious Games for social inclusion

SUBMISSION
----------

    - Regular papers should be up to 6 pages in length.
    - Short papers should be up to 4 pages in length.
    - The paper submissions must follow the ACM formatting guidelines  
(http://goodtechs.eu/authors-kit/)

Papers must be submitted online on Confy (http://confy.eai.eu/),  
selecting GoodTechs 2018 and the Special Issue on "Serious Games to  
Improve Quality of Life".

Submissions will be reviewed anonymously by at least three expert  
reviewers. Papers will be judged on originality, correctness, clarity  
and relevance. Submission of the paper implies agreement of the  
author(s) to attend the conference and present the paper if accepted.

Papers accepted for presentation at GoodTechs conference will be  
published in Springer and indexed by ACM Digital Library.
Moreover, authors of the selected best papers will be asked to write  
an extended version of the paper to appear in a Special Issue of  
"Mobile Networks and Applications" (MONET) Journal and "Multimedia  
Tools and Applications" (MTAP) journal.

IMPORTANT DATES
---------------

Deadline for paper submission: 31 July 2018
Notification deadline: 1 October 2018
Registration Opens: 1 October 2018
Camera-ready deadline: 1 November 2018

SESSION CHAIR
--------------------

Ombretta Gaggi - Universita  di Padova, Italy
Antonio Roda  - Universita  di Padova, Italy

-- 
Giacomo Quadrio
Ph.D student
University of Padua
Department of Mathematics
Via Trieste, 63 - Office 731
35121, Padua, Italy

---

From: Peter van der Stok <[email-masked]>
Date: Fri, 22 Jun 2018 18:29:43 +0200

Dear gquadrio,

Multiple times I have announced on this Mailing list that it is a good
habit to ask permission to publish a CFP on the roll ML.
Most people seem to be aware of this.
We would have refused this CFP because it is only VERY remotely
associated with ROLL subjects.

Please think of the others and try not to turn this ML into an
advertisement shop.

Thank you very much for your comprehension,

peter

[email-masked] schreef op 2018-06-22 17:10:

> Papers accepted for presentation at GoodTechs conference will be  published in ACM Digital Library.
> Best papers will be invited to submit an extended version of the paper  to appear in a Special Issue of "Mobile Networks and Applications"  (MONET) Journal.
> 
> Gamification techniques and serious games are often used to capture  and maintain user's attention. This is particularly important when  dealing with young patients or people with special needs.
> Patient's collaboration is crucial for doctors to perform a good  diagnosis, and to provide an efficient therapy, but it cannot always  be taken for granted. Moreover, serious games are proved to be an  efficient tool to incentivize people to improve their lifestyle, e.g.,  making more physical activity.
> This track will feature new insights, research, and practice on how to  design, develop and use gamification and persuasive technologies to  create serious games and applications to improve individuals' Quality  of Life (QoL) and behavior, with a particular focus on people with  disabilities.
> The track targets researchers, doctoral students, practitioners and  other people interested in presenting, discussing, reflecting and  networking on central themes associated with the development and use  of serious games and applications to help people with special needs.
> Papers on both theoretical aspects and design method of gamification  techniques and serious games are welcomed, which describe and evaluate  novel design methods and system prototypes. In addition, the track  welcomes full research and work in progress papers and educational  cases.
> 
> GoodTechs 18 will be held in Bologna, Italy, from the 28th to 30th of  Novembre 2018.
> 
> TOPICS
> ------
> 
> - The paper submissions must follow the ACM formatting guidelines  (http://goodtechs.eu/authors-kit/)
> 
> Papers must be submitted online on Confy (http://confy.eai.eu/),  selecting GoodTechs 2018 and the Special Issue on "Serious Games to  Improve Quality of Life".
> 
> Submissions will be reviewed anonymously by at least three expert  reviewers. Papers will be judged on originality, correctness, clarity  and relevance. Submission of the paper implies agreement of the  author(s) to attend the conference and present the paper if accepted.
> 
> Papers accepted for presentation at GoodTechs conference will be  published in Springer and indexed by ACM Digital Library.
> Moreover, authors of the selected best papers will be asked to write  an extended version of the paper to appear in a Special Issue of  "Mobile Networks and Applications" (MONET) Journal and "Multimedia  Tools and Applications" (MTAP) journal.
> 
> IMPORTANT DATES
> ---------------
>