Subject: [Roll] roll ietf 102 meeting subjects

From: Peter van der Stok <[email-masked]>
Date: Sun, 24 Jun 2018 18:20:05 +0200

Dear Roll WG. 

Two and a half hours have been allocated to the ROLL meeting during ietf
102 at Montreal. 

We would like to have presentations for the following subjects 

 	* BIER ROLL design team, 30 mins?
 	* Rahul,  DAO projection, should be close to WGLC
 	* Charlie, AODV-RPL; 10-15 mins, Last structural decisions
 	* Rahul, RPL-observations, WG doc?
 	* Dominique?, DIS modification, promise to continue
 	* Peter, MPL-YANG, revision after yang doctors review
 	* And some more drafts, presented during ietf101 in London.

        7) Additional drafts, e.g. the ones presented during IETF 101 in
London. 

RPL-Info should be in IESG review. 

Please let us know if you want to present your draft, the time you need
and the purpose of the presentation. 
Many thanks, 

Ines and Peter

-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org [1]
tel NL: +31(0)492474673     F: +33(0)966015248 

Links:
------
[1] http://www.vanderstok.org

---

From: Michael Richardson <[email-masked]>
Date: Sun, 24 Jun 2018 12:59:29 -0400

Peter van der Stok <[email-masked]> wrote:
    > 4 Rahul, RPL-observations, WG doc?

Could we just start a WG adoption call now?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [