Subject: [Roll] FW: WG adoption of the “IEEE802.15.4 Informational Element encapsulation of 6tisch Join and Enrollment Information” document

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 18 Jun 2018 08:27:48 +0000

Dear WG :

I think this call is of interest for the ROLL WG.

All the best

Pascal

From: 6tisch <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 15 juin 2018 16:54
To: [email-masked]
Subject: [6tisch] WG adoption of the “IEEE802.15.4 Informational Element encapsulation of 6tisch Join and Enrollment Information” document

Dear WG:

As discussed during the last interim, we are calling for WG adoption of the “IEEE802.15.4 Informational Element encapsulation of 6tisch Join and Enrollment Information” document:

https://datatracker.ietf.org/doc/draft-richardson-6tisch-enrollment-enhanced-beacon/<https://datatracker..ietf.org/doc/draft-richardson-6tisch-enrollment-enhanced-beacon/>

This work is discussed at 6TiSCH and ROLL. Please provide feedback by June 29th, 2018, 21:00 CEST, so we can have a draft-ietf-.. published before cutoff.

All the Best,
Pascal and Thomas

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Tue, 19 Jun 2018 16:19:09 +0200

Hello,

I like this work and I found it useful. 
Some points that we discussed at the IETF 101 in London is already included, e.g., pan priority, rank priority.

Cheers,
Georgios

> On Jun 15, 2018, at 16:53, Pascal Thubert (pthubert) <pthubert=[email-masked]> wrote:
> 
> Dear WG:
> 
> https://datatracker.ietf.org/doc/draft-richardson-6tisch-enrollment-enhanced-beacon/ <https://datatracker..ietf.org/doc/draft-richardson-6tisch-enrollment-enhanced-beacon/>
> _______________________________________________
> 6tisch mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6tisch <https://www.ietf.org/mailman/listinfo/6tisch>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 22 Jun 2018 13:34:42 +0000

Hi:

6TiSCH hat chair off, and as a ROLL participant as well, I support the adoption. Note that the ROLL impact has to do with fast DODAG selection in a multitenant radio environment.

Cheers,

Pascal

Dear WG:

All the Best,
Pascal and Thomas