Subject: [Roll] github for roll

From: Peter van der Stok <[email-masked]>
Date: Thu, 19 Jul 2018 12:39:53 -0300

Hi Roll,

with the help of Jaime a github for roll has been set up;
I have invited some authors as members;
I made a random selection that covers the roll drafts.

Can other interested authors contact me to be added as member (author of
draft)
And can interested authors enter the draft repositories in the roll WG
github.

Is anyone opposed to this initiative??

Please let the WG know your opinion.

Many thanks,

Peter 
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org [1]
tel NL: +31(0)492474673     F: +33(0)966015248 

Links:
------
[1] http://www.vanderstok.org

---

From: Rahul Jadhav <[email-masked]>
Date: Thu, 19 Jul 2018 22:44:52 -0400

Thanks Peter, Jaime for setting this up.
It should be much easier to edit/collaborate using github.
FYI, I used instructions from
https://github.com/martinthomson/i-d-template for setting up the build
env.
One thing that i found missing was the "roll-wg.github.io" repo which
results in certain links not working if you use above template. But i
guess we can do without it.

On Thu, 19 Jul 2018 at 11:40, Peter van der Stok <[email-masked]> wrote:
> Can other interested authors contact me to be added as member (author of draft)
> And can interested authors enter the draft repositories in the roll WG github.
>
> www: www.vanderstok.org
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 19 Jul 2018 23:52:45 -0400

Thank you and Jaime for going forward with this!

> I made a random selection that covers the roll drafts.

All draft authors need to be in the team for each draft.

Grüße, Carsten

---

From: Peter van der Stok <[email-masked]>
Date: Fri, 20 Jul 2018 08:47:54 -0300

Hi all,

I think, I sent an invitation to all authors now.
Some may have received several invitations. That happened due to a no
brainer process.

thanks for your collaboration,

Greetings,

Peter

---

From: Ines Robles <[email-masked]>
Date: Fri, 20 Jul 2018 17:13:24 +0300

Thanks Rahul for pointing that issue,

we created the repo and added the links with the instructions in the wiki.

we followed the instructions for useofrplinfo and it worked, now waiting
for the email that we should get after submission using the "Automated
Process "

Cheers,

Ines