Subject: [Roll] acceptance of individual drafts

From: Peter van der Stok <[email-masked]>
Date: Tue, 17 Jul 2018 14:25:08 -0400

Hi Roll,

This morning we had several interesting presentations of individual
drafts.
They all fit within the charter of ROLL, and represent worthy subjects.

It would be pleasure to take them in as roll WG documents, provided
there is enough interest in the WG to work on the subjects.

Below there is a list of drafts for which I like an answer to the
following questions:
Did you read a version of the document,
Do you intend to read a version of the document.
Will you react on the ML concerning the document.
Are you willing to do a review of the document?
Will you contribute to the document?

Answering to only one question positively for a subset of the documents
is probably sufficient to gauge interest.

The list of drafts is:
Bier RPL design team document
rahul-roll-rpl-observation
koutsiamanis-roll-nsa-estension
ji-roll-traffic-aware-objective function
thubert-roll-unaware-leaves

For draft rahul-rpl-observation, the consideration that it should go to
RFC is no relevant for these questions, because we can use the document
extensively in the WG without publishing it in the end.

Thanks for your reactions and contributions.

Peter&Ines 
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org [1]
tel NL: +31(0)492474673     F: +33(0)966015248 

Links:
------
[1] http://www.vanderstok.org

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 19 Jul 2018 09:27:30 -0400

Peter,
          I will review
koutsiamanis-roll-nsa-extension.
Regards,

           Diego Dujovne

El mar., 17 de jul. de 2018 14:25, Peter van der Stok <[email-masked]>
escribió:

> Hi Roll,
>
> This morning we had several interesting presentations of individual drafts.
> It would be pleasure to take them in as roll WG documents, provided there
> is enough interest in the WG to work on the subjects.
>
> Answering to only one question positively for a subset of the documents is
> probably sufficient to gauge interest.
>
> The list of drafts is:
> www: www.vanderstok.org
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Rahul Jadhav <[email-masked]>
Date: Thu, 19 Jul 2018 23:21:43 -0400

koutsiamanis-roll-nsa-estension, ji-roll-traffic-aware-objective function
- have reviewed the document and possibly contribute in the future.

thubert-roll-unaware-leaves, bier-rpl
- haven't reviewed any version, but will review in the future.

Regards,
Rahul
- have read a version. But i On Tue, 17 Jul 2018 at 14:25, Peter van
der Stok <[email-masked]> wrote:
> It would be pleasure to take them in as roll WG documents, provided there is enough interest in the WG to work on the subjects.
>
> Below there is a list of drafts for which I like an answer to the following questions:
> Answering to only one question positively for a subset of the documents is probably sufficient to gauge interest.
>
> The list of drafts is:
> For draft rahul-rpl-observation, the consideration that it should go to RFC is no relevant for these questions, because we can use the document extensively in the WG without publishing it in the end.
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 20 Jul 2018 14:34:23 -0400

Peter van der Stok <[email-masked]> wrote:
    > For draft rahul-rpl-observation, the consideration that it should go
    > to RFC is no relevant for these questions, because we can use the
    > document extensively in the WG without publishing it in the end.

Agreed, but you still want to adopt it, so that it gets priority over non-WG
documents for time, right?

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [