Subject: [Roll] ROLL WGLCs and new tickets

From: Ines Robles <[email-masked]>
Date: Tue, 21 Aug 2018 12:47:50 +0300

Dear all,

Thank you very much for your reviews on the required drafts.

So far we have:

- For WGLC for draft-ietf-roll-efficient-npdao-03:  to add corrections by
this thread:
https://www.ietf.org/mail-archive/web/roll/current/msg10568.html

- For for draft-ietf-roll-aodv-rpl-04: to add corrections by this thread:
https://www.ietf.org/mail-archive/web/roll/current/msg10570.html

- WG Call for adoption: RPL-Observations. => Adopt this document.
Could the authors please submit a new ietf draft with some text in the
introduction explaining that this is a WG informational document, that is
not intended for RFC track but as WG discussion track. Parts of the
document may be used in other future RFCs.

We have created new tickets to address the concerns discussed in IETF 101 [
https://trac.ietf.org/trac/roll/report/2]

#179 Security considerations for dao projection
#180 13 issues to address in dao projection draft (lifetime, MOP,
retransmissions, route cleanup)
#186 Useofrplinfo - AD review
#187 New version of RFC6550 - Topics to include
#188 Should 6LBR be included into the DODAG root?
#189 RPL and new MOP?

Are #189 and #187 strongly related in anybody's view?

Thanks,

Ines and Peter

---

From: Rahul Jadhav <[email-masked]>
Date: Fri, 24 Aug 2018 22:48:00 +0530

Hello All,

For efficient NPDAO we have updated the text based on Remy's comments.
Thank you Remy.

For RPL-Observations, we have added a section which describes Motivation
for this draft and clearly mentions that the draft is not intended for RFC
track but as WG discussion track.

Regards,
Rahul

On Tue, 21 Aug 2018 at 15:18, Ines Robles <mariainesrobles=
[email-masked]> wrote:

> https://www.ietf..org/mail-archive/web/roll/current/msg10568.html
> <https://www.ietf.org/mail-archive/web/roll/current/msg10568.html>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Ines Robles <[email-masked]>
Date: Sun, 26 Aug 2018 21:21:30 +0300

Excellent, Thank you very much Rahul.

Ines.

2018-08-24 20:18 GMT+03:00 Rahul Jadhav <[email-masked]>:

> On Tue, 21 Aug 2018 at 15:18, Ines Robles <mariainesrobles=40googlemail.
> [email-masked]> wrote:
>
>> Dear all,
>>
>> - For WGLC for draft-ietf-roll-efficient-npdao-03:  to add corrections
>> by this thread: https://www..ietf..org/mail-archive/web/roll/current/
>> msg10568.html
>> We have created new tickets to address the concerns discussed in IETF 101
>> [https://trac.ietf.org/trac/roll/report/2]
>>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 27 Aug 2018 11:37:21 +0000

Hello Rahul :

Would you mind publishing your latest so other people could use that for their review?
Sorry but I’m late in mine, and with the summer break, maybe others deferred their reviews as well?

Many thanks;

Pascal

From: Roll <[email-masked]> On Behalf Of Ines Robles
Sent: dimanche 26 août 2018 20:22
To: Routing Over Low power and Lossy networks <[email-masked]>
Subject: Re: [Roll] ROLL WGLCs and new tickets

Ines.

2018-08-24 20:18 GMT+03:00 Rahul Jadhav <[email-masked]<mailto:[email-masked]>>:
Hello All,

For efficient NPDAO we have updated the text based on Remy's comments. Thank you Remy.

For RPL-Observations, we have added a section which describes Motivation for this draft and clearly mentions that the draft is not intended for RFC track but as WG discussion track.

Regards,
Rahul

On Tue, 21 Aug 2018 at 15:18, Ines Robles <mariainesrobles=[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

So far we have:

- For WGLC for draft-ietf-roll-efficient-npdao-03:  to add corrections by this thread: https://www..ietf..org/mail-archive/web/roll/current/msg10568.html<https://www.ietf.org/mail-archive/web/roll/current/msg10568.html>

- For for draft-ietf-roll-aodv-rpl-04: to add corrections by this thread: https://www.ietf.org/mail-archive/web/roll/current/msg10570.html<https://www.ietf.org/mail-archive/web/roll/current/msg10570..html>

- WG Call for adoption: RPL-Observations. => Adopt this document.
Could the authors please submit a new ietf draft with some text in the introduction explaining that this is a WG informational document, that is not intended for RFC track but as WG discussion track. Parts of the document may be used in other future RFCs.

We have created new tickets to address the concerns discussed in IETF 101 [https://trac.ietf.org/trac/roll/report/2]

#180 13 issues to address in dao projection draft (lifetime, MOP, retransmissions, route cleanup)

Thanks,

Ines and Peter
_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: Rahul Jadhav <[email-masked]>
Date: Mon, 27 Aug 2018 20:28:10 +0530

Hello Pascal,

I pushed the latest drafts to datatracker.ietf.org last weekend. I just
verified if the drafts are uploaded ok.
Kindly let me know if there is any issue with  getting the latest drafts.
Thank you for considering to review.

Regards,
Rahul

On Mon, 27 Aug 2018 at 5:07 PM, Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> *From:* Roll <[email-masked]> *On Behalf Of *Ines Robles
> *Sent:* dimanche 26 août 2018 20:22
> *To:* Routing Over Low power and Lossy networks <[email-masked]>
> *Subject:* Re: [Roll] ROLL WGLCs and new tickets
>
>
>
> https://www..ietf..org/mail-archive/web/roll/current/msg10568.html
> <https://www.ietf.org/mail-archive/web/roll/current/msg10570..html>
>
>
>