Subject: Re: [Roll] Alissa Cooper's No Objection on draft-ietf-roll-useofrplinfo-25: (with COMMENT)

From: Ines Robles <[email-masked]>
Date: Fri, 17 May 2019 11:59:38 +0300

Hi Alissa,

Thank you for your review. We have fixed them (deleted them) in the new
version.

Have a nice day,

Ines, Michael and Pascal.

On Tue, Apr 30, 2019 at 9:52 PM Alissa Cooper via Datatracker <
[email-masked]> wrote:

> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> = Section 1 =
>
> "An interim meeting went through the 24 cases defined here to discover
>    if there were any shortcuts, and this document is the result of that
>    discussion."
>
> These details seem unnecessary to include in an archival document.
>
> = Section 3.1 =
>
> "[RFCXXXX] represents this document."
>
> This is not necessary to include.
>
> = Section 9 =
>
> "Related to the deployment of RPL, there are no known multivendor
>    deployments outside of the research groups!  All known deployments of
>    RPL are in market verticals, with a single vendor providing all
>    components.  Research groups typically are using Contiki, RiotOS, or
>    OpenWSN, and these are easily adapted to 0x23 functionality."
>
> It seems like this text should be dropped or marked for removal once the
> RFC is
> published, since it will likely become out-of-date soon enough.
>
>
>

---

From: Ines Robles <[email-masked]>
Date: Fri, 17 May 2019 12:04:38 +0300

Hi Warren,

Thank you for your review.

We have addressed the Roman's discuss and we have added clarification about
IPsec in the new version.

Best regards,

Ines, Michael and Pascal

> Warren KumariNo Objection
>> Comment (2019-05-01 for -25)
>>
>> I strongly support Roman's DISCUSS - the scaling *seems* like it would end poorly, and I'm a bit confused about what exactly is being recommended.
>> I'm not 100% sure I understand how the deployment will actually occur, and so perhaps the IPSEC scaling doesn't cause an issue?
>>
>>
>>
>>