Subject: Re: [Roll] Call for reviews for draft-koutsiamanis-roll-traffic-aware-of-00

From: Ines Robles <[email-masked]>
Date: Mon, 22 Jul 2019 18:40:37 +0300

Dear all,

This is a kindly reminder please let us know if you are willing to
review draft-koutsiamanis-roll-traffic-aware-of-00

Thank you very much in advance,

Ines and Peter

On Thu, Jun 6, 2019 at 1:14 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> We would like to have reviews
> for draft-koutsiamanis-roll-traffic-aware-of-00.
>
> Please let us know if you want to review it
>
> Thank you very much,
>
> Ines and Peter
>

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Tue, 23 Jul 2019 02:41:34 +0000

I have reviewed this document in the past, and I am willing to review any updates in the future.

Best,
Rahul

From: Roll [mailto:[email-masked]] On Behalf Of Ines Robles
Sent: 22 July 2019 23:41
To: roll <[email-masked]>
Subject: Re: [Roll] Call for reviews for draft-koutsiamanis-roll-traffic-aware-of-00

Dear all,

This is a kindly reminder please let us know if you are willing to review draft-koutsiamanis-roll-traffic-aware-of-00

Ines and Peter

On Thu, Jun 6, 2019 at 1:14 PM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

We would like to have reviews for draft-koutsiamanis-roll-traffic-aware-of-00.

Thank you very much,

Ines and Peter

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Jul 2019 10:28:23 -0400

> for draft-koutsiamanis-roll-traffic-aware-of-00.

I have read it. It seems like it is way overdue to have this work.

} The difficulty lies in the method of partitioning the traffic to 
multiple parents.

But, what about the cost of the downward traffic?  We have to attach to 
one parent or the other to get traffic routed right.  Maybe in 
non-storing we can do something smarter with projected-DAO?

It's good that [I-D.ietf-6tisch-enrollment-enhanced-beacon] is 
referenced.  But maybe 
https://datatracker.ietf.org/doc/draft-richardson-6tisch-roll-enrollment-priority/ 
also needs to be updated to
take into account the remaining throughput priority.

I think that the document would benefit from distinguishing between the 
cases where a node has already enrolled from the situation where the 
node needs to enroll.  The set of information is not the same.