Subject: [Roll] WG adoption call for draft-richardson-6tisch-roll-enrollment-priority-02

From: Ines Robles <[email-masked]>
Date: Thu, 8 Aug 2019 16:19:36 +0300

Dear all,

This is a call for WG adoption of the
draft draft-richardson-6tisch-roll-enrollment-priority-02.

The call starts today 08-08-2019 until 08-22-2019.

Please let us know your opinion on this.

Thank you in advance,

Ines and Peter.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 08 Aug 2019 16:54:32 -0400

Hi, I have pushed a new version of this document.
The datatracker has locked into the "6tisch" part of the filename and
announced to a different list though:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e WG of the IETF.
>
>        Title           : Enabling secure network enrollment in RPL networks
>        Author          : Michael Richardson
>	Filename        : draft-richardson-6tisch-roll-enrollment-priority-03.txt
>	Pages           : 6
>	Date            : 2019-08-08

>Abstract:
>   [I-D.ietf-6tisch-enrollment-enhanced-beacon] defines a method by
>   which a potential [I-D.ietf-6tisch-minimal-security] join proxy can
>   announce itself as a available for new Pledges to Join a network.
>   The announcement includes a priority for join.  This document
>   provides a mechanism by which a RPL DODAG root can disable join
>   announcements, or adjust the base priority for join operation.
>
>A diff from the previous version is available at:
>https://www.ietf.org/rfcdiff?url2=draft-richardson-6tisch-roll-enrollment-priority-03

The major difference is that 6tisch has adopted the related enhanced-beacon
document, so the reference has changed, and the voucher document got
published as RFC8366.  There are no other changes.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 Aug 2019 07:54:48 +0000

I support the adoption.

This implements a much needed piece of the overall IoT Architecture that 6tisch developed.

Regards,

Pascal

> Le 8 août 2019 à 22:55, Michael Richardson <[email-masked]> a écrit :
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Tue, 27 Aug 2019 10:37:07 +0300

Dear all,

We extend this WG adoption call until 10 September.

It would be nice to have your opinion on this.

Thank you very much in advance,

Ines and Peter.

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Wed, 28 Aug 2019 00:00:33 +0000

+1.

Min-priority is a scalar value for 6LRs/proxy to indicate its keenness to accept other nodes to join the network via it. There might be use-cases beyond join-proxy for using min-priority.

Regards,
Rahul

From: Roll [mailto:[email-masked]] On Behalf Of Ines Robles
Sent: 27 August 2019 15:37
To: roll <[email-masked]>
Subject: [Roll] WG adoption call for draft-richardson-6tisch-roll-enrollment-priority-02 - Extended

Dear all,

Ines and Peter.

On Thu, Aug 8, 2019 at 4:19 PM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

This is a call for WG adoption of the draft draft-richardson-6tisch-roll-enrollment-priority-02.

Thank you in advance,

Ines and Peter.

---

From: "Li Zhao (liz3)" <[email-masked]>
Date: Wed, 28 Aug 2019 07:09:59 +0000

+1

It’s very useful especially in large scale case. When forming large scale network, devices always join the node with best OF, it causes traffic congestion and the network topology change all the time.
The enrollment priority can make the network robust and speed up the network forming.

Best regards,
Li

From: Roll <[email-masked]> on behalf of Rahul Arvind Jadhav <[email-masked]>
Reply-To: Routing Over Low power and Lossy networks <[email-masked]>
Date: Wednesday, August 28, 2019 at 8:01 AM
To: Routing Over Low power and Lossy networks <[email-masked]>
Subject: Re: [Roll] WG adoption call for draft-richardson-6tisch-roll-enrollment-priority-02 - Extended

+1.

Regards,
Rahul

Dear all,

Ines and Peter.

Thank you in advance,

Ines and Peter.