Subject: [Roll] New roll Co-Chair

From: Alvaro Retana <[email-masked]>
Date: Tue, 29 Oct 2019 05:55:03 -0700

Dear roll WG:

Due to work constraints Peter can’t continue as roll Co-Chair, a position
in which he has served for over 3 years.  Peter: thank you for all the time
and effort you have put into the WG — we all look forward to working with
you in the future!

In consultation with Ines, we have asked Dominique Barthel to take on the
role of roll Co-Chair.  Dominique has been an active participant in the
IETF for over 10 years.  He can be reached at [email-masked].

I am adding Dominique as a third Chair to facilitate any transition.  The
expectation is that he will fully take over for Peter at IETF 106.  Welcome
Dominique!

Thanks!

Alvaro.

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 29 Oct 2019 09:57:22 -0300

Welcome Dominique and congratulations!

Peter: Thank you for your work and effort during this period @ Roll.

Regards,

                                         Diego

Le mar. 29 oct. 2019 à 09:55, Alvaro Retana <[email-masked]> a
écrit :

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 29 Oct 2019 13:02:46 +0000

Warmest welcome Dominique !

Pascal

Le 29 oct. 2019 à 13:55, Alvaro Retana <[email-masked]> a écrit :

Dear roll WG:

Due to work constraints Peter can’t continue as roll Co-Chair, a position in which he has served for over 3 years.  Peter: thank you for all the time and effort you have put into the WG — we all look forward to working with you in the future!

In consultation with Ines, we have asked Dominique Barthel to take on the role of roll Co-Chair.  Dominique has been an active participant in the IETF for over 10 years.  He can be reached at [email-masked]<mailto:[email-masked]>.

I am adding Dominique as a third Chair to facilitate any transition.  The expectation is that he will fully take over for Peter at IETF 106.  Welcome Dominique!

Thanks!

Alvaro.

---

From: Ines Robles <[email-masked]>
Date: Tue, 29 Oct 2019 15:04:50 +0200

Hi,

Thank you very much to Peter for the excellent job done :) and to Dominique
for willing to serve the working group as co-chair :).

Best,

Ines.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 29 Oct 2019 13:16:48 +0000

Many thanks Peter for your great chairmanship over the years!

Pascal

On Tue, Oct 29, 2019 at 2:55 PM Alvaro Retana <[email-masked]<mailto:[email-masked]>> wrote:
Dear roll WG:

Thanks!

Alvaro.

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: Kerry Lynn <[email-masked]>
Date: Tue, 29 Oct 2019 09:32:50 -0400

Thank you Peter for all you helped accomplish during your tenure.
Welcome Dominique!

Cheers, Kerry

---

From: Rahul Jadhav <[email-masked]>
Date: Tue, 29 Oct 2019 13:37:46 +0000

Thank you Peter for all the work and guidance over the course.
Most welcome Dominique and congratulations.

See you all in Singapore. Safe travels!

Best,
Rahul
________________________________
From: Roll <[email-masked]> on behalf of Alvaro Retana <[email-masked]>
Sent: Tuesday, October 29, 2019 12:55 PM
To: roll <[email-masked]>
Subject: [Roll] New roll Co-Chair

Dear roll WG:

Thanks!

Alvaro.

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 29 Oct 2019 14:58:23 +0100

Thanks, Peter, for all the work and personal investment, thanks to which
the group advanced successfully over the years!

And a warm welcome to Dominique!

Cheers,
Alexander

On Tue, Oct 29, 2019 at 2:38 PM Rahul Jadhav <[email-masked]> wrote:

> ------------------------------
> *From:* Roll <[email-masked]> on behalf of Alvaro Retana <
> [email-masked]>
> *Sent:* Tuesday, October 29, 2019 12:55 PM
> *To:* roll <[email-masked]>
> *Subject:* [Roll] New roll Co-Chair
>
> Dear roll WG:
>

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Tue, 29 Oct 2019 19:43:55 +0100

@Peter : thank you very much for the excellent job! 
@Dominique : warmest welcome :-)

Georgios

> On Oct 29, 2019, at 13:55, Alvaro Retana <[email-masked]> wrote:
> 
> Dear roll WG:
> 
> In consultation with Ines, we have asked Dominique Barthel to take on the role of roll Co-Chair.  Dominique has been an active participant in the IETF for over 10 years.  He can be reached at [email-masked] <mailto:[email-masked]>.
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/roll <https://www.ietf.org/mailman/listinfo/roll>