Subject: [Roll] Adopting turnon 8138

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 29 Oct 2019 14:33:38 +0000

Dear all

https://tools.ietf.org/html/draft-thubert-roll-turnon-rfc8138-03 is a simple draft that completes RFC 8138 with bits in the config option to enable turning it on in an brown field.
There's no black magic and it would be good to progress it in the background rather than forget it. Could we consider adoption?

All the best

Pascal

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 29 Oct 2019 11:35:35 -0300

I support the adoption of this draft.

El mar., 29 de octubre de 2019 11:34, Pascal Thubert (pthubert) <
[email-masked]> escribió:

> Dear all
>
>
>
> https://tools.ietf.org/html/draft-thubert-roll-turnon-rfc8138-03 is a
> simple draft that completes RFC 8138 with bits in the config option to
> enable turning it on in an brown field.
>
> There’s no black magic and it would be good to progress it in the
> background rather than forget it. Could we consider adoption?
>
>
>
> All the best
>
>
>
> Pascal
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Ines Robles <[email-masked]>
Date: Wed, 30 Oct 2019 12:20:02 +0200

Hi,

The Call for adoption finalizes on 13th November,

Please let us know your opinion.

Thank you,

Ines, Dominique and Peter