Subject: [Roll] I-D Action: draft-ietf-roll-unaware-leaves-05.txt

From: [email-masked]
Date: Thu, 31 Oct 2019 06:46:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks WG of the IETF.

        Title           : Eliding and Querying RPL Information
        Authors         : Pascal Thubert
                          Michael C. Richardson
	Filename        : draft-ietf-roll-unaware-leaves-05.txt
	Pages           : 31
	Date            : 2019-10-31

Abstract:
   This specification extends RFC6550 and RFC8505 to provide unicast and
   multicast routing services in a RPL domain to 6LNs that are plain
   hosts and do not participate to RPL.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-unaware-leaves/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-roll-unaware-leaves-05
https://datatracker.ietf.org/doc/html/draft-ietf-roll-unaware-leaves-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-roll-unaware-leaves-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 31 Oct 2019 14:05:55 +0000

Dear chairs and all:

I just published RUL 05. I'd like to hear if people wish to add stuff / features, or if we have the expectations covered. 

Unless something shows up soon, I'd say that the work on the RUL draft is complete. It has been stable apart for the changes / text moves done in relation with pulling usrofrplinfo and npdao from RFC editor queue.

All items appear sorted out now, and this draft is now blocking the above ones in MISS REF, so I'd see value in moving forward with the RUL draft soon to WGLC. Reviews before IETF 106 would be great to assess the readiness of the draft.

What do you think?

Pascal

> -----Original Message-----
> From: Roll <[email-masked]> On Behalf Of [email-masked]
> Sent: jeudi 31 octobre 2019 14:47
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Roll] I-D Action: draft-ietf-roll-unaware-leaves-05.txt
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Thu, 31 Oct 2019 17:09:59 +0200

Pascal,

I agree, this draft has high impact and we need indeed WG reviews

Dear all, could you please review this draft and sent your comments?

Thank you very much,

Ines, Dominique and Peter.

On Thu, Oct 31, 2019 at 4:06 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear chairs and all:
>
> I just published RUL 05. I'd like to hear if people wish to add stuff /
> features, or if we have the expectations covered.
>
> Unless something shows up soon, I'd say that the work on the RUL draft is
> complete. It has been stable apart for the changes / text moves done in
> relation with pulling usrofrplinfo and npdao from RFC editor queue.
>
> All items appear sorted out now, and this draft is now blocking the above
> ones in MISS REF, so I'd see value in moving forward with the RUL draft
> soon to WGLC. Reviews before IETF 106 would be great to assess the
> readiness of the draft.
>
> What do you think?
>
> Pascal
>
> > This draft is a work item of the Routing Over Low power and Lossy
> networks
> > WG of the IETF.
> >