Subject: [Roll] WGLC for ​draft-ietf-roll-nsa-extension-04

From: <[email-masked]>
Date: Wed, 30 Oct 2019 08:45:51 +0000

Dear all,

A Working Group Last Call (WGLC) starts today (10/30) until 11/13 for draft-ietf-roll-nsa-extension-04.
The draft is available here: https://datatracker.ietf.org/doc/draft-ietf-roll-nsa-extension/
Please review this draft to see if you think that it is ready for publication and send comments to the list stating your view.
Thank you very much in advance,

Ines, Peter and Dominique.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Rahul Jadhav <[email-masked]>
Date: Wed, 30 Oct 2019 09:53:19 +0000

I had sent my comments sometime before.
Link: https://mailarchive.ietf.org/arch/msg/roll/Y-zFm6XQPwwMYRqTQYbyBwe9Qm4

I certainly feel the draft needs updates.

Regards,
Rahul
________________________________
From: Roll <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Wednesday, October 30, 2019 8:45 AM
To: [email-masked] <[email-masked]>
Subject: [Roll] WGLC for ​draft-ietf-roll-nsa-extension-04

Dear all,

---

From: Remous-Aris Koutsiamanis <[email-masked]>
Date: Wed, 30 Oct 2019 10:56:04 +0100 (CET)

Hello,

yes, I was planning to addess them, I should have an update by tomorrow as
well as responses to Rahul's comments.

Best,
Aris

On Wed, Oct 30, 2019 at 10:53 AM Rahul Jadhav <[email-masked]> wrote:

> Link:
> https://mailarchive.ietf.org/arch/msg/roll/Y-zFm6XQPwwMYRqTQYbyBwe9Qm4
>
> ------------------------------
> *From:* Roll <[email-masked]> on behalf of
> [email-masked] <[email-masked]>
> *Sent:* Wednesday, October 30, 2019 8:45 AM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [Roll] WGLC for ​draft-ietf-roll-nsa-extension-04
>
> Dear all,
>
> A Working Group Last Call (WGLC) starts today (10/30) until 11/13 for
> *draft-ietf-roll-nsa-extension-04*.
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-ietf-roll-nsa-extension/
> Please review this draft to see if you think that it is ready for
> publication and send comments to the list stating your view.
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Remous-Aris Koutsiamanis <[email-masked]>
Date: Wed, 30 Oct 2019 19:15:25 +0100 (CET)

Hello all,

Firstly lots of thanks to Peter for all his help the previous years and
congratulations to Dominique on your new position!

To Dominique:
I'm sure you have lots of issues to handle right now, managing the
transition, etc., so I will be brief.

I have responded to Rahul's comments and I have made a small modification
regarding the number of OCPs requested for the CAOFs (I'll ask for just
one).
However, is it possible that you also have done the review of the draft
after IETF 105?
Maybe you also have dome pending issues you would like to raise?

If not, does going ahead with the WGLC mean you have no (significant)
issues with it?

Thanks a lot.

Best,
Aris

---

From: Ines Robles <[email-masked]>
Date: Wed, 30 Oct 2019 22:44:34 +0200

Hi Remous,

Thank you for addressing the Rahul comments.

> issues with it?

This document got reviews in past versions, which were addressed (I missed
the last Rahul comments, Thanks Rahul for pointing it out!!).
Thus, we believe that is ready for a last round of WG reviews through a
Last Call.  When someone support a document, it should read/review it
before states the support.
Once that the Rahul comments are addressed, I believe that it can go
forward. Unless someone states the opposite and outline more issues.

Hope the above can answer this question.

Thank you and best regards,

Ines.

>
> Thanks a lot.
>
> Best,
> Aris
>
>
>
>
>
>
> On Wed, Oct 30, 2019 at 10:56 AM Remous-Aris Koutsiamanis <
> [email-masked]> wrote:
>
>> Hello,
>>
>> yes, I was planning to addess them, I should have an update by tomorrow
>> as well as responses to Rahul's comments.
>>
>> Best,
>> Aris
>>
>>> *Subject:* [Roll] WGLC for draft-ietf-roll-nsa-extension-04
>>>
>>> Dear all,
>>>

---

From: Remous-Aris Koutsiamanis <[email-masked]>
Date: Wed, 30 Oct 2019 21:54:28 +0100 (CET)

Great,

thanks for the explanation, it's clear to me now.
My impression was that WGLC would mean immediately leaving outside the WG
to be evaluated, and I wasn't sure if we are ready for that before
answering all existing comments.

Again, thanks,
Aris

---

From: Ines Robles <[email-masked]>
Date: Wed, 30 Oct 2019 23:07:45 +0200

Hi Aris,

You are right :), no document should leave a WG before addressing all
existing comments. :)

Have a great evening,

Ines.

On Wed, Oct 30, 2019 at 10:54 PM Remous-Aris Koutsiamanis <[email-masked]>
wrote:

>> This document got reviews in past versions, which were addressed (I
>> missed the last Rahul comments, Thanks Rahul for pointing it out!!).