Subject: [Roll] Fw: Routing Over Low power and Lossy networks (roll) WG Virtual Meeting: 2019-10-14

From: Rahul Jadhav <[email-masked]>
Date: Wed, 9 Oct 2019 12:29:34 +0000

Hello all,

The proposed slides for 14th interim are present in the PR https://github.com/roll-wg/ROLL-Interim-Meeting/pull/2
Please let me know if anything is missed.
Ines, please check and accept the PR.

Thanks,
Rahul

________________________________________
From: Roll <[email-masked]> on behalf of IESG Secretary <[email-masked]>
Sent: Monday, September 30, 2019 1:25 PM
To: IETF-Announce
Cc: [email-masked]
Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG Virtual Meeting: 2019-10-14

The Routing Over Low power and Lossy networks (roll) Working Group will hold
a virtual interim meeting on 2019-10-14 from 13:00 to 15:00 UTC.

Agenda:
Draft Agenda:

- Configuration Option structure
- Capabilities unaware 6LR
- Bidirectional Capabilities representation

Information about remote participation:
Topic: Continue with the work on Capabilities and MOPex
Hosted by ROLL WG
Monday, Oct 14, 2019 8:45 am | 2 hours 15 minutes | (UTC-05:00) Eastern Time (US & Canada)
Meeting number: 319 527 168
Password: pxT5tCu6
https://ietf.webex.com/ietf/j.php?MTID=mbf22e8e09dfa7a79eccc8646e17153ec
Join by phone 1-650-479-3208 Call-in toll number (US/Canada) Access code: 319 527 168

https://github.com/roll-wg/ROLL-Interim-Meeting

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Mon, 14 Oct 2019 11:48:45 +0300

Dear all,

This a reminder of the interim meeting today.

Thank you very much Rahul for the great slides set!! :-)

Meeting Details:

------------------------------------------------------------------------------------------------------------------------

Webex Details:

Monday, Oct 14, 2019 8:45 am | 2 hours 15 minutes | (UTC-05:00) Eastern
Time (US & Canada)
Meeting number: 319 527 168
Password: pxT5tCu6
https://ietf.webex.com/ietf/j.php?MTID=mbf22e8e09dfa7a79eccc8646e17153ec

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 319 527 168

--------------------------------------------------------------------------------------------------------------------

Etherpad: https://etherpad.ietf.org/p/roll-interim-virtual-meeting-20191014

------------------------------------------------------------------------------------------------------------------

Agenda:

0) Agenda Bashing
1) Note Well https://www.ietf.org/about/note-well/
2) Discuss about: draft-ietf-roll-mopex-cap-00 Mode of Operation extension
and Capabilities

- Configuration Option Structure
- Cap unaware 6LR
- Capabilities Option structure and semantics

4) AOB

Thanks,

Ines and Peter.

On Wed, Oct 9, 2019 at 3:29 PM Rahul Jadhav <[email-masked]> wrote:

> Hello all,
>
> The proposed slides for 14th interim are present in the PR
> https://github.com/roll-wg/ROLL-Interim-Meeting/pull/2

---

From: Ines Robles <[email-masked]>
Date: Mon, 14 Oct 2019 12:00:52 +0300

Dear all,

The material for the meeting can be found in:

https://github.com/roll-wg/ROLL-Interim-Meeting
<https://github.com/roll-wg/ROLL-Interim-Meeting/tree/master/20191014>

Regards

Ines

On Mon, Oct 14, 2019 at 11:48 AM Ines Robles <[email-masked]>
wrote:

> Etherpad:
> https://etherpad.ietf.org/p/roll-interim-virtual-meeting-20191014
>
>

---

From: Rahul Jadhav <[email-masked]>
Date: Tue, 15 Oct 2019 03:53:20 +0000

Where to look for the audio recording of our interim call yesterday?

Thanks,
Rahul
________________________________
From: Ines Robles <[email-masked]>
Sent: Monday, October 14, 2019 9:00 AM
To: Routing Over Low power and Lossy networks <[email-masked]>
Cc: Rahul Jadhav <[email-masked]>; peter van der Stok <[email-masked]>
Subject: Re: REMINDER - WG Virtual Meeting: 2019-10-14

Dear all,

https://github.com/roll-wg/ROLL-Interim-Meeting<https://github.com/roll-wg/ROLL-Interim-Meeting/tree/master/20191014>

Regards

Ines

On Mon, Oct 14, 2019 at 11:48 AM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Meeting Details:

Webex Details:

Join by phone

Agenda:

0) Agenda Bashing
1) Note Well https://www.ietf.org/about/note-well/
2) Discuss about: draft-ietf-roll-mopex-cap-00 Mode of Operation extension and Capabilities

4) AOB

Thanks,

Ines and Peter.

On Wed, Oct 9, 2019 at 3:29 PM Rahul Jadhav <[email-masked]<mailto:[email-masked]>> wrote:
Hello all,

Thanks,
Rahul

________________________________________
From: Roll <[email-masked]<mailto:[email-masked]>> on behalf of IESG Secretary <[email-masked]<mailto:[email-masked]>>
Sent: Monday, September 30, 2019 1:25 PM
To: IETF-Announce
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG Virtual Meeting: 2019-10-14

Agenda:
Draft Agenda:

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Tue, 15 Oct 2019 10:28:01 +0300

Hi,

We are still working on getting the video. We will keep you posted about
it.

Thank you and best regards,

Ines.

On Tue, Oct 15, 2019 at 6:53 AM Rahul Jadhav <[email-masked]> wrote:

> ------------------------------
> *From:* Ines Robles <[email-masked]>
> *Sent:* Monday, October 14, 2019 9:00 AM
> *To:* Routing Over Low power and Lossy networks <[email-masked]>
> *Cc:* Rahul Jadhav <[email-masked]>; peter van der Stok <
> [email-masked]>
> *Subject:* Re: REMINDER - WG Virtual Meeting: 2019-10-14
>
> Dear all,
>
> On Mon, Oct 14, 2019 at 11:48 AM Ines Robles <
> [email-masked]> wrote:
>
> Dear all,
>

---

From: Ines Robles <[email-masked]>
Date: Tue, 15 Oct 2019 11:04:52 +0300

Hi,

Please find below the link to the video recording.

Meeting 23 Sept:
https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20190923/Recording-Link-20190923

Meeting 14 Oct:
https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20191014/Recording-Link-20191014

Thank you,

Ines and Peter