Subject: [Roll] draft-ietf-roll-unaware-leaves IPR disclosure

From: Rahul Jadhav <[email-masked]>
Date: Thu, 16 Apr 2020 08:35:54 +0800

Hello authors,

Please could each of you confirm that there is no IPR in relation to
this document draft-ietf-roll-unaware-leaves.
This is needed as part of shepherd writeup.

Thank you,

- Rahul

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 16 Apr 2020 03:13:57 +0000

Hello Rahul:

I confirm that to my best knowledge that there is no IPR in relation to document draft-ietf-roll-unaware-leaves.

Many thanks for helping here!

Pascal

> Le 16 avr. 2020 à 02:37, Rahul Jadhav <[email-masked]> a écrit :
> 
> Hello authors,
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Michael Richardson <[email-masked]>
Date: Thu, 16 Apr 2020 13:45:53 -0400

> This is needed as part of shepherd writeup.

I have and know of no IPR.