Subject: [Roll] ROLL WG Virtual Meeting: 2020-04-29 - Cut-off - Upload slides

From: Ines Robles <[email-masked]>
Date: Wed, 15 Apr 2020 19:52:19 +0300

Dear all,

Related to  the ROLL Interim meeting on 29th April, please note:

1- "Cut-off day": Presenters, for the documents you want to discuss at the
virtual meeting, please make sure to have the changes implemented and the
drafts republished by Apr 22nd, so that the WG participants have a week to
read the documents

2- Please upload in pdf format the slides you propose for upcoming ROLL
interim meeting by 24th April

Instructions:
  2.a) If you do not already have, create an account on datatracker.ietf.org
     On the datatracker home page, there is a slider "User", use "New
Account", follow instructions.

  2.b) Once you are logged in, instead of "User", the slider will show your
email.

     Go to:
     https://datatracker.ietf.org/meeting/interim-2020-roll-01/session/roll

     There will be a "Propose Slides" button, follow instructions. Please
use an informative title, e.g. draft-ietf-roll-.....

Alternatively, You can send to us the slides, as you prefer.

Thank you very much in advance

Ines, Dominique and Michael

On Thu, Mar 26, 2020 at 8:24 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Please find below information about the ROLL Interim Meeting:
>
> - Proposed Agenda:
> https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Agenda-IETF107-roll
>
>  Dear presenters, please send us the slides in pdf by 20th April. We would
> like to have all the presentations in one file and as a backup in case of
> screen sharing issues.
>
> - Etherpad:
> https://etherpad.tools.ietf.org/p/notes-ietf-107-roll-virtual-20200429
>
>  -Bluesheets: The Etherpad is working as blueesheet, so please remember to
> add your name  and affiliation.
>
> - Please consider volunteer as minute-taker.
>
> - Webex details:
>
> Note that the webex will open 15 minutes before, in case that the
> presenters want to test screen-sharing, audio, video  features. We aim to
> have the meeting in two hours, however the webex is going to be open still
> 45 minutes more in case that some discussion requires more time or if
> someone wants to discuss with the chairs after the meeting, etc.
> Since we are getting more topics to discuss, we might continue the
> discussions in a second meeting, we will decide it based on the results of
> the 29th meeting.
> Please note that we aim to record the meeting.
>
> The .ics file will be sent in another email. Also, It can be found in
> https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Webex_Meeting_IETF107-roll.ics
>
> Webex details:
>
> Wednesday, Apr 29, 2020 6:45 am | 3 hours | (UTC-04:00) Eastern Time (US &
> Canada)
> Meeting number: 610 440 357
> Password: Pp6DfDQce26
> https://ietf.webex.com/ietf/j.php?MTID=m976a599b4a6b6be830ec4e500329fd33
>
> Join by video system
> Dial [email-masked]
> You can also dial 173.243.2.68 and enter your meeting number.
>
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
> 1-877-668-4493 Call-in toll free number (US/Canada)
> Access code: 610 440 357
>
> Another timestamps:
> https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1796236&h=100&date=2020-04-29&sln=11-13 -
> Thank you Pascal! :-)
>
>
> Thank you very much,
>
> Ines, Dominique and Michael
>
> ---------- Forwarded message ---------
> From: IESG Secretary <[email-masked]>
> Date: Wed, Mar 25, 2020 at 10:35 PM
> Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG
> Virtual Meeting: 2020-04-29
> To: IETF-Announce <[email-masked]>
> Cc: <[email-masked]>
>
>
> The Routing Over Low power and Lossy networks (roll) Working Group will
> hold
> a virtual interim meeting on 2020-04-29 from 11:00 to 13:00 UTC.
>
> Agenda:
> Draft Agenda
>
> - Introduction (10 minutes)
> - draft-ietf-roll-nsa-extension-07 (10 minutes)
> - draft-ietf-roll-capabilities-02  (15 min)
> - NPDAO and unaware-leaves (5 min)
> - draft-ietf-roll-rpl-observations-03  (10 min)
> - draft-papadopoulos-roll-dis-mods-use-cases-00  (10 min)
> - draft-ietf-roll-unaware-leaves-13 (20 minutes)
> - updates on AP-ND and 6BBR, state of cluster C310 (5 minutes).
> - draft-ietf-roll-enrollment-priority-01 (10 minutes)
> - Open Floor (30 minutes)
>
> Information about remote participation:
> Remote participation information will be obtained at the time of approval
>
>
>

---

From: Ines Robles <[email-masked]>
Date: Wed, 29 Apr 2020 10:36:09 +0300

Dear all,

1. Materials:

Where you can find:

1.1 Proposed Agenda:

https://datatracker.ietf.org/meeting/interim-2020-roll-01/materials/agenda-interim-2020-roll-01-roll-01.txt

1.2 Complete Set of Slides:
https://datatracker.ietf.org/meeting/interim-2020-roll-01/materials/slides-interim-2020-roll-01-sessa-completeset-roll-interim-20200429

2. Etherpad:
https://etherpad.ietf.org:9009/p/notes-ietf-107-roll-virtual-20200429

 - Bluesheets: The Etherpad is working as blueesheet, so please remember to
add your name  and affiliation.

3. Webex details:

Webex details:

Join by video system

Join by phone

Thank you,

Ines, Dominique and Michael.

---

From: Ines Robles <[email-masked]>
Date: Wed, 29 Apr 2020 12:51:12 +0300

Dear all,

Please find the jabber room: [email-masked]

Thanks,

Ines.

On Wed, Apr 29, 2020 at 10:36 AM Ines Robles <[email-masked]>
wrote:

>  - Bluesheets: The Etherpad is working as blueesheet, so please remember
> to add your name  and affiliation.
>