
From adrian@olddog.co.uk  Mon Jul  1 12:53:46 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id E70E911E8280 for <routing-discussion@ietfa.amsl.com>; Mon,  1 Jul 2013 12:53:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.506
X-Spam-Level: 
X-Spam-Status: No, score=-2.506 tagged_above=-999 required=5 tests=[AWL=0.093,  BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 4MViQsA2hrtS for <routing-discussion@ietfa.amsl.com>; Mon,  1 Jul 2013 12:53:39 -0700 (PDT)
Received: from asmtp4.iomartmail.com (asmtp4.iomartmail.com [62.128.201.175]) by ietfa.amsl.com (Postfix) with ESMTP id 91B9E11E81ED for <routing-discussion@ietf.org>; Mon,  1 Jul 2013 12:53:38 -0700 (PDT)
Received: from asmtp4.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp4.iomartmail.com (8.13.8/8.13.8) with ESMTP id r61JrbcN008330 for <routing-discussion@ietf.org>; Mon, 1 Jul 2013 20:53:37 +0100
Received: from 950129200 (dsl-sp-81-140-15-32.in-addr.broadbandscope.com [81.140.15.32]) (authenticated bits=0) by asmtp4.iomartmail.com (8.13.8/8.13.8) with ESMTP id r61JraQM008322 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Mon, 1 Jul 2013 20:53:36 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
Subject: FW: IETF Mentor Program
Date: Mon, 1 Jul 2013 20:53:35 +0100
Message-ID: <01dd01ce7694$acbae550$0630aff0$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac52lKfmZ+bqfa3nRm6r5bdj1PJBIw==
Content-Language: en-gb
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 01 Jul 2013 19:53:46 -0000
X-List-Received-Date: Mon, 01 Jul 2013 19:53:46 -0000

FYI

You may recall me rambling about this in Orlando with the intention of a =
mentor program in the routing area. Well parallel invention and such =
like got ahead of us, and we now have a wider program.

I have passed on the details of people who contacted me in Orlando, but =
I suggest you sign up through the instructions on the linked page rather =
than wait to be contacted.

This is an important way you can help the IETF community so please =
consider helping. Have a look at the criteria - if is not vital to have =
a grey beard to do this. I recall my first few months working in the =
IETF: *any* help would have been valuable, and it is often the person =
who has just had to find stuff out the hard way who can give the best =
advice.

Thanks,
Adrian

> -----Original Message-----
> From: ietf-announce-bounces@ietf.org [mailto:ietf-announce-
> bounces@ietf.org] On Behalf Of IETF Chair
> Sent: 01 July 2013 20:40
> To: IETF Announcement List
> Subject: IETF Mentor Program
>=20
> Hi all,
>=20
>     Based on discussions during IETF 86, we are trialing an IETF =
mentoring program.
> During this trial period, we would like to pair newcomers (people who =
have
> attended 3 or fewer meetings or have registered as students) with =
existing IETF
> participants.  The goal is to provide a resource for the newcomer who =
can assist
> them with integrating into the IETF community.  Mentors and newcomers =
will be
> paired prior to IETF 87.
>=20
>     What we need is for people to volunteer to be mentors. As a =
mentor, we
> would ask that you be willing to assist your mentoring participant =
before, during,
> and (hopefully) after IETF 87.  The actual level of interaction will =
be driven by an
> agreement between the mentor and the mentoring participant. =
Additionally, we
> would need a brief description of your areas of expertise, technical =
interests, and
> conversational languages.
>=20
>     A description of the Mentor Program (including a FAQ describing
> how to volunteer to be a mentor) is available:
>=20
> http://www.ietf.org/resources/mentoring-program.html.
>=20
>     Anyone interested in being a mentor should follow the sign-up
> instructions contained in the above URL.  The more volunteers we have,
> the stronger the program will be!
>=20
> Regards,
> IETF Chair


From veerendranatharv@huawei.com  Mon Jul  1 22:19:42 2013
Return-Path: <veerendranatharv@huawei.com>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9CF8D21F9D4A for <routing-discussion@ietfa.amsl.com>; Mon,  1 Jul 2013 22:19:42 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.22
X-Spam-Level: 
X-Spam-Status: No, score=-3.22 tagged_above=-999 required=5 tests=[AWL=1.617,  BAYES_00=-2.599, HTML_MESSAGE=0.001, MISSING_SUBJECT=1.762, RCVD_IN_DNSWL_MED=-4]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id o8tFDBNJpjL0 for <routing-discussion@ietfa.amsl.com>; Mon,  1 Jul 2013 22:19:37 -0700 (PDT)
Received: from lhrrgout.huawei.com (lhrrgout.huawei.com [194.213.3.17]) by ietfa.amsl.com (Postfix) with ESMTP id E5B4511E83B2 for <routing-discussion@ietf.org>; Mon,  1 Jul 2013 22:19:03 -0700 (PDT)
Received: from 172.18.7.190 (EHLO lhreml203-edg.china.huawei.com) ([172.18.7.190]) by lhrrg02-dlp.huawei.com (MOS 4.3.5-GA FastPath queued) with ESMTP id ATA72521; Tue, 02 Jul 2013 05:19:01 +0000 (GMT)
Received: from LHREML405-HUB.china.huawei.com (10.201.5.242) by lhreml203-edg.huawei.com (172.18.7.221) with Microsoft SMTP Server (TLS) id 14.1.323.7; Tue, 2 Jul 2013 06:18:51 +0100
Received: from SZXEML461-HUB.china.huawei.com (10.82.67.204) by lhreml405-hub.china.huawei.com (10.201.5.242) with Microsoft SMTP Server (TLS) id 14.1.323.7; Tue, 2 Jul 2013 06:19:00 +0100
Received: from blrprnc06ns (10.18.96.95) by szxeml461-hub.china.huawei.com (10.82.67.204) with Microsoft SMTP Server id 14.1.323.7; Tue, 2 Jul 2013 13:18:54 +0800
From: Vallem Veerendranatha Reddy <veerendranatharv@huawei.com>
To: <routing-discussion@ietf.org>
Subject: 
Date: Tue, 2 Jul 2013 10:48:53 +0530
Message-ID: <000001ce76e3$a55332f0$eff998d0$@com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0001_01CE7711.BF0B6EF0"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: Ac5246RsQwUEjnueSe2VikO1Id4X9Q==
Content-Language: en-us
X-Originating-IP: [10.18.96.95]
X-CFilter-Loop: Reflected
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 02 Jul 2013 05:19:42 -0000

------=_NextPart_000_0001_01CE7711.BF0B6EF0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

HI,

As per RFC 4822 (RIPv2 cryptographic authentication), RIP can support
multiple crypto authentications along with MD5 authentication like
HMAC-SHA1,HMAC-SHA2 family.

But to get the authentication information through SNMP (MIB), as per RFC
1724 , there is no filed to support new authentication types.

Please let us know whether any new updated INA values for new authentication
algorithms supported as per RFC4822 to support RIP MIB.

 

RFC 1724 authentication type object:

rip2IfConfAuthType OBJECT-TYPE

        SYNTAX   INTEGER {

                    noAuthentication (1),

                    simplePassword (2),

                    md5 (3)

                 }

        MAX-ACCESS   read-create

 

Thanks & Regards,

Veerendranath 

Huawei Technologies India Pvt Ltd.

Leela Galleria,

Banaglore,India.

 


------=_NextPart_000_0001_01CE7711.BF0B6EF0
Content-Type: text/html; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:SimSun;
	panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"\@SimSun";
	panose-1:2 1 6 0 3 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal>HI,<o:p></o:p></p><p class=3DMsoNormal>As per RFC 4822 =
(RIPv2 cryptographic authentication), RIP can support multiple crypto =
authentications along with MD5 authentication like HMAC-SHA1,HMAC-SHA2 =
family.<o:p></o:p></p><p class=3DMsoNormal>But to get the authentication =
information through SNMP (MIB), as per RFC 1724 , there is no filed to =
support new authentication types.<o:p></o:p></p><p =
class=3DMsoNormal>Please let us know whether any new updated INA values =
for new authentication algorithms supported as per RFC4822 to support =
RIP MIB.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><b>RFC 1724 authentication type =
object:<o:p></o:p></b></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>rip2IfConfAuthType =
OBJECT-TYPE<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; SYNTAX&nbsp;&nbsp; =
INTEGER {<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; noAuthentication =
(1),<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; simplePassword =
(2),<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; md5 =
(3)<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp; }<o:p></o:p></span></p><p =
class=3DMsoNormal style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; MAX-ACCESS&nbsp;&nbsp; =
read-create<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Thanks &amp; =
Regards,<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Veerendranath =
<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Huawei Technologies =
India Pvt Ltd.<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Leela =
Galleria,<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'page-break-before:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>Banaglore,India.<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0001_01CE7711.BF0B6EF0--

From adrian@olddog.co.uk  Tue Jul  2 02:04:59 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 7E40F11E8441 for <routing-discussion@ietfa.amsl.com>; Tue,  2 Jul 2013 02:04:59 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[AWL=-0.000, BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dW8vhfli+8GN for <routing-discussion@ietfa.amsl.com>; Tue,  2 Jul 2013 02:04:52 -0700 (PDT)
Received: from asmtp3.iomartmail.com (asmtp3.iomartmail.com [62.128.201.159]) by ietfa.amsl.com (Postfix) with ESMTP id 7955311E8433 for <routing-discussion@ietf.org>; Tue,  2 Jul 2013 02:04:41 -0700 (PDT)
Received: from asmtp3.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6294dUo027115 for <routing-discussion@ietf.org>; Tue, 2 Jul 2013 10:04:39 +0100
Received: from 950129200 (host-54-196-68-109.spectrum1.uk.sharedband.net [109.68.196.54]) (authenticated bits=0) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6294cPo027078 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Tue, 2 Jul 2013 10:04:39 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
References: <20130701234030.24738.41427.idtracker@ietfa.amsl.com>
In-Reply-To: <20130701234030.24738.41427.idtracker@ietfa.amsl.com>
Subject: FW: NOMCOM 2013-14 Volunteering - 3rd and Final Call for Volunteers
Date: Tue, 2 Jul 2013 10:04:37 +0100
Message-ID: <002c01ce7703$2e8098f0$8b81cad0$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: AQDkN+bkK4UUIEgbRTW4VJRZ8TXpGZslkmGA
Content-Language: en-gb
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 02 Jul 2013 09:04:59 -0000

Please consider volunteering for NomCom in support of the IETF process.

Thanks,
Adrian

> -----Original Message-----
> From: ietf-announce-bounces@ietf.org [mailto:ietf-announce-
> bounces@ietf.org] On Behalf Of NomCom Chair 2013
> Sent: 02 July 2013 00:41
> To: IETF Announcement List
> Cc: IETF Discuss
> Subject: NOMCOM 2013-14 Volunteering - 3rd and Final Call for Volunteers
> 
> Hi, everyone,
> 
> We are short of our goal of 200 volunteers for the upcoming nomcom.
> Please do volunteer.  Our publicly verifiable random algorithm has fully
> adequate entropy for a flood of volunteers - more names, more names, more
> names, more brains --- er, oops, not yet a zombie.
> 
> The more volunteers we get, the better chance we have of choosing a
> random yet representative cross section of the IETF.  Respond to this
> challenge and strengthen our statistical significance just by hitting
> Reply (but not Reply-All, please).
> 
> Oh, first, please do check the official information:
> The IETF nominating committee (nomcom) process for 2013-14 is under way. The
> IETF nomcom appoints folks to fill the open slots on the IAOC, the IAB,
> and the IESG. Ten voting members for the nomcom are selected in a verifiably
> random way from a pool of volunteers.
> 
> The details of the selection and operation of the nomcom can be found
> in RFCs 3777, 5078, 5633, 5680, and 6859.  Four of those RFCs  (3777, 5633,
> 5680 and 6859)  comprise BCP 10. We will also reference RFC 3797.
> 
> Volunteers must have attended 3 of the past 5 IETF meetings.  As specified in
> RFC 3777, that means three out of the five past meetings up to the time this
> email announcement goes out to start the solicitation of volunteers. The five
> meetings out of which you must have attended three are IETF 82, 83, 84, 85, 86.
> 
> If you qualify, reply to this email and volunteer.
> 
> The list of people and posts whose terms end with the March 2014 IETF
> meeting, and thus the positions for which this nomcom is responsible, are
> IAOC:
> Chris Griffiths
> 
> IAB:
> Bernard Aboba
> Marc Blanchet
> Ross Callon
> Eliot Lear
> Hannes Tschofenig
> 
> IESG:
> Barry Leiba (Applications)
> Brian Haberman (Internet)
> Benoit Claise (Operations and Management)
> Gonzalo Camarillo (RAI)
> Stewart Bryant (Routing)
> Sean Turner (Security)
> Martin Stiemerling (Transport)
> 
> The primary activity for this nomcom will begin in July 2013 and should be
> completed in January 2014.  Being a nomcom member will require some time
> commitment - there will be interviews with candidates at meetings, regularly
> scheduled conference calls to ensure progress, collection and review of
> requirements from the commitment, review of candidate questionnaires and
> of community feedback.  A more detailed timetable for the nomcom tasks
> will appear soon.
> 
> Please respond to this email before 23:59 EDT (UTC -4 hours)
> July 04, 2013.  In the body include:
>  1. your Given Name as you enter it when you register for the IETF
>  2. your Family Name as you enter it when you register for the IETF
>  3. your current primary affilation (the information you enter into the Company
> field)
>  4. any/all email addresses you've used to register for IETF meetings
>  5. which email address you prefer
>  6. your phone number (for our use in confirming you if selected).
> 
> On July 05, 2013 there will be an announcement of validated volunteers.  If you
> haven't received an acknowledgement message from me to your email
> (indicating that you are or are not eligible) and you do not see your name
> in the July 05 list, contact me AS SOON AS POSSIBLE, on or before July 06.
> 
> Looking forward to adding your name to the "hat" very soon,
> 
> Allison
> 
> Allison Mankin
> Nomcom Chair 2013-2014


From veerendranatharv@huawei.com  Tue Jul  2 05:50:08 2013
Return-Path: <veerendranatharv@huawei.com>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 5E69D21F8495 for <routing-discussion@ietfa.amsl.com>; Tue,  2 Jul 2013 05:50:08 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.639
X-Spam-Level: 
X-Spam-Status: No, score=-4.639 tagged_above=-999 required=5 tests=[AWL=1.959,  BAYES_00=-2.599, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_MED=-4]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id C1IXW4IgvhHR for <routing-discussion@ietfa.amsl.com>; Tue,  2 Jul 2013 05:50:03 -0700 (PDT)
Received: from lhrrgout.huawei.com (lhrrgout.huawei.com [194.213.3.17]) by ietfa.amsl.com (Postfix) with ESMTP id A566921F84A9 for <routing-discussion@ietf.org>; Tue,  2 Jul 2013 05:50:02 -0700 (PDT)
Received: from 172.18.7.190 (EHLO lhreml203-edg.china.huawei.com) ([172.18.7.190]) by lhrrg02-dlp.huawei.com (MOS 4.3.5-GA FastPath queued) with ESMTP id ATB13691; Tue, 02 Jul 2013 12:49:58 +0000 (GMT)
Received: from LHREML406-HUB.china.huawei.com (10.201.5.243) by lhreml203-edg.huawei.com (172.18.7.221) with Microsoft SMTP Server (TLS) id 14.1.323.7; Tue, 2 Jul 2013 13:49:45 +0100
Received: from SZXEML410-HUB.china.huawei.com (10.82.67.137) by lhreml406-hub.china.huawei.com (10.201.5.243) with Microsoft SMTP Server (TLS) id 14.1.323.7; Tue, 2 Jul 2013 13:49:54 +0100
Received: from blrprnc06ns (10.18.96.95) by szxeml410-hub.china.huawei.com (10.82.67.137) with Microsoft SMTP Server id 14.1.323.7; Tue, 2 Jul 2013 20:49:20 +0800
From: Vallem Veerendranatha Reddy <veerendranatharv@huawei.com>
To: <routing-discussion@ietf.org>
Subject: Regarding RIP Crypto Authentication support through MIB
Date: Tue, 2 Jul 2013 18:19:19 +0530
Message-ID: <000001ce7722$9266b100$b7341300$@com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0001_01CE7750.AC1EED00"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: Ac53IpFg0uz39npqTtOAUDqmhWh0JA==
Content-Language: en-us
X-Originating-IP: [10.18.96.95]
X-CFilter-Loop: Reflected
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 02 Jul 2013 12:50:08 -0000

------=_NextPart_000_0001_01CE7750.AC1EED00
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

HI,

As per RFC 4822 (RIPv2 cryptographic authentication), RIP can support
multiple crypto authentications along with MD5 authentication like
HMAC-SHA1,HMAC-SHA2 family.

But to get the authentication information through SNMP (MIB), as per RFC
1724 , there is no filed to support new authentication types.

Please let us know whether any new updated INA values for new authentication
algorithms supported as per RFC4822 to support RIP MIB.

 

RFC 1724 authentication type object:

rip2IfConfAuthType OBJECT-TYPE

        SYNTAX   INTEGER {

                    noAuthentication (1),

                    simplePassword (2),

                    md5 (3)

                 }

        MAX-ACCESS   read-create

 

Thanks & Regards,

Veerendranath 

Huawei Technologies India Pvt Ltd.

Leela Galleria,

Banaglore,India.

 


------=_NextPart_000_0001_01CE7750.AC1EED00
Content-Type: text/html; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:SimSun;
	panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"\@SimSun";
	panose-1:2 1 6 0 3 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'>HI,<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman","serif"'>As per =
RFC 4822 (RIPv2 cryptographic authentication), RIP can support multiple =
crypto authentications along with MD5 authentication like =
HMAC-SHA1,HMAC-SHA2 family.<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman","serif"'>But to =
get the authentication information through SNMP (MIB), as per RFC 1724 , =
there is no filed to support new authentication =
types.<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman","serif"'>Please =
let us know whether any new updated INA values for new authentication =
algorithms supported as per RFC4822 to support RIP =
MIB.<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'>&nbsp;<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><b><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman","serif"'>RFC =
1724 authentication type object:</span></b><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>rip2IfConfAuthType =
OBJECT-TYPE</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; SYNTAX&nbsp;&nbsp; =
INTEGER {</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; noAuthentication =
(1),</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; simplePassword =
(2),</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; md5 (3)</span><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp; }</span><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; MAX-ACCESS&nbsp;&nbsp; =
read-create</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>&nbsp;</span><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Thanks &amp; =
Regards,</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Veerendranath =
</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Huawei Technologies =
India Pvt Ltd.</span><span style=3D'font-size:12.0pt;font-family:"Times =
New Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier New"'>Leela =
Galleria,</span><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;page-break-be=
fore:always'><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Courier =
New"'>Banaglore,India.</span><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0001_01CE7750.AC1EED00--

From adrian@olddog.co.uk  Wed Jul  3 12:06:33 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id DC69421F9B14 for <routing-discussion@ietfa.amsl.com>; Wed,  3 Jul 2013 12:06:33 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.53
X-Spam-Level: 
X-Spam-Status: No, score=-2.53 tagged_above=-999 required=5 tests=[AWL=0.069,  BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id T8HpzcgYPP9l for <routing-discussion@ietfa.amsl.com>; Wed,  3 Jul 2013 12:06:28 -0700 (PDT)
Received: from asmtp3.iomartmail.com (asmtp3.iomartmail.com [62.128.201.159]) by ietfa.amsl.com (Postfix) with ESMTP id A21B521F86FB for <routing-discussion@ietf.org>; Wed,  3 Jul 2013 12:06:14 -0700 (PDT)
Received: from asmtp3.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r63J699R005277 for <routing-discussion@ietf.org>; Wed, 3 Jul 2013 20:06:09 +0100
Received: from 950129200 (a81-84-240-119.static.cpe.netcabo.pt [81.84.240.119]) (authenticated bits=0) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r63J5tcg005005 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Wed, 3 Jul 2013 20:06:08 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
References: <20130703051701.22549.85585.idtracker@ietfa.amsl.com>
In-Reply-To: <20130703051701.22549.85585.idtracker@ietfa.amsl.com>
Subject: FW: Draft submission deadlines change
Date: Wed, 3 Jul 2013 20:05:54 +0100
Message-ID: <011901ce7820$60536dd0$20fa4970$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable
X-Mailer: Microsoft Outlook 14.0
Thread-Index: AQJoRVsTV8Xz0mvonj7CBid6l/QZ+JgfACBA
Content-Language: en-gb
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 03 Jul 2013 19:06:34 -0000

Just when you thought you had a deadline to panic over, you get an extra =
week to drink coffee and surf the web.

Please remember that posting early increases the chance that people will =
read and discuss your I-D. Don't let your I-D get lost in the last =
minute flood.

Adrian

> -----Original Message-----
> From: ietf-announce-bounces@ietf.org [mailto:ietf-announce-
> bounces@ietf.org] On Behalf Of IETF Chair
> Sent: 03 July 2013 06:17
> To: IETF Announcement List
> Subject: Draft submission deadlines change
>=20
> Please note that for IETF 87, there is only one deadline for draft =
submission:
> Monday 15th July. Previously, there had been two different deadlines, =
one for -
> 00 and another one for other versions. The IESG has decided to =
experiment with
> just one deadline for now to simplify the set of deadlines and enable =
easier
> submission of new drafts. While we realise that the change comes near =
the
> deadline, we hope that you find the extra time useful.
>=20
> But please do note that working group chairs will continue to make =
smart
> decisions about what topics are worthwhile for discussing in a session =
in the
> upcoming meeting, and will also set their agendas in a timely manner =
and create
> deadlines for their working groups that must be adhered to. The =
earlier new
> drafts are submitted, the more time there is to talk about them on the =
mailing
> lists and consider them for the session agendas. This is particularly =
important for
> BoFs.
>=20
> Jari Arkko for the IESG


From adrian@olddog.co.uk  Thu Jul 25 10:54:36 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C00DD21F9963 for <routing-discussion@ietfa.amsl.com>; Thu, 25 Jul 2013 10:54:35 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 8BlEsWFpVNs2 for <routing-discussion@ietfa.amsl.com>; Thu, 25 Jul 2013 10:54:30 -0700 (PDT)
Received: from asmtp3.iomartmail.com (asmtp3.iomartmail.com [62.128.201.159]) by ietfa.amsl.com (Postfix) with ESMTP id 5C6B821F9956 for <routing-discussion@ietf.org>; Thu, 25 Jul 2013 10:54:16 -0700 (PDT)
Received: from asmtp3.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6PHsDrQ006550 for <routing-discussion@ietf.org>; Thu, 25 Jul 2013 18:54:13 +0100
Received: from 950129200 ([31.112.217.87]) (authenticated bits=0) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6PHsBsJ006542 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Thu, 25 Jul 2013 18:54:12 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
References: <20130725033900.C935162134@rfc-editor.org>
In-Reply-To: <20130725033900.C935162134@rfc-editor.org>
Subject: FW: RFC 6973 on Privacy Considerations for Internet Protocols
Date: Thu, 25 Jul 2013 18:54:09 +0100
Message-ID: <012c01ce895f$f7dce370$e796aa50$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: AQJrc22jY7huxSoMuzp36D6TW+xBuZg72Eyg
Content-Language: en-gb
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 25 Jul 2013 17:54:36 -0000

Hi,

A worthwhile read for all you protocol engineers.

Adrian

> -----Original Message-----
> From: ietf-announce-bounces@ietf.org [mailto:ietf-announce-
> bounces@ietf.org] On Behalf Of rfc-editor@rfc-editor.org
> Sent: 25 July 2013 04:39
> To: ietf-announce@ietf.org; rfc-dist@rfc-editor.org
> Cc: drafts-update-ref@iana.org; rfc-editor@rfc-editor.org
> Subject: RFC 6973 on Privacy Considerations for Internet Protocols
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 6973
> 
>         Title:      Privacy Considerations for Internet Protocols
>         Author:     A. Cooper, H. Tschofenig,
>                     B. Aboba, J. Peterson,
>                     J. Morris, M. Hansen,
>                     R. Smith
>         Status:     Informational
>         Stream:     IAB
>         Date:       July 2013
>         Mailbox:    acooper@cdt.org,
>                     Hannes.Tschofenig@gmx.net,
>                     bernard_aboba@hotmail.com,
>                     jon.peterson@neustar.biz,
>                     ietf@jmorris.org,
>                     marit.hansen@datenschutzzentrum.de,
>                     rhys.smith@ja.net
>         Pages:      36
>         Characters: 89198
>         Updates/Obsoletes/SeeAlso:   None
> 
>         I-D Tag:    draft-iab-privacy-considerations-09.txt
> 
>         URL:        http://www.rfc-editor.org/rfc/rfc6973.txt
> 
> This document offers guidance for developing privacy considerations
> for inclusion in protocol specifications.  It aims to make designers,
> implementers, and users of Internet protocols aware of
> privacy-related design choices.  It suggests that whether any
> individual RFC warrants a specific privacy considerations section
> will depend on the document's content.
> 
> This document is a product of the Internet Architecture Board.
> 
> 
> INFORMATIONAL: This memo provides information for the Internet community.
> It does not specify an Internet standard of any kind. Distribution of
> this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   http://www.ietf.org/mailman/listinfo/ietf-announce
>   http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see http://www.rfc-
> editor.org/search/rfc_search.php
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to rfc-editor@rfc-editor.org.  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC



From adrian@olddog.co.uk  Fri Jul 26 13:30:06 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 14CC611E8169 for <routing-discussion@ietfa.amsl.com>; Fri, 26 Jul 2013 13:30:06 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id qcLNwInorzIu for <routing-discussion@ietfa.amsl.com>; Fri, 26 Jul 2013 13:30:01 -0700 (PDT)
Received: from asmtp1.iomartmail.com (asmtp1.iomartmail.com [62.128.201.248]) by ietfa.amsl.com (Postfix) with ESMTP id 6569B11E8167 for <routing-discussion@ietf.org>; Fri, 26 Jul 2013 13:30:00 -0700 (PDT)
Received: from asmtp1.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp1.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6QKTvYG026454 for <routing-discussion@ietf.org>; Fri, 26 Jul 2013 21:29:59 +0100
Received: from 950129200 (dhcp-45d9.meeting.ietf.org [130.129.69.217]) (authenticated bits=0) by asmtp1.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6QKTupB026448 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Fri, 26 Jul 2013 21:29:56 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
References: <A6B9C627-A141-416B-AB39-469FDA86A875@ietf.org>	<2129CC69EEF207CADC2421AC@JcK-HP8200.jck.com>	<51F25148.8050107@cisco.com> <4EDB8AE2-218D-43EA-86D1-5E98791CB8A6@amsl.com>
In-Reply-To: <4EDB8AE2-218D-43EA-86D1-5E98791CB8A6@amsl.com>
Subject: FW: BOF posters in the welcome reception
Date: Fri, 26 Jul 2013 21:29:54 +0100
Message-ID: <017601ce8a3e$e4159c30$ac40d490$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: AQHkyZbr+dgTpE/7NJ9tcQNq38FOTAH2RkOlAsPqmEsDGvjTMpkMQQWQ
Content-Language: en-gb
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 26 Jul 2013 20:30:06 -0000

FYI

BoF chairs have been invited to make posters for their BoFs for display at the
Welcome Reception.

These have been posted on line.

A

> -----Original Message-----
> From: ietf-bounces@ietf.org [mailto:ietf-bounces@ietf.org] On Behalf Of Alexa
> Morris
> Sent: 26 July 2013 18:27
> To: IETF-Discussion list
> Subject: Re: BOF posters in the welcome reception
> 
> PDFs of all received BoF posters have been uploaded to the Meeting Materials
> page for those who are interested:
> https://datatracker.ietf.org/meeting/87/materials.html.
> 
> Regards,
> Alexa
> 
> On Jul 26, 2013, at 3:36 AM, Benoit Claise wrote:
> 
> > John,
> >>
> >> --On Wednesday, July 24, 2013 09:22 +0300 IETF Chair
> >> <chair@ietf.org> wrote:
> >>
> >>> I wanted to let you know about an experiment we are trying out
> >>> in Berlin.
> >>> ...
> >>> But we want as many people as possible to become involved in
> >>> these efforts, or at least provide their feedback during the
> >>> week. So we have given an opportunity for the BOFs to display
> >>> a poster in the Welcome Reception (Sunday 5pm to 7pm). If you
> >>> are attending the reception, take a look at the posters and
> >>> look for topics that interest you. Someone running the BOF is
> >>> also likely standing by, so you can also get directly involved
> >>> in discussions, sign up to help, etc. We hope that this helps
> >>> you all network with others even more :-)
> >> In the interest of encouraging remote participation and
> >> involvement in those BOFs, could these posters be made available
> >> online before the reception?
> > I'm not sure that those posters will/should contain more information than
what
> http://trac.tools.ietf.org/bof/trac/wiki contains.
> > So I'm questioning whether making those posters available online before the
> meeting, or even in the meeting minutes (to answer your next question) is that
> useful.
> >
> > Let me explain what the targeted audience is for those posters.
> > It's not intended for the people who know about a specific BoF and plan on
> participating.
> > It's intended for people who have not prepared for a specific BoF, but just
> come to listen to it, and in the end, go to mic. to provide some useful
feedback:
> "pay attention to this!", "similar work was done ...", "don't forget that
...", "don't
> forget OPS" ;-)
> >
> > Talking about my experience now, it's only now that I'm an IESG member that
I
> know what the BoFs are about before the IETF week. In the past, I would look
at
> the agenda early in the week, and based on the BoF name/acronym (yes, nothing
> more), I would decide to attend a specific BoF. However, if I would discuss
the
> BoF topic for just a minute or two, I could quickly decide whether I'm
interested
> and whether I could add some value to a BoF. This discussion generally took
place
> at the welcome reception. This is "this minute or two discussion" that posters
at
> the welcome reception should facilitate, thanks to the person standing next to
> the poster.
> >
> > Sure, everything is on the web, or sent to a mailing list, but we have way
too
> many emails already.
> >
> > Regards, Benoit
> >> Will they eventually be
> >> incorporated into the minutes?
> >>
> >> And, incidentally, is there a way for remote participants to
> >> sign up for one or both meeting-related mailing lists without
> >> registering (or using a "remote participation registration"
> >> mechanism, which would be my preference for other reasons)?
> >>
> >> thanks,
> >>    john
> >>
> >>
> >>
> >>
> >
> 
> ----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: amorris@amsl.com
> 
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>


From curtis@ipv6.occnc.com  Sat Jul 27 09:10:26 2013
Return-Path: <curtis@ipv6.occnc.com>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 7679521F9993 for <routing-discussion@ietfa.amsl.com>; Sat, 27 Jul 2013 09:10:26 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.195
X-Spam-Level: 
X-Spam-Status: No, score=-0.195 tagged_above=-999 required=5 tests=[AWL=-0.300, BAYES_00=-2.599, FH_RELAY_NODNS=1.451, HELO_MISMATCH_COM=0.553, J_CHICKENPOX_16=0.6, RDNS_NONE=0.1]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id e9MuMwaTeNoj for <routing-discussion@ietfa.amsl.com>; Sat, 27 Jul 2013 09:10:21 -0700 (PDT)
Received: from gateway1.orleans.occnc.com (unknown [173.9.106.132]) by ietfa.amsl.com (Postfix) with ESMTP id 4AE3E21F9223 for <routing-discussion@ietf.org>; Sat, 27 Jul 2013 09:10:21 -0700 (PDT)
Received: from harbor1.ipv6.occnc.com (harbor1.ipv6.occnc.com [IPv6:2001:470:1f07:1545::2:819]) (authenticated bits=0) by gateway1.orleans.occnc.com (8.14.5/8.14.5) with ESMTP id r6RG90Uo079502; Sat, 27 Jul 2013 12:09:05 -0400 (EDT) (envelope-from curtis@ipv6.occnc.com)
Message-Id: <201307271609.r6RG90Uo079502@gateway1.orleans.occnc.com>
To: Tony Li <tony.li@tony.li>
From: Curtis Villamizar <curtis@ipv6.occnc.com>
Subject: Re: question on link state routing protocols
In-reply-to: Your message of "Wed, 08 May 2013 14:53:08 PDT." <875A7D4B-588A-44BA-9C5E-93B5B79235F3@tony.li>
Date: Sat, 27 Jul 2013 12:09:00 -0400
Cc: Noel Chiappa <jnc@mercury.lcs.mit.edu>, routing-discussion@ietf.org
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: curtis@ipv6.occnc.com
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 27 Jul 2013 16:10:26 -0000

In message <875A7D4B-588A-44BA-9C5E-93B5B79235F3@tony.li>
Tony Li writes:
 
>  
> On May 8, 2013, at 2:34 PM, jnc@mercury.lcs.mit.edu (Noel Chiappa) wrote:
>  
> >> The CSNP mechanism is FAR more robust than a LSP-by-LSP
> >> acknowledgement. It is a continuing and ongoing cross-checksum between
> >> adjacencies. With IS-IS, if an LSP is lost in flight, then it is caught
> >> in the next CSNP cycle and retransmitted.
> > 
> > Perhaps "robust" was poor word choice on my part. Let's substitute "timely".
> > 
> > A lost LSP is not caught until the next CSNP cycle, right? Why is it OK to
> > wait until then?
>  
>  
> P[packet loss] ~= 10^-18
>  
> Doing more would be over-design.
>  
> Tony


Tony,

Old thread, but I Just noticed this.  That figure applies to very
small packets (1 bit) on very clean links.  A lot of ultra long haul
fiber does not acheive that low a bit rate even after FEC.  Also, very
few networks carry one bit packets.  :-)

ISIS packets are full MTU so not 1 bit but between 10^4 or 10^5 bits.
Error rates for these big packet could be 10^-6 to 10^-8 and maybe
higher on trans-oceananic links.

Your point is still valid.  Its a very low number.


Noel,

Good to hear from you from time to time.

Also note that most routers have multiple adjacencies so if they miss
an update on one of them, they don't need a CSNP cycle to get the
update from another adjacency.

Also if ISIS is used to carry information for MPLS-TE, then transient
inconsistencies have no harmful effect.  The only harmful effect of
delayed news would be an LSR not knowing a link is down.  If a link
goes down, some LSR will send packets into a black hole until they are
aware that the link is down.  Some may fall back to IP forwarding
where applicable (which might get there, but also might loop, so
fallback to IP is IMHO a very bad idea) or may make use of RSVP-TE
TEAR and notification mechanisms to route around a failed link even if
ISIS has not yet heard the news.  Of course, protection, such as FRR,
makes any single link failure almost a non-event even if ISIS
propogation were to get delayed by a CSNP cycle now and then.

Curtis

From adrian@olddog.co.uk  Sun Jul 28 00:08:09 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C7E0821F99C7; Sun, 28 Jul 2013 00:08:08 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.299
X-Spam-Level: 
X-Spam-Status: No, score=-1.299 tagged_above=-999 required=5 tests=[AWL=-1.300, BAYES_50=0.001]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id yDVNpeJ+P7Qj; Sun, 28 Jul 2013 00:07:55 -0700 (PDT)
Received: from asmtp3.iomartmail.com (asmtp3.iomartmail.com [62.128.201.159]) by ietfa.amsl.com (Postfix) with ESMTP id 9E6C321F9D5D; Sun, 28 Jul 2013 00:07:54 -0700 (PDT)
Received: from asmtp3.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6S77qof005907;  Sun, 28 Jul 2013 08:07:52 +0100
Received: from 950129200 (dhcp-45d9.meeting.ietf.org [130.129.69.217]) (authenticated bits=0) by asmtp3.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6S77pr0005899 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO); Sun, 28 Jul 2013 08:07:51 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>, <rtg-chairs@ietf.org>, <rtg-dir@ietf.org>
Subject: Routing ADs Open Office
Date: Sun, 28 Jul 2013 08:07:50 +0100
Message-ID: <029601ce8b61$2c8734b0$85959e10$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac6LYSifnAnW/nFYSw+aP2sCgTxw/A==
Content-Language: en-gb
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 28 Jul 2013 07:08:09 -0000

Hi,

You are all welcome to come and talk to the Routing ADs on Sunday at 2pm to 4pm.

We will be in the IESG Office, a room called "Chess" on the second floor (which,
in Europe, is of course only the first floor).

Come along and talk about your issues with how the WGs are running, your
concerns about routing in the Internet, your thoughts about the BoFs, or
anything else that is bothering you.

Adrian and Stewart

