
From nobody Sun May  4 14:42:08 2014
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 893531A01BE for <routing-discussion@ietfa.amsl.com>; Sun,  4 May 2014 14:42:06 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -99.2
X-Spam-Level: 
X-Spam-Status: No, score=-99.2 tagged_above=-999 required=5 tests=[BAYES_50=0.8, RCVD_IN_DNSWL_NONE=-0.0001, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id eTmtFa6laMLN for <routing-discussion@ietfa.amsl.com>; Sun,  4 May 2014 14:42:04 -0700 (PDT)
Received: from asmtp1.iomartmail.com (asmtp1.iomartmail.com [62.128.201.248]) by ietfa.amsl.com (Postfix) with ESMTP id 7F22D1A01B5 for <routing-discussion@ietf.org>; Sun,  4 May 2014 14:42:04 -0700 (PDT)
Received: from asmtp1.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp1.iomartmail.com (8.13.8/8.13.8) with ESMTP id s44Lg07S019519 for <routing-discussion@ietf.org>; Sun, 4 May 2014 22:42:00 +0100
Received: from 950129200 (187.185.71.234.cable.dyn.cableonline.com.mx [187.185.71.234] (may be forged)) (authenticated bits=0) by asmtp1.iomartmail.com (8.13.8/8.13.8) with ESMTP id s44LfuNF019455 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Sun, 4 May 2014 22:41:58 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
Subject: Replacing Adrian as Routing AD in March 2015
Date: Sun, 4 May 2014 22:41:51 +0100
Message-ID: <035d01cf67e1$aa1ec700$fe5c5500$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac9n4adDuz6HQTUJQkKshYYo/7t8IQ==
Content-Language: en-gb
X-TM-AS-MML: disable
X-TM-AS-Product-Ver: IMSS-7.1.0.1576-7.0.0.1014-20674.002
X-TM-AS-Result: No--5.545-10.0-31-10
X-imss-scan-details: No--5.545-10.0-31-10
X-TMASE-MatchedRID: Vykih3z9za9U5Jmnzu3rMJ21GZGE81yGiDIUSSH0oHp0QbvL4PujkF3v ViOmsrOx/Ytn87mcpiwfZdczzDm/ulh7pGxMM9J9OX/V8P8ail3Yr6U3ZlQkdtmzcdRxL+xwKra uXd3MZDWPVW1YJvSDuT9kYNKvqwJDAbFTcc+KaZlpVztJe0I5kggUmsqfIf/c
Archived-At: http://mailarchive.ietf.org/arch/msg/routing-discussion/Xd8ZAC_OoCGo9iWhDatK3PwaAZk
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion/>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 04 May 2014 21:42:06 -0000

Hi,

The cycle has started again, and somewhat in advance of NomCom getting seated
and soliciting nominations I want to make it clear that I will not be seeking
reappointment as Routing AD.

I'm letting you know this so that you can all start to think about who you would
like to replace me and so that nominees can start the long process of securing
funding.

Of course, I would be happy to discuss with anyone what the job involves.

Thanks,
Adrian


From nobody Fri May 16 08:32:06 2014
Return-Path: <adrian@olddog.co.uk>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 846711A0277 for <routing-discussion@ietfa.amsl.com>; Fri, 16 May 2014 08:32:03 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.9
X-Spam-Level: 
X-Spam-Status: No, score=-101.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_NONE=-0.0001, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ClYSXEo53BIp for <routing-discussion@ietfa.amsl.com>; Fri, 16 May 2014 08:32:00 -0700 (PDT)
Received: from asmtp1.iomartmail.com (asmtp1.iomartmail.com [62.128.201.248]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 522411A0137 for <routing-discussion@ietf.org>; Fri, 16 May 2014 08:32:00 -0700 (PDT)
Received: from asmtp1.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp1.iomartmail.com (8.13.8/8.13.8) with ESMTP id s4GFVpiK001753 for <routing-discussion@ietf.org>; Fri, 16 May 2014 16:31:51 +0100
Received: from 950129200 (dsl-sp-81-140-15-32.in-addr.broadbandscope.com [81.140.15.32]) (authenticated bits=0) by asmtp1.iomartmail.com (8.13.8/8.13.8) with ESMTP id s4GFVnZ9001722 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO) for <routing-discussion@ietf.org>; Fri, 16 May 2014 16:31:50 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: <routing-discussion@ietf.org>
References: <8770.1400250056@sandelman.ca>
In-Reply-To: <8770.1400250056@sandelman.ca>
Subject: FW: NomCom 2014-2015 Call for Volunteers
Date: Fri, 16 May 2014 16:31:49 +0100
Message-ID: <029a01cf711b$f5147cd0$df3d7670$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: AQIpBx2vcsgTR3fO2/dxoDCBKfIWWZqQKYyw
Content-Language: en-gb
X-TM-AS-MML: disable
X-TM-AS-Product-Ver: IMSS-7.1.0.1576-7.0.0.1014-20696.007
X-TM-AS-Result: No--23.201-10.0-31-10
X-imss-scan-details: No--23.201-10.0-31-10
X-TMASE-MatchedRID: R3j34AGe+mnPx+OSsubji7xygpRxo469nophrTcsI7badW4iYSMjUTrz 6vBw5SSA7+ykLzh4xSjdDq3aS+Wa/h91mzt8nXzCEDQuOUZanEuvzXNI4No01ZCngwEFj8Ix8iv ghmXVOo8dIMtOb85Xzcxou3x6JJVjxLdb+PRz35suLk8NfSpYekPeRdiIlVJExe3blg14hRLnpW x9OYgnOLi1qnX/i3JbXdjucbmKktccTqnRTJP3/xqqzhmWn1bSJPNIV6GF8mss7eP5cPCWQ7VBg 3BYepMMAG8duANR4NhaRMdnMA7rPDT28usgpZeVr51gSC67hpWYZJKiXhR6LdKm9utgH8AkSHPP xU51gn2mVALMSRn878CQvJklIVUFgygZE4HRmYCvThHXboayJ9B43gDaHridH06W6rwtvNUzBHK sDHLon9m2xD8LYVdHrQXNw8SDYbZ7Ps1Y6AObFTahjZPEodkXM3PBQtDBME9HZg0gWH5yUUoZrS xb+YGbl4dNXsqMsE+YtFav1HEwb0ndsLjTlFHfbO8iLwtqcBpEHUzTaCP2vJ3oy+p5Iv9skY0xN l9RBzXhKIPAdqH2OajoX75XWmxgRIOFNzID4pUTDJnK4xDjXZ3ZbPRfc5otmyiLZetSf8kue4Vh 9pZKpn3mXSdV7KK4QiE5bJj38wALbigRnpKlKT4yqD4LKu3A
Archived-At: http://mailarchive.ietf.org/arch/msg/routing-discussion/L0z3SibZjAaK2aGTQUQ5Og84Vy8
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion/>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 16 May 2014 15:32:04 -0000

Please consider volunteering for NomCom.

Thanks,
Adrian

> -----Original Message-----
> From: ietf [mailto:ietf-bounces@ietf.org] On Behalf Of Michael Richardson
> Sent: 16 May 2014 15:21
> To: ietf@ietf.org
> Subject: NomCom 2014-2015 Call for Volunteers
> 
> 
> The IETF nominating committee (nomcom) process for 2014-15 has begun. The
> IETF nomcom appoints folks to fill the open slots on the IAOC, the IAB,
> and the IESG (including IETF Chair).
> 
> Ten voting members for the nomcom are selected in a verifiably random
> way from a pool of volunteers. The more volunteers, the better chance we have
> of
> choosing a random yet representative cross section of the IETF population.
> 
> Let's break the 200 volunteer mark again this year!
> 
> The details of the operation of the nomcom can be found in RFC 3777,
> and BCP10/RFC3797 details the selection algorithm.
> 
> Volunteers must have attended 3 of the past 5 IETF meetings.  As specified in
> RFC 3777, that means three out of the five past meetings up to the time this
> email announcement goes out to start the solicitation of volunteers.
> The five meetings out of which you must have attended *three*
> are IETF 85(Atlanta),      \
>          86(Orlando),       \
>          87(Berlin),         *** ANY THREE!
>          88(Vancouver),     /
>          89(London)        /
> 
> If you qualify, please volunteer.   However, much as we want this, before you
> decide to volunteer, please be sure you are willing to forgo appointment
> to any of the positions for which this nomcom is responsible.
> 
> The list of people and posts whose terms end with the March 2015 IETF
> meeting, and thus the positions for which this nomcom is responsible, are
> 
> IAOC:
> To be confirmed
> 
> IAB:
> Joel Halpern
> Russ Housley
> Eliot Lear
> Xing Li
> Andrew Sullivan
> Dave Thaler
> 
> IESG:
> Pete Resnick (Applications)
> Ted Lemon (Internet)
> Joel Jaeggli (Operations and Management)
> Richard Barnes (RAI)
> Adrian Farrel* (Routing)
> Stephen Farrell (Security)
> Spencer Dawkins (Transport)
> Jari Arkko (Gen)
> 
> (names with * have publically indicated they will not serve another term)
> 
> The primary activity for this nomcom will begin in July 2014 and should be
> completed in January 2015.   The nomcom will have regularly scheduled
> conference calls to ensure progress. (We might dogfood WebRTC)
> There will be activities to collect requirements from the community, review
> candidate questionnaires, review feedback from community members about
> candidates, and talk to candidates.
> 
> Thus, being a nomcom member does require some time commitment; but it is
> also
> a very rewarding experience.
> 
> It is very important that you be able to attend IETF91 to conduct interviews.
> Being at IETF90 is useful for training.  Being at IETF92 is not essential.
> 
> Please volunteer by sending me an email before 11:59 pm EDT (UTC -4 hours)
> June 22, 2013, as follows:
> 
> To: nomcom-chair-2014@ietf.org
> Subject: Nomcom 2014-15 Volunteer
> 
> Please include the following information in the email body:
> 
>  <Your Full Name>
>     // First/Given Name followed by Last/Family Name
>     // matching how you enter it in the IETF Registration Form)
> 
>  <Current Primary Affiliation>
>     // Typically what goes in the Company field
>     // in the IETF Registration Form
> [<All email addresses used to register for the past 5 IETF meetings>]
>  <Preferred email address>
>  <Telephone number>
>     // For confirmation if selected
> 
> You should expect an email response from me within 3 business days stating
> whether or not you are qualified.  If you don't receive this response,
> please re-send your email with the tag "RESEND"" added to the subject line.
> 
> If you are not yet sure if you would like to volunteer, please consider
> that nomcom members play a very important role in shaping the leadership
> of the IETF.  Questions by email or voice are welcome.
> Volunteering for the nomcom is a great way to contribute to the IETF!
> 
> You can find a detailed timeline on the nomcom web site at:
>     https://datatracker.ietf.org/nomcom/2014/
> 
> I will be publishing a more detailed target timetable, as well as details
> of the randomness seeds to be used for the RFC 3797 selection process,
> within the next couple weeks.
> 
> Thank you!
> Michael Richardson
> mcr+nomcom@sandelman.ca
> nomcom-chair-2014@ietf.org


From nobody Thu May 22 12:56:14 2014
Return-Path: <akatlas@gmail.com>
X-Original-To: routing-discussion@ietfa.amsl.com
Delivered-To: routing-discussion@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 7E1701A0361; Thu, 22 May 2014 12:56:13 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2
X-Spam-Level: 
X-Spam-Status: No, score=-2 tagged_above=-999 required=5 tests=[BAYES_00=-1.9,  DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id MadrVZRU6v-H; Thu, 22 May 2014 12:56:11 -0700 (PDT)
Received: from mail-yh0-x22c.google.com (mail-yh0-x22c.google.com [IPv6:2607:f8b0:4002:c01::22c]) (using TLSv1 with cipher ECDHE-RSA-RC4-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id B222A1A0362; Thu, 22 May 2014 12:56:11 -0700 (PDT)
Received: by mail-yh0-f44.google.com with SMTP id b6so3436304yha.17 for <multiple recipients>; Thu, 22 May 2014 12:56:10 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113;  h=mime-version:date:message-id:subject:from:to:content-type; bh=TkH0Ee+pF2s04bHWMb5tVdsQJwhivvY3yuO3XobeYq8=; b=NMRUVFCGBwbi0TbwLsMicWD96ixur+Albpo0nmYCqbNfCq55qthyiWcfdJMJ75UMy2 FJatAUy1j3KtQNWyySmNGQabDFqlFlciS4kZ/jBBtUBa4JPhfxDfj6b3IdRSc/funpur knZlV6kEvUv8uRarEjMP5wvzaHkrMrjHP6WiH06oBKFkzAWtulEheUwvV0b+/3QoqDHq AisB5rJA6N4exLWGysmAAI4ENjzqOOjWffQ2BlipcVNcBlSuey/B/XShdm5cpeOhb/3R TDMsxumSiAtu9LdaLKREmehJEUBe+j4lyElB4OVGgnyH0/r58y9st9StBBpa5mjlbg36 7moA==
MIME-Version: 1.0
X-Received: by 10.236.168.42 with SMTP id j30mr89143069yhl.101.1400788569958;  Thu, 22 May 2014 12:56:09 -0700 (PDT)
Received: by 10.170.194.2 with HTTP; Thu, 22 May 2014 12:56:09 -0700 (PDT)
Date: Thu, 22 May 2014 15:56:09 -0400
Message-ID: <CAG4d1rc1RjUk-gJntwT8MmdANkPZgmeVZgKX_-KUSYnesoAo5Q@mail.gmail.com>
Subject: Where to find on-line xml2rfc and IETF bibxml content
From: Alia Atlas <akatlas@gmail.com>
To: "rtg-chairs@ietf.org" <rtg-chairs@ietf.org>, routing-discussion@ietf.org
Content-Type: multipart/mixed; boundary=20cf305b13de1fc51904fa028165
Archived-At: http://mailarchive.ietf.org/arch/msg/routing-discussion/A78zb-KsMsUol-ZPB2pi7mnVxDE
X-BeenThere: routing-discussion@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: Routing Area General mailing list <routing-discussion.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/routing-discussion/>
List-Post: <mailto:routing-discussion@ietf.org>
List-Help: <mailto:routing-discussion-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/routing-discussion>, <mailto:routing-discussion-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 22 May 2014 19:56:13 -0000

--20cf305b13de1fc51904fa028165
Content-Type: text/plain; charset=UTF-8

For those trying to use xml.resource.org for getting drafts out and
suffering issues with the bibxml content...

A functional on-line version is at http://xml2rfc.tools.ietf.org/

---------- Forwarded message ----------
From: Michael Richardson <mcr+ietf@sandelman.ca>
Date: Thu, May 22, 2014 at 3:37 PM
Subject: Henrik Levkowetz: Re: [xml2rfc] New xml2rfc release: 2.4.7
To: ietf@ietf.org



--
Michael Richardson <mcr+IETF@sandelman.ca>, Sandelman Software Works
 -= IPv6 IoT consulting =-





---------- Forwarded message ----------
From: Henrik Levkowetz <henrik@levkowetz.com>
To: Michael Richardson <mcr+ietf@sandelman.ca>
Cc: XML2RFC Interest Group <xml2rfc@ietf.org>
Date: Thu, 22 May 2014 21:14:51 +0200
Subject: Re: [xml2rfc] New xml2rfc release: 2.4.7
Hi Michael,

On 2014-05-22 20:44 Michael Richardson said the following:
>
> Henrik Levkowetz <henrik@levkowetz.com> wrote:
>     > from:
>
>     > http://pypi.python.org/pypi/xml2rfc
>     > http://tools.ietf.org/tools/xml2rfc2/cli/
>
>     > The purpose of this release, coming right on the heels of 2.4.6, is
>     > to add knowledge of alternative bibxml repositories, given that the
>     > usual site xml.resource.org is currently down.
>
>     > For full details on all tickets, there's always the issue tracker:
>     > http://trac.tools.ietf.org/tools/xml2rfc/trac/report/.  An excerpt
>     > from the changelog is available below.
>
> Perhaps you could remind me/us/the community-at-large on how to avoid
> embedding xml.resources.org in our ENTITY definitions.  I think that we had
> no choice with the 1.x tool... but things evolve and get better.

Yes.  In the 2.x.x series, you can write any of these (a bare reference
file name, a file name with correct relative path, and a fully qualified
URL):

<!ENTITY RFC3552 SYSTEM "reference.RFC.3552.xml">
<!ENTITY RFC3552 SYSTEM "public/rfc/bibxml/reference.RFC.3552.xml">
<!ENTITY RFC3552 SYSTEM
"http://xml.resource.org/public/rfc/bibxml/reference.RFC.3552.xml">

Additionally, you can keep or omit the '.xml' extension -- 2.x.x will
try without, and then with, if needed, if you don't give '.xml'.

For the first two above, 2.4.7 will first try to resolve the reference from
cache, then from the local file system, then from the 3 internet hosts
mentioned in the release notes.

Finally, what 2.4.7 will do, in addition to trying the 3 host names
in the release notes when you give a bare name or a relative path, is
to try to replace 'xml.resource.org' as hostname in the full URL with
xml2rfc.ietf.org and xml2rfc.tools.ietf.org, in order to find something
which is reachable.

I'm not sure the last approach is a good thing long-term, but to get us
past the current situation without upsetting the lives of all draft
writers, I thought it might help.

> I didn't realize until I read this that the ideas on from this list may
> already be implemented...

I'm afraid I've been under such a deluge of work lately that I haven't
managed to follow the list properly :-(


Best regards,

        Henrik

_______________________________________________
xml2rfc mailing list
xml2rfc@ietf.org
https://www.ietf.org/mailman/listinfo/xml2rfc

--20cf305b13de1fc51904fa028165
Content-Type: application/pgp-signature
Content-Disposition: attachment
Content-Transfer-Encoding: base64
X-Attachment-Id: f2a8f94fe5400d70_0.1

LS0tLS1CRUdJTiBQR1AgU0lHTkFUVVJFLS0tLS0NClZlcnNpb246IEdudVBHIHYxLjQuMTIgKEdO
VS9MaW51eCkNCg0KaVFFVkF3VUJVMzVSM29DTGNQdmQwTjFsQVFJbEFnZ0FyQklLRGNCbWw2bDZt
emdzelJSeHNYZVgxR3pkc1IyVw0KZFg5Vk56N09Sd1VlVjhsMmNVWWQ4U3ZBam4rWHRqNkcyUzc0
VU0xSjliNkFlT2VBZGNHTUdFMkZMODBOVm5WUA0Ka092V0toVXJYZDBBa01iS0F2ME1lT2hEMUY4
ekpyNU93cS9kWW04RzVwcllleHN2MktPc3JMN1J0NTUzZU51NA0KeGtkZTFHSytRY3dCWGJ1cU5k
U2VRZHFmUmYwZS9SaXNDWGgwM1liUFczOXFzTk5icXM2dnJ2MXRCQUF4R1F6WA0Kb0dUNzFvd2Js
QnlHanhDTytKMHhUTUhvWGJOZnRlZzhsVURNbU5PNGxWMlJnbktSWVBlRDJKS1BmNlFpd0Iwaw0K
dHpBNHJZeDg0OGhOWmFRSi9Hb2tRcGhiK0MvSW42ZmY0U3JKMDZvbm1UM1BBcDIyRjFKT3h3PT0N
Cj1xMWowDQotLS0tLUVORCBQR1AgU0lHTkFUVVJFLS0tLS0=
--20cf305b13de1fc51904fa028165--

