
From tli@cisco.com  Mon Feb  7 09:33:36 2011
Return-Path: <tli@cisco.com>
X-Original-To: rrg@core3.amsl.com
Delivered-To: rrg@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id B5A893A6E3F for <rrg@core3.amsl.com>; Mon,  7 Feb 2011 09:33:36 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.599
X-Spam-Level: 
X-Spam-Status: No, score=-10.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id rmsdzYIHPK3n for <rrg@core3.amsl.com>; Mon,  7 Feb 2011 09:33:36 -0800 (PST)
Received: from sj-iport-2.cisco.com (sj-iport-2.cisco.com [171.71.176.71]) by core3.amsl.com (Postfix) with ESMTP id 09E593A6E3A for <rrg@irtf.org>; Mon,  7 Feb 2011 09:33:36 -0800 (PST)
Authentication-Results: sj-iport-2.cisco.com; dkim=neutral (message not signed) header.i=none
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AuEFANe7T02rR7Hu/2dsb2JhbACXE44fc55umwiFWgSEeoZt
Received: from sj-core-5.cisco.com ([171.71.177.238]) by sj-iport-2.cisco.com with ESMTP; 07 Feb 2011 17:33:40 +0000
Received: from dhcp-171-71-139-75.cisco.com (dhcp-171-71-139-75.cisco.com [171.71.139.75]) by sj-core-5.cisco.com (8.13.8/8.14.3) with ESMTP id p17HXeDD000531 for <rrg@irtf.org>; Mon, 7 Feb 2011 17:33:40 GMT
From: Tony Li <tli@cisco.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable
Date: Mon, 7 Feb 2011 09:33:40 -0800
Message-Id: <7FC058E3-D6E2-4917-A0F5-2089071DC4C2@cisco.com>
To: rrg@irtf.org
Mime-Version: 1.0 (Apple Message framework v1082)
X-Mailer: Apple Mail (2.1082)
Subject: [rrg] Update on hIPv4
X-BeenThere: rrg@irtf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IRTF Routing Research Group <rrg.irtf.org>
List-Unsubscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=unsubscribe>
List-Archive: <http://www.irtf.org/mail-archive/web/rrg>
List-Post: <mailto:rrg@irtf.org>
List-Help: <mailto:rrg-request@irtf.org?subject=help>
List-Subscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=subscribe>
X-List-Received-Date: Mon, 07 Feb 2011 17:33:37 -0000

Hi all,

Patrick has been working diligently on his hIPv4 proposal and has made =
some significant updates to the document.  As we are already in IRSG =
review, it seems only appropriate that we also open these extensive =
changes to comment here. =20

The latest version is =
http://tools.ietf.org/html/draft-frejborg-hipv4-12.

Please note that the RRG last approved -10, so please review the changes =
in both -11 and -12.

If you have issues, please comment by Feb. 14, 2011.

Thanks,
Tony


From tony.li@tony.li  Mon Feb  7 14:59:11 2011
Return-Path: <tony.li@tony.li>
X-Original-To: rrg@core3.amsl.com
Delivered-To: rrg@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id B74AB3A6EA8 for <rrg@core3.amsl.com>; Mon,  7 Feb 2011 14:59:11 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.8
X-Spam-Level: 
X-Spam-Status: No, score=-101.8 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, SARE_SUB_RAND_LETTRS4=0.799, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 29OSQ7z7ZID8 for <rrg@core3.amsl.com>; Mon,  7 Feb 2011 14:59:10 -0800 (PST)
Received: from qmta13.emeryville.ca.mail.comcast.net (qmta13.emeryville.ca.mail.comcast.net [76.96.27.243]) by core3.amsl.com (Postfix) with ESMTP id A44853A6E5B for <rrg@irtf.org>; Mon,  7 Feb 2011 14:59:10 -0800 (PST)
Received: from omta15.emeryville.ca.mail.comcast.net ([76.96.30.71]) by qmta13.emeryville.ca.mail.comcast.net with comcast id 5Arw1g0051Y3wxoADAzF1D; Mon, 07 Feb 2011 22:59:15 +0000
Received: from dhcp-171-70-245-69.cisco.com ([171.70.245.69]) by omta15.emeryville.ca.mail.comcast.net with comcast id 5Az61g0061WZoRF8bAz8vX; Mon, 07 Feb 2011 22:59:13 +0000
From: Tony Li <tony.li@tony.li>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable
Date: Mon, 7 Feb 2011 14:59:05 -0800
References: <20110207175610.03989E0726@rfc-editor.org>
To: rrg@irtf.org
Message-Id: <ADDEE649-A33E-44A6-A8D0-76B1C70D2A1B@tony.li>
Mime-Version: 1.0 (Apple Message framework v1082)
X-Mailer: Apple Mail (2.1082)
Subject: [rrg] Fwd: AUTH48 [AH]: RFC 6115 <draft-irtf-rrg-recommendation-16.txt> NOW AVAILABLE
X-BeenThere: rrg@irtf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IRTF Routing Research Group <rrg.irtf.org>
List-Unsubscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=unsubscribe>
List-Archive: <http://www.irtf.org/mail-archive/web/rrg>
List-Post: <mailto:rrg@irtf.org>
List-Help: <mailto:rrg-request@irtf.org?subject=help>
List-Subscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=subscribe>
X-List-Received-Date: Mon, 07 Feb 2011 22:59:11 -0000

FYI...  Comments and issues to me immediately, please.

Tony

Begin forwarded message:

> From: rfc-editor@rfc-editor.org
> Date: February 7, 2011 9:56:10 AM PST
> To: tony.li@tony.li
> Cc: rfc-editor@rfc-editor.org, irsg@isi.edu, jmh@joelhalpern.com, =
jari.arkko@piuha.net
> Subject: AUTH48 [AH]: RFC 6115 <draft-irtf-rrg-recommendation-16.txt> =
NOW AVAILABLE
>=20
>=20
> *****IMPORTANT*****
>=20
> Updated 2011/02/07
>=20
> RFC Author(s):
> --------------
>=20
> Instructions for Completing AUTH48 in XML
>=20
> This is your last chance to make changes to your RFC-to-be:=20
> draft-irtf-rrg-recommendation-16.txt.
> Once the document is published as an RFC, we will not make changes. =20=

> Please follow the instructions below to complete the AUTH48 process.
>=20
> 1) Review the edited document completely.  The files are available =
here:
>=20
>   http://www.rfc-editor.org/authors/rfc6115.txt
>   http://www.rfc-editor.org/authors/rfc6115-diff.html
>=20
>   We recommend reviewing the entire document, not just the diff file.
>   The placement of page breaks will be handled during the final stages =
of
>   publication (typically post-xml2rfc processing).
>=20
> 2) Review and resolve (as necessary) any questions raised by the RFC
>   Editor.  The questions (if any) have been included in the XML file =
as
>   comments marked <!-- [rfced] ... --> and will be sent in a =
subsequent email.
>=20
>   Retrieve the edited XML file here:
>=20
>      http://www.rfc-editor.org/authors/rfc6115.xml
>=20
>   (Note that you may need to view the page source to save the file.)
>=20
> 3) Send us your changes or respond with your approval for publication. =
=20
>   Please use 'Reply All' so that rfc-editor@rfc-editor.org and the =
parties
>   CC'ed on this message receive your response. Note that your document =
will
>   not move forward until we have received approvals from each of the
>   authors listed on the front page.
>=20
>   If sending changes, please do one of the following:
>=20
>   a. Update the provided XML file, then email us the revised XML file. =
=20
>      You may use any filename for the revised file; we will rename it=20=

>      before posting it.
>=20
>   --OR--
>=20
>   b. Provide us with an explicit list of changes in the this format.
>=20
>      Section # (or indicate Global)
>=20
>      OLD:
>      old text
>=20
>      NEW:
>      new text
>=20
>   Be sure to pay particular attention to these areas of the document:
>   - IANA Considerations updates (if applicable)
>   - Contact information
>   - Copyright notice and legends (see item 5 for more details)
>=20
> 4) Review changes submitted by your coauthors.  We assume that you
>   will speak up if you do not agree with the proposed changes. That =
is,
>   your silence is your assent to changes submitted by your coauthors.
>   Note that any changes that are beyond editorial will be sent to the
>   relevant body for approval.=20
>=20
>   Additional diff files will be posted as authors send updates for the
>   document.  We recommend viewing these  later diff files to identify =
and
>   review changes submitted by your coauthors.=20
>=20
> 5) Review the copyright notice and legends as defined in RFC 5378 and=20=

>   the Trust Legal Provisions (TLP -- =
http://trustee.ietf.org/license-info/).
>=20
>   If your document was approved for publication with a pre-RFC-5378
>   copyright notice, we have applied the text from section 6.c.iii of =
the
>   TLP.  Please consider whether this text is required (note that the
>   6.c.iii text is not applicable to Independent Stream RFCs).  See =
item
>   4.5 of the "Copyright FAQ" at http://trustee.ietf.org/faqs.html for
>   guidance on whether this text applies to your document.
>=20
> 6) Please reply, as the document will not be published until we =
receive
>   approvals from each author.  The details of the AUTH48 status of =
your
>   document are here:
>=20
>   http://www.rfc-editor.org/auth48/rfc6115
>=20
> Thank you for your cooperation,
>=20
> RFC Editor
>=20
> --------------------------------------
> RFC6115 (draft-irtf-rrg-recommendation-16)
> --------------------------------------
> Title            : Recommendation for a Routing Architecture
> Author(s)        : T. Li, Ed.
>=20
>=20


From jmh@joelhalpern.com  Mon Feb 28 11:30:18 2011
Return-Path: <jmh@joelhalpern.com>
X-Original-To: rrg@core3.amsl.com
Delivered-To: rrg@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 9A6BA3A6A32 for <rrg@core3.amsl.com>; Mon, 28 Feb 2011 11:30:18 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.989
X-Spam-Level: 
X-Spam-Status: No, score=-101.989 tagged_above=-999 required=5 tests=[AWL=-0.189, BAYES_00=-2.599, SARE_SUB_RAND_LETTRS4=0.799, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 9Hk2NblkFmyt for <rrg@core3.amsl.com>; Mon, 28 Feb 2011 11:30:17 -0800 (PST)
Received: from hermes.out.tigertech.net (hermes.out.tigertech.net [74.114.88.72]) by core3.amsl.com (Postfix) with ESMTP id E80D33A6A2A for <rrg@irtf.org>; Mon, 28 Feb 2011 11:30:17 -0800 (PST)
Received: from localhost (localhost [127.0.0.1]) by hermes.tigertech.net (Postfix) with ESMTP id 417294300E1; Mon, 28 Feb 2011 11:31:19 -0800 (PST)
X-Virus-Scanned: Debian amavisd-new at hermes.tigertech.net
Received: from [10.10.10.101] (pool-71-161-52-30.clppva.btas.verizon.net [71.161.52.30]) (using TLSv1 with cipher AES256-SHA (256/256 bits)) (No client certificate requested) by hermes.tigertech.net (Postfix) with ESMTPSA id 3E7B74300E2; Mon, 28 Feb 2011 11:31:18 -0800 (PST)
Message-ID: <4D6BF803.8000205@joelhalpern.com>
Date: Mon, 28 Feb 2011 14:31:15 -0500
From: Joel Halpern <jmh@joelhalpern.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b2 Thunderbird/3.1.7
MIME-Version: 1.0
To: Aaron Falk <falk@bbn.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Cc: irsg@ISI.EDU, RRG <rrg@irtf.org>, Tony Li <Tony.Li@Tony.Li>
Subject: [rrg] Processing of draft-irtf-rrg-design-goals
X-BeenThere: rrg@irtf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IRTF Routing Research Group <rrg.irtf.org>
List-Unsubscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=unsubscribe>
List-Archive: <http://www.irtf.org/mail-archive/web/rrg>
List-Post: <mailto:rrg@irtf.org>
List-Help: <mailto:rrg-request@irtf.org?subject=help>
List-Subscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Feb 2011 19:30:18 -0000

As noted in the IRTF tracker in ticket #44
http://trac.tools.ietf.org/group/irtf/trac/ticket/44

This document has completed IESG review with no comments.
It is now ready to be submitted to the RFC Editor for publication.

The most current document version is:
http://tools.ietf.org/html/draft-irtf-rrg-design-goals-06
Aaron, will you notify the RFC Editor?

Thank you,
Joel M. Halpern

From falk@bbn.com  Mon Feb 28 12:03:43 2011
Return-Path: <falk@bbn.com>
X-Original-To: rrg@core3.amsl.com
Delivered-To: rrg@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 67C383A67B5 for <rrg@core3.amsl.com>; Mon, 28 Feb 2011 12:03:43 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.04
X-Spam-Level: 
X-Spam-Status: No, score=-102.04 tagged_above=-999 required=5 tests=[AWL=-0.240, BAYES_00=-2.599, SARE_SUB_RAND_LETTRS4=0.799, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dMMoJseGjT7T for <rrg@core3.amsl.com>; Mon, 28 Feb 2011 12:03:42 -0800 (PST)
Received: from smtp.bbn.com (smtp.bbn.com [128.33.1.81]) by core3.amsl.com (Postfix) with ESMTP id 93E663A6C4F for <rrg@irtf.org>; Mon, 28 Feb 2011 12:03:42 -0800 (PST)
Received: from dhcp89-081-017.bbn.com ([128.89.81.17]:54224) by smtp.bbn.com with esmtps (TLSv1:CAMELLIA256-SHA:256) (Exim 4.74 (FreeBSD)) (envelope-from <falk@bbn.com>) id 1Pu9Kk-000Ha7-BG; Mon, 28 Feb 2011 15:04:42 -0500
Message-ID: <4D6BFFD6.5010808@bbn.com>
Date: Mon, 28 Feb 2011 15:04:38 -0500
From: Aaron Falk <falk@bbn.com>
User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7
MIME-Version: 1.0
To: RFC Editor <rfc-editor@rfc-editor.org>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Cc: Internet Research Steering Group <irsg@ISI.EDU>, IRTF RRG <rrg@irtf.org>
Subject: [rrg] Request to publish draft-irtf-rrg-design-goals-06
X-BeenThere: rrg@irtf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IRTF Routing Research Group <rrg.irtf.org>
List-Unsubscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=unsubscribe>
List-Archive: <http://www.irtf.org/mail-archive/web/rrg>
List-Post: <mailto:rrg@irtf.org>
List-Help: <mailto:rrg-request@irtf.org?subject=help>
List-Subscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Feb 2011 20:03:43 -0000

RFC Editor-

Please publish draft-irtf-rrg-design-goals-06.txt as an Informational IRTF RFC. The document has been approved for publication by the IRSG and also received RFC5742 review by the IESG.  See http://trac.tools.ietf.org/group/irtf/trac/ticket/44 for details and history. Please copy all correspondence to the document shepherd, Joel Halpern <jmh@joelhalpern.com>.

Regards,

--aaron

---
Aaron Falk
Chair
Internet Research Task Force
http://www.irtf.org

From tony.li@tony.li  Mon Feb 28 13:39:41 2011
Return-Path: <tony.li@tony.li>
X-Original-To: rrg@core3.amsl.com
Delivered-To: rrg@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id EDC4B3A6CB6 for <rrg@core3.amsl.com>; Mon, 28 Feb 2011 13:39:41 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.173
X-Spam-Level: 
X-Spam-Status: No, score=-102.173 tagged_above=-999 required=5 tests=[AWL=-0.373, BAYES_00=-2.599, SARE_SUB_RAND_LETTRS4=0.799, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZbBmH5RHaVAH for <rrg@core3.amsl.com>; Mon, 28 Feb 2011 13:39:41 -0800 (PST)
Received: from qmta03.westchester.pa.mail.comcast.net (qmta03.westchester.pa.mail.comcast.net [76.96.62.32]) by core3.amsl.com (Postfix) with ESMTP id 2FED13A6CB2 for <rrg@irtf.org>; Mon, 28 Feb 2011 13:39:41 -0800 (PST)
Received: from omta23.westchester.pa.mail.comcast.net ([76.96.62.74]) by qmta03.westchester.pa.mail.comcast.net with comcast id DZMf1g0091c6gX853ZgjlM; Mon, 28 Feb 2011 21:40:43 +0000
Received: from dhcp-171-70-245-114.cisco.com ([171.70.245.114]) by omta23.westchester.pa.mail.comcast.net with comcast id DZgD1g02A2Up3dF3jZgM2L; Mon, 28 Feb 2011 21:40:40 +0000
Content-Type: text/plain; charset=us-ascii
Mime-Version: 1.0 (Apple Message framework v1082)
From: Tony Li <tony.li@tony.li>
Date: Mon, 28 Feb 2011 13:40:12 -0800
Content-Transfer-Encoding: quoted-printable
Message-Id: <A2735B55-E797-4750-B27B-1B6A887105DC@tony.li>
References: <4D6BFFD6.5010808@bbn.com>
To: "Joel M. Halpern" <jmh@joelhalpern.com>
X-Mailer: Apple Mail (2.1082)
Cc: rrg@irtf.org, Lars Eggert <lars.eggert@nokia.com>
Subject: [rrg] Fwd:  Request to publish draft-irtf-rrg-design-goals-06
X-BeenThere: rrg@irtf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IRTF Routing Research Group <rrg.irtf.org>
List-Unsubscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=unsubscribe>
List-Archive: <http://www.irtf.org/mail-archive/web/rrg>
List-Post: <mailto:rrg@irtf.org>
List-Help: <mailto:rrg-request@irtf.org?subject=help>
List-Subscribe: <http://www.irtf.org/mailman/listinfo/rrg>, <mailto:rrg-request@irtf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Feb 2011 21:39:42 -0000

Joel,

Thank you very much for serving as document shepherd here.

Regards,
Tony


Begin forwarded message:

> From: Aaron Falk <falk@bbn.com>
> Date: February 28, 2011 12:04:38 PM PST
> To: RFC Editor <rfc-editor@rfc-editor.org>
> Cc: Internet Research Steering Group <irsg@ISI.EDU>, IRTF RRG =
<rrg@irtf.org>
> Subject: [rrg] Request to publish draft-irtf-rrg-design-goals-06
>=20
> RFC Editor-
>=20
> Please publish draft-irtf-rrg-design-goals-06.txt as an Informational =
IRTF RFC. The document has been approved for publication by the IRSG and =
also received RFC5742 review by the IESG.  See =
http://trac.tools.ietf.org/group/irtf/trac/ticket/44 for details and =
history. Please copy all correspondence to the document shepherd, Joel =
Halpern <jmh@joelhalpern.com>.
>=20
> Regards,
>=20
> --aaron
>=20
> ---
> Aaron Falk
> Chair
> Internet Research Task Force
> http://www.irtf.org
> _______________________________________________
> rrg mailing list
> rrg@irtf.org
> http://www.irtf.org/mailman/listinfo/rrg

