Subject: [rtcweb] FW: New Version Notification for draft-cbran-rtcweb-nat-01.txt

From: cbran <[email-masked]>
Date: Wed, 07 Sep 2011 17:43:30 -0700

Hi All,

As an action item from IETF 81, I have merged together the NAT traversal
drafts from Matthew and myself.  Below is a link to the 01 version of the
draft.

http://tools.ietf.org/html/draft-cbran-rtcweb-nat-01

Comments most welcome.

-Cary
------ Forwarded Message
From: <[email-masked]>
Date: Wed, 07 Sep 2011 17:26:06 -0700
To: Cary Bran <[email-masked]>
Cc: <[email-masked]>, Cary Bran <[email-masked]>,
<[email-masked]>, <[email-masked]>
Subject: New Version Notification for draft-cbran-rtcweb-nat-01.txt

A new version of I-D, draft-cbran-rtcweb-nat-01.txt has been successfully
submitted by Cary Bran and posted to the IETF repository.

Filename:  draft-cbran-rtcweb-nat
Revision:  01
Title:   RTC-Web Network Address Translation
Creation date:  2011-09-06
WG ID:   Individual Submission
Number of pages: 12

Abstract:
   This document outlines the network address translation (NAT)
   mechanisms and requirements for RTC-Web client applications.

The IETF Secretariat

------ End of Forwarded Message

---

From: Cameron Byrne <[email-masked]>
Date: Wed, 7 Sep 2011 18:40:26 -0700

> http://tools.ietf.org/html/draft-cbran-rtcweb-nat-01

Thanks for posting this.  An increasingly common usecase will be network
based nat64 protocol translation. I know of multiple large mobile phone
providers headed down this path.  So can we work in support for rfc 6146
and/or 6156?

Cameron

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb