Subject: Re: [rtcweb] February Interim registration and logistics

From: Paul Kyzivat <[email-masked]>
Date: Mon, 04 Feb 2013 10:18:16 -0500

Is there a detailed agenda, with actual start times?
I've looked but can't find one.

	Thanks,
	Paul

On 1/18/13 2:33 PM, Hadriel Kaplan wrote:
> Howdy,
> We're pleased to host the upcoming interim meetings of IETF RTCWeb, IETF MMUSIC, W3C WebRTC and W3C Media Capture groups, on February 5-7, 2013, at our Corporate Galactic Headquarters in Bedford, Massachusetts.
>
> Please register at the following page if you plan to attend:
> http://info.acmepacket.com/acme-packet-hosting-ietf-and-w3c
>
> The logistics/venue info page is here:
> http://info.acmepacket.com/acme-packet-hosting-ietf-and-w3c/logistics
>
> You should NOT register if you're only going to attend remotely.  Details for remote participation will be sent out later on the relevant mailing lists.
>
> We hope to see you here!
> And bring warm clothing - it's slightly chilly. ;)
>
> -hadriel
>
> p.s. We've tested the registration page on several browsers and it works generally, except for on Lynx, Links, or Elinks. (Lynx and Links because they don't support Javascript, but why it doesn't work on Elinks w/SpiderMonkey I haven't looked into)  The logistics page seems to work on all browsers.
> :)
>
>
>

---

From: "Vojislav Vucetic (vvucetic)" <[email-masked]>
Date: Mon, 4 Feb 2013 15:34:09 +0000

What about the remote access to the sessions?

Thank you,

vvv

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Monday, February 04, 2013 10:18 AM
To: Hadriel Kaplan
Cc: [email-masked]; [email-masked] (E-mail)
Subject: Re: [rtcweb] February Interim registration and logistics

	Thanks,
	Paul

> p.s. We've tested the registration page on several browsers and it works generally, except for on Lynx, Links, or Elinks. (Lynx and Links because they don't support Javascript, but why it doesn't w…

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 4 Feb 2013 18:25:26 +0000

Hi Paul,
An email confirmation and with some logistics info was just sent out.
The breakfast starts at 8am each day, with the meeting starting at 8:30-ish.
But I'm not the one handling detailed meeting agenda with presentations and stuff - I assumed that was up to the Chairs.
The last one I saw was this one:
http://www.ietf.org/mail-archive/web/mmusic/current/msg10168.html

-hadriel

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 4 Feb 2013 19:39:56 +0100

+1 for info about remote participation.

Thanks,

Simon

>> p.s. We've tested the registration page on several browsers and it works generally, except for on Lynx, Links, or Elinks. (Lynx and Links because they don't support Javascript, but why it doesn't…

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento Ë l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: "Vojislav Vucetic (vvucetic)" <[email-masked]>
Date: Mon, 4 Feb 2013 15:34:09 +0000

Thank you,

vvv

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
 Paul Kyzivat
Sent: Monday, February 04, 2013 10:18 AM
To: Hadriel Kaplan
Cc: [email-masked]; [email-masked] (E-mail)
Subject: Re: [rtcweb] February Interim registration and logistics

	Thanks,
	Paul

On 1/18/13 2:33 PM, Hadriel Kaplan wrote:
> Howdy,
> We're pleased to host the upcoming interim meetings of IETF RTCWeb, IETF
 MMUSIC, W3C WebRTC and W3C Media Capture groups, on February 5-7, 2013, at
 our Corporate Galactic Headquarters in Bedford, Massachusetts.
> You should NOT register if you're only going to attend remotely.  Details
 for remote participation will be sent out later on the relevant mailing
 lists.
> p.s. We've tested the registration page on several browsers and it works
 generally, except for on Lynx, Links, or Elinks. (Lynx and Links because they
 don't support Javascript, but why it doesn't work on Elinks w/SpiderMonkey
 I haven't looked into)  The logistics page seems to work on all browsers.

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 4 Feb 2013 21:11:24 +0000

It's a WebEx session, graciously offered/hosted by Cisco.  I haven't seen what the URL/dial-in info is for it yet.

-hadriel