Subject: [rtcweb] Call for agenda topic

From: Ted Hardie <[email-masked]>
Date: Thu, 14 Feb 2013 08:29:44 -0800

The chairs are putting together the agenda for Orlando; some of the
topics are carryovers from ongoing discussion, but the Chairs would
like to call for any additional agenda items now so we can balance the
time.

regards,

Ted

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 16 Feb 2013 12:28:22 +0100

> like to call for any additional agenda items now so we can balance the

Of course the MTI video codec discussion is a carryover from Vancouver, 
so I assume that's on the list already.