Subject: [rtcweb] Agenda time request for data channel management draft

From: "MARCON, JEROME (JEROME)" <[email-masked]>
Date: Wed, 27 Feb 2013 20:16:14 +0000

Hello,

I would like to request agenda time for:

   draft-marcon-rtcweb-data-channel-management-00

which describes a solution for a fast and scalable data channel setup, supporting subprotocol negotiation. 

A 15-minute time slot should be sufficient for presentation and discussion.

Jerome

---

From: Ted Hardie <[email-masked]>
Date: Wed, 27 Feb 2013 13:55:06 -0800

> A 15-minute time slot should be sufficient for presentation and discussion.

The agenda as submitted already includes this:

 draft-marcon-rtcweb-data-channel-management (15 min)

on day 1 (March 12, 2013).

regards,

Ted Hardie

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb