Subject: [rtcweb] Video Codec discussion in Thursday agenda slot

From: Magnus Westerlund <[email-masked]>
Date: Tue, 12 Mar 2013 13:41:20 -0400

WG,

We will hold the presentations and the discussion on Thursday regarding
mandatory to implement video codec. Prior to any consensus question
regarding the actual codec the chairs will verify consensus to ask such
questions.

For the chairs

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: David Singer <[email-masked]>
Date: Tue, 12 Mar 2013 11:12:33 -0700

I am sorry, I don't understand.

At the last meeting, the codec discussion was deferred at the request of one company and with no reason offered.  It was delayed so late that people, such as my colleague, who had flown in for this discussion had already arrived when it was deferred.

This time, we have late-breaking news which is missing important details, warrants significant preparatory discussion before the meeting, and you have justified requests for time from multiple companies, and you go ahead?

On Mar 12, 2013, at 10:41 , Magnus Westerlund <[email-masked]> wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

David Singer
Multimedia and Software Standards, Apple Inc.

---

From: Matthew Kaufman <[email-masked]>
Date: Tue, 12 Mar 2013 11:26:22 -0700

I don't get it either. Until Google posted their announcement, nothing 
had changed since the last postponement. Once Google posted their 
announcement, it was posted too late to be of any value for this 
meeting. And the relevant legal text (among other things) is still "TBD" 
and not even available for review.

I will reiterate what I said on March 7th: "Therefore I believe the most 
sensible action is to once again delay the MTI video codec discussion, 
remove it from the agenda from the upcoming meeting, and have the call 
for an MTI codec at a later time... no sooner than several weeks after 
the relevant license terms are even available to review. I hope the 
chairs concur."

The chairs now have requests from at least three participants to 
entirely defer the presentation and discussion. I cannot see how this 
could possibly have less weight than the single request received the 
very morning of the meeting last time.

We can hold a consensus call on the list right now regarding whether or 
not to proceed if these three requests are not enough.

Matthew Kaufman

---

From: Ted Hardie <[email-masked]>
Date: Tue, 12 Mar 2013 14:33:14 -0400

Hi David,

> This time, we have late-breaking news which is missing important details, warrants significant preparatory discussion before the meeting, and you have justified requests for time from multiple comp…
Magnus and I discussed this with the RAI area directors last night at
some length, and our joint conclusion was that the presentations could
go ahead in the existing agenda slot because there was technical
content to discuss.  Those discussions need to happen
in advance of the overall consensus call, and we concluded that we
could likely do that at this meeting without having to re-do it again
in the light of new IPR data.  (In the interest of full disclosure, I
should note that Cullen disagreed with this, but was not able to
attend the discussion with the ADs, as he has been unavoidably
detained).

Magnus's comment "Prior to any consensus question regarding the actual
codec the chairs will verify consensus to ask such questions." means
that a consensus call on whether or not there is currently enough
information to make a decision will happen before a call on
the actual codec.   If there is no such consensus, the call on the
actual codec is likely to happen on the list, as a two week last call
after the new data is available.  That's not entirely fixed as a plan
in part because we have not been able to discuss it with Cullen, but
that's the basic idea at the moment.

As before, all of the chairs and our AD have potential conflicts of
interest, so Robert Sparks will be asking the actual consensus calls
and assessing the results.

Hope that helps explain things,

regards,

Ted Hardie

---

From: Gaelle Martin-Cocher <[email-masked]>
Date: Tue, 12 Mar 2013 18:37:11 +0000

Magnus and I discussed this with the RAI area directors last night at some length, and our joint conclusion was that the presentations could go ahead in the existing agenda slot because there was technical content to discuss.  Those discussions need to happen in advance of the overall consensus call, and we concluded that we could likely do that at this meeting without having to re-do it again in the light of new IPR data.  (In the interest of full disclosure, I should note that Cullen disagreed with this, but was not able to attend the discussion with the ADs, as he has been unavoidably detained).

[gmc] so why was those technical aspects not discussed at the prior meeting?
 Can there just be a technical discussion with no questions?

Gaëlle

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 12 Mar 2013 11:41:49 -0700

> very morning of the meeting last time.

As I recall that morning, there was a hum in the room over whether or 
not to postpone, and the result was overwhelming. If it had not been, 
the result might have been very different.

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 12 Mar 2013 19:43:17 +0100

> This time, we have late-breaking news which is missing important details, warrants significant preparatory discussion before the meeting, and you have justified requests for time from multiple comp…

I am very sympathetic with the plight of people who don't have time to 
analyze the new information provided. Believe me, we did the best we 
could to make it available earlier - but as you know, it is not possible 
to announce a deal until the deal has actually been signed.

At the last meeting, we knew that this was likely to happen, but we 
could (of course) not breathe a word about it - it was clear from the 
traffic on the mailing list and the arguments being fielded in 
presentations that in the absence of information about the agreement, 
our assertions about the IPR situation of VP8 would simply not be taken 
at face value. This was the reason we requested a delay at that time.

At this meeting, we believe the important cards are on the table: H.264 
is still a royalty-required codec in all its profiles, and has many 
patent holders insisting on royalties being paid both outside and inside 
the MPEG-LA patent pool; VP8 is still a codec where all the IPR holders 
that have made declarations have declared their willingness to license 
on a royalty free basis (either directly or via Google).

We appreciate the need to have time to evaluate the specific words of 
the license statements that are forthcoming, and the need for the people 
who haven't made their IPR declarations over the last couple of years of 
discussion to do so within the next couple of weeks - but we do think 
that it is important to use the face to face time that we have here in 
Orlando to lay to rest any *other* issues than the licensing terms and 
other issues derived from Google's announcement.

Harald

---

From: David Singer <[email-masked]>
Date: Tue, 12 Mar 2013 11:50:09 -0700

On Mar 12, 2013, at 11:43 , Harald Alvestrand <[email-masked]> wrote:

> I am very sympathetic with the plight of people who don't have time to analyze the new information provided. Believe me, we did the best we could to make it available earlier - but as you know, it is not possible to announce a deal until the deal has actually been signed.
> 
> At the last meeting, we knew that this was likely to happen, but we could (of course) not breathe a word about it - it was clear from the traffic on the mailing list and the arguments being fielded in presentations that in the absence of information about the agreement, our assertions about the IPR situation of VP8 would simply not be taken at face value. This was the reason we requested a delay at that time.
> 
> At this meeting, we believe the important cards are on the table:

The license, Harald; it is not yet available.  The license and licensors.  The price is only one aspect of the license, as I am sure you understand.

Even without this license, this announcement represents a significant change, and people need time to discuss and understand it.

> H.264 is still a royalty-required codec in all its profiles, and has many patent holders insisting on royalties being paid both outside and inside the MPEG-LA patent pool; VP8 is still a codec where all the IPR holders that have made declarations have declared their willingness to license on a royalty free basis (either directly or via Google).

I think someone has already gently pointed out an existing suit.

> 
> We appreciate the need to have time to evaluate the specific words of the license statements that are forthcoming, and the need for the people who haven't made their IPR declarations over the last couple of years of discussion to do so within the next couple of weeks - but we do think that it is important to use the face to face time that we have here in Orlando to lay to rest any *other* issues than the licensing terms and other issues derived from Google's announcement.

I am not sure we can have a reasoned consideration of 'other issues derived' at such short notice.  

Look, I'd like our discussions and decisions to be informed and considered, and there simply isn't time for either.

David Singer

---

From: Ted Hardie <[email-masked]>
Date: Tue, 12 Mar 2013 15:26:40 -0400

> [gmc] so why was those technical aspects not discussed at the prior

Frankly, it probably could have.  We can't go back and fix that now,
unfortunately.

>Can there just be a technical discussion with no questions?

The focus will be technical discussion.  Questions on the technical
aspects are, of course, in scope there.

regards,

Ted Hardie

---

From: Gaelle Martin-Cocher <[email-masked]>
Date: Tue, 12 Mar 2013 19:30:20 +0000

Thanks Ted for your clarifications
Though I am not sure we are on the same page.
Technical questions are in scope for sure.

What I was asking is that there would not be the question on mandating a video codec - that is, this question/the question on MTI to be deferred.

Sincerely,
Gaëlle

-----Original Message-----
From: Ted Hardie [mailto:[email-masked]] 
Sent: Tuesday, March 12, 2013 3:27 PM
To: Gaelle Martin-Cocher
Cc: David Singer; Stuart Cheshire; [email-masked]
Subject: Re: [rtcweb] Video Codec discussion in Thursday agenda slot

> [gmc] so why was those technical aspects not discussed at the prior 

Frankly, it probably could have.  We can't go back and fix that now, unfortunately.

>Can there just be a technical discussion with no questions?

The focus will be technical discussion.  Questions on the technical aspects are, of course, in scope there.

regards,

Ted Hardie

---

From: Ted Hardie <[email-masked]>
Date: Tue, 12 Mar 2013 15:32:03 -0400

On Tue, Mar 12, 2013 at 2:50 PM, David Singer <[email-masked]> wrote:
>
> Look, I'd like our discussions and decisions to be informed and
> considered, and there simply isn't time for either.
>

The obverse is that we should use the high bandwidth time we have here
to have to what discussions we can have; it seemed to Magnus, me, and
the chairs that the technical discussion fell into that category.

regards,

Ted Hardie

---

From: David Singer <[email-masked]>
Date: Tue, 12 Mar 2013 12:33:00 -0700

> aspects are, of course, in scope there.

OK, to be clear, 

* I am totally in favor of people understanding the technologies on offer.
* The decision rests on (at least) late-breaking news, and unavailable information, and I am opposed to any move to get a formal decision for a mandatory video codec at the meeting.

David Singer

---

From: Ted Hardie <[email-masked]>
Date: Tue, 12 Mar 2013 15:39:27 -0400

On Tue, Mar 12, 2013 at 3:33 PM, David Singer <[email-masked]> wrote:

> * The decision rests on (at least) late-breaking news, and
>unavailable information, and I am opposed to any move to get a >formal decision for a mandatory video codec at the meeting.
>
>

Hi David, Gaelle,

I am glad that we all agree that the technical discussion is needed
and can go forward.

On the IPR issue, my understanding is that Robert will call for a
sense of the room on who believes that they have enough data now to
make decision and, if not, what exactly is needed.  That will occur
*before* any discussion on which will be chosen.  I am confident he is
aware of the discussion on the list to date from those who are already
indicating their preferences to wait for more information, but I have
cc'ed him explicitly on this message so he can confirm.

As noted before, none of the chairs will be making the calls related
to the codec question.

regards,

Ted Hardie

---

From: "Coban, Muhammed" <[email-masked]>
Date: Tue, 12 Mar 2013 20:05:34 +0000

I also favor having the technical discussions in this meeting and postponing the decision to a later time.

Muhammed Coban
Qualcomm Inc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Singer
Sent: Tuesday, March 12, 2013 12:33 PM
To: Ted Hardie
Cc: Stuart Cheshire; [email-masked]
Subject: Re: [rtcweb] Video Codec discussion in Thursday agenda slot

OK, to be clear, 

David Singer

---

From: Robert Sparks <[email-masked]>
Date: Tue, 12 Mar 2013 16:16:45 -0400

On 3/12/13 3:39 PM, Ted Hardie wrote:
> make decision and, if not, what exactly is needed.
I do not believe we can call for consensus on this question at this meeting.

We _do_ need to have the technical discussions.

I am planning to take the sense of the room using the questions that have
already been published. These are not going to make a decision on their
own, but may help with reading consensus when we do make that call.

I do expect the working group to have this consensus call soon. As the 
chairs
have mentioned earlier in the thread, we hope to make this call on the 
list in
the next few weeks, ->well before the IETF87 meeting in Berlin<-. We 
understand
there needs to be some lead time.

RjS

>   That will occur

---

From: Ted Hardie <[email-masked]>
Date: Tue, 12 Mar 2013 16:33:04 -0400

Thanks, Robert, for this clarification.

Ted

On Tue, Mar 12, 2013 at 4:16 PM, Robert Sparks <[email-masked]> wrote:
>>> unavailable information, and I am opposed to any move to get a >formal
>>> decision for a mandatory video codec at the meeting.
>>>
>>>
>> Hi David, Gaelle,
>>
> have mentioned earlier in the thread, we hope to make this call on the list
> in

---

From: Gaelle Martin-Cocher <[email-masked]>
Date: Tue, 12 Mar 2013 21:00:54 +0000

Thanks Rob, 

And I agree with Ted, that helps.
I may have missed the point that the consensus call will happen after this meeting and before the berlin meeting.  I apologize for that. 
I want to clarify as well that I never asked to postponed the technical discussion.
Would it be suitable to set-up an adhoc meeting/call (after Orlando/before Berlin) when more information will be available so that legal experts can participate, ask questions, ideally reach a consensus?
Resuming the technical discussion and having the final consensus call should be much easier then.

Thank you
Sincerely,
Gaëlle

-----Original Message-----
From: Robert Sparks [mailto:[email-masked]] 
Sent: Tuesday, March 12, 2013 4:17 PM
To: Ted Hardie
Cc: David Singer; Gaelle Martin-Cocher; Stuart Cheshire; [email-masked]
Subject: Re: [rtcweb] Video Codec discussion in Thursday agenda slot

I am planning to take the sense of the room using the questions that have already been published. These are not going to make a decision on their own, but may help with reading consensus when we do make that call.

I do expect the working group to have this consensus call soon. As the chairs have mentioned earlier in the thread, we hope to make this call on the list in the next few weeks, ->well before the IETF87 meeting in Berlin<-. We understand there needs to be some lead time.

RjS

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 12 Mar 2013 21:07:19 +0000

Hi,

> Would it be suitable to set-up an adhoc meeting/call (after
> Orlando/before Berlin) when more information will be available so
> that legal experts can participate, ask questions, ideally reach a
> consensus?

so far, there are no plans to have any face-to-face meeting between
Orlando and Berlin. If needed, a virtual interim would of course be
easier to organize.

Cheers,

Gonzalo

---

From: Bo Burman <[email-masked]>
Date: Wed, 13 Mar 2013 14:43:49 +0000

On Tuesday, March 12, 2013 2:50 PM, David Singer <[email-masked]> wrote:

>>> At the last meeting, the codec discussion was deferred at the request of
>>> one company and with no reason offered.  It was delayed so late that 
>>> people, such as my colleague, who had flown in for this discussion had 
>>> already arrived when it was deferred.
>>> 
>>> This time, we have late-breaking news which is missing important details, 
>>> warrants significant preparatory discussion before the meeting, and you 
>>> have justified requests for time from multiple companies, and you go ahead?
>> 
>> analyze the new information provided. Believe me, we did the best we could 
>> to make it available earlier - but as you know, it is not possible to 
>> announce a deal until the deal has actually been signed.
>> 
>> At the last meeting, we knew that this was likely to happen, but we could 
>> (of course) not breathe a word about it - it was clear from the traffic on 
>> the mailing list and the arguments being fielded in presentations that in 
>> the absence of information about the agreement, our assertions about the IPR 
>> situation of VP8 would simply not be taken at face value. This was the 
>> reason we requested a delay at that time.
>> 
> The license, Harald; it is not yet available.  The license and licensors.  
> The price is only one aspect of the license, as I am sure you understand.
>
> Even without this license, this announcement represents a significant change, 
> and people need time to discuss and understand it.
>
>> H.264 is still a royalty-required codec in all its profiles, and has many 
>> patent holders insisting on royalties being paid both outside and inside the 
>> MPEG-LA patent pool; VP8 is still a codec where all the IPR holders that 
>> have made declarations have declared their willingness to license on a 
>> royalty free basis (either directly or via Google).
>

[Bo B]: I belive this is a big problem

* We know that not even all the organizations that responded to MPEG LA's call
  are part of the deal and Google cannot (yet) comment on why or who they are

* As David mentions above, it seems that there is at least one company who did
  _not_ respond to MPEG LA's call and that does not license RF. As VP8 was
  not developed in a SDO, there have been no obligations to declare any
  IPR, and of course there is no requirement to license on specific terms.
  How many others who did not respond to MPEG LA's call but have IPR are there?

>> 
>> We appreciate the need to have time to evaluate the specific words of the 
>> license statements that are forthcoming, and the need for the people who 
>> haven't made their IPR declarations over the last couple of years of 
>> discussion to do so within the next couple of weeks - but we do think that 
>> it is important to use the face to face time that we have here in Orlando to 
>> lay to rest any *other* issues than the licensing terms and other issues 
>> derived from Google's announcement.
>

---

From: Stockhammer Thomas <[email-masked]>
Date: Wed, 13 Mar 2013 15:53:10 +0100

>  How many others who did not respond to MPEG LA's call but have IPR are there?

[TS]  Just one more hypothesis: If I would have, what would be my obligation/motivation to do so now?

>> Multimedia and Software Standards, Apple Inc.

---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980 02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Wed, 13 Mar 2013 17:40:00 +0000

> >  How many others who did not respond to MPEG LA's call but have IPR 
> > are
> there?
> 

Speaking of the motivation part; that would depend on who YOU are and what kind of business model or plan YOU have in mind. 

BR, YK

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Stockhammer Thomas
> Sent: Wednesday, March 13, 2013 7:53 AM
> To: Bo Burman
> Cc: [email-masked]
> >>> We appreciate the need to have time to evaluate the specific words
> >>> of the license statements that are forthcoming, and the need for the
> >>> people who haven't made their IPR declarations over the last couple
> >>> of years of discussion to do so within the next couple of weeks -
> >>> but we do think that it is important to use the face to face time
> >>> that we have here in Orlando to lay to rest any *other* issues than
> >>> the licensing terms and other issues derived from Google's
> announcement.
> >>
> >> I am not sure we can have a reasoned consideration of 'other issues
> derived'
> >> at such short notice.
> >>
> Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49
> 89 978980 02 || cell +491725702667 || http://www.nomor-research.com
> Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht:
> München, HRB 165856 - Umsatzsteuer-ID: DE238047637 - Geschäftsführer:
> Dr. Thomas Stockhammer, Dr. Ingo Viering.
> 
> 
>

---

From: Gerard Fernando <[email-masked]>
Date: Thu, 14 Mar 2013 00:24:34 +0000 (GMT)

Hello YK,
The disclosure process in MPEG is not based on who you are, or on your Business model.

Kind regards

Gerard

________________________________
 From: "Wang, Ye-Kui" <[email-masked]>
To: Stockhammer Thomas <[email-masked]>; Bo Burman <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Wednesday, 13 March 2013, 10:40
Subject: Re: [rtcweb] Video Codec discussion in Thursday agenda slot

BR, YK

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Thu, 14 Mar 2013 04:36:26 +0000

Sure - but that is clearly not the context here.

Sent from my iPhone

On Mar 13, 2013, at 17:24, "Gerard Fernando" <[email-masked]<mailto:[email-masked]>> wrote:

Hello YK,

Kind regards

Gerard

________________________________
From: "Wang, Ye-Kui" <[email-masked]<mailto:[email-masked]>>
To: Stockhammer Thomas <[email-masked]<mailto:[email-masked]>>; Bo Burman <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, 13 March 2013, 10:40
Subject: Re: [rtcweb] Video Codec discussion in Thursday agenda slot

BR, YK

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf
> Of Stockhammer Thomas
> Cc: [email-masked]<mailto:[email-masked]>
> >>> [email-masked]<mailto:[email-masked]>
> >> [email-masked]<mailto:[email-masked]>
> Dr. Thomas Stockhammer (CEO) || [email-masked]<mailto:[email-masked]> || phone +49
> 89 978980 02 || cell +491725702667 || http://www.nomor-research.com<http://www.nomor-research.com/>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Rob Glidden <[email-masked]>
Date: Thu, 14 Mar 2013 08:47:44 -0700

Sure it is, there's an open MPEG meeting resolution on the MPEG VP8 
proposal to that effect, apparently even National Body comment.

Rob

On 3/13/2013 9:36 PM, Wang, Ye-Kui wrote:
>> ------------------------------------------------------------------------
>> *From:* "Wang, Ye-Kui" <[email-masked] 
>> <mailto:[email-masked]>>
>> *To:* Stockhammer Thomas <[email-masked] 
>> <mailto:[email-masked]>>; Bo Burman <[email-masked] 
>> <mailto:[email-masked]>>
>> *Cc:* "[email-masked] <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>
>> *Sent:* Wednesday, 13 March 2013, 10:40
>> *Subject:* Re: [rtcweb] Video Codec discussion in Thursday agenda slot
>>
>> Speaking of the motivation part; that would depend on who YOU are and 
>> what kind of business model or plan YOU have in mind.
>>
>> BR, YK
>>
>> > From: [email-masked] <mailto:[email-masked]> 
>> [mailto:[email-masked] <mailto:[email-masked]>] On 
>> Behalf
>> > Of Stockhammer Thomas
>> > Cc: [email-masked] <mailto:[email-masked]>
>> > >  How many others who did not respond to MPEG LA's call but have 
>> IPR are
>> > there?
>> >
>> > >>> [email-masked] <mailto:[email-masked]>
>> > >> [email-masked] <mailto:[email-masked]>
>> > Dr. Thomas Stockhammer (CEO) || [email-masked] 
>> <mailto:[email-masked]> || phone +49
>> <http://www.nomor-research.com/>
>> > [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Thu, 14 Mar 2013 19:08:33 +0000

Surely it is not.

Note that the context here is on the MTI codec discussion in IETF, not at all the context the POSSIBLE standardization of VP8 in MPEG (which, if to happen, would most likely be subject to more development taking the current VP8 as the basis rather than rubberstamping as is).

BR, YK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Rob Glidden
Sent: Thursday, March 14, 2013 8:48 AM
To: Wang, Ye-Kui; [email-masked]
Subject: Re: [rtcweb] Video Codec discussion in Thursday agenda slot

Sure it is, there's an open MPEG meeting resolution on the MPEG VP8 proposal to that effect, apparently even National Body comment.

Rob

Sent from my iPhone

Kind regards

Gerard

BR, YK

rtcweb mailing list

---

From: Rob Glidden <[email-masked]>
Date: Thu, 14 Mar 2013 15:12:47 -0700

Agreed as to MPEG rubberstamping VP8, the Google proposal circulated to 
this list didn't recommend that either, rather that it be adopted as 
reference model and advanced to working draft.

Nonetheless, the submission of VP8 to ISO/MPEG as a proof-point for MTI 
in IETF is right on slide 3.

And the supporting doc says Google expects ISO to execute its ordinary 
process for resolution of IPR issues.

Rob

On 3/14/2013 12:08 PM, Wang, Ye-Kui wrote:
>
> Surely it is not.
>
> Note that the context here is on the MTI codec discussion in IETF, not 
> at all the context the POSSIBLE standardization of VP8 in MPEG (which, 
> if to happen, would most likely be subject to more development taking 
> the current VP8 as the basis rather than rubberstamping as is).
>
> BR, YK
>
> *From:[email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Rob Glidden
> *Sent:* Thursday, March 14, 2013 8:48 AM
> *To:* Wang, Ye-Kui; [email-masked]
>     On Mar 13, 2013, at 17:24, "Gerard Fernando"
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Hello YK,
>
>         *From:*"Wang, Ye-Kui" <[email-masked]
>         <mailto:[email-masked]>>; Bo Burman
>         <[email-masked] <mailto:[email-masked]>>
>         *Cc:* "[email-masked] <mailto:[email-masked]>"
>         <[email-masked] <mailto:[email-masked]>>
>         > [TS]  Just one more hypothesis: If I would have, what would
>         be my
>         > obligation/motivation to do so now?
>
>         Speaking of the motivation part; that would depend on who YOU
>         are and what kind of business model or plan YOU have in mind.
>
>         BR, YK
>
>         [mailto:[email-masked]
>         <mailto:[email-masked]>] On Behalf
>         > Of Stockhammer Thomas
>         > >  How many others who did not respond to MPEG LA's call but
>         have IPR are
>         > there?
>         >
>         > [TS]  Just one more hypothesis: If I would have, what would
>         be my
>         > obligation/motivation to do so now?
>         >
>         > >>>
>         > 89 978980 02 || cell +491725702667 ||
>         http://www.nomor-research.com <http://www.nomor-research.com/>