Subject: [rtcweb] Datachannel adoption confirmation

From: Magnus Westerlund <[email-masked]>
Date: Tue, 12 Mar 2013 16:29:05 -0400

WG,

In today's session we had a call for adopting as WG draft a proposal as
the starting point for the Data channel management. There was a strong
consensus in the meeting to pick draft-jesup-rtcweb-data-protocol-04 as
that document.

This is the confirmation on the mailing list, where people who where not
present may express their position of which of the three proposals:

- draft-jesup-rtcweb-data-protocol-04
- draft-thomson-rtcweb-data-00
- draft-marcon-rtcweb-data-channel-management-00

Please provide any additional input by 19th of March.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Adam Roach <[email-masked]>
Date: Tue, 12 Mar 2013 17:09:15 -0400

I strongly support the use of draft-jesup-rtcweb-data-protocol as the 
basis for a working group document to address this issue.

/a

On 3/12/13 16:29, Magnus Westerlund wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 12 Mar 2013 17:18:08 -0400

Adam,

To my knowledge you where in the meeting and thus you don't need to
restate any position. I don't want all the person that actually was in
the meeting to restate their position here.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: Erik Lagerway <[email-masked]>
Date: Tue, 12 Mar 2013 15:08:35 -0700

As a remote participant, not sure if I was considered as contributing
member in that meeting, I did hum for draft-jesup-rtcweb-data-protocol-04.

Best,
Erik

*Erik Lagerway <http://ca.linkedin.com/in/lagerway> |
*Hookflash<http://hookflash.com>
* | 1 (855) Hookflash ext. 2 | Twitter <http://twitter.com/elagerway> | WebRTC
Blog <http://webrtc.is> *
****

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 13 Mar 2013 18:46:46 -0400

> member in that meeting, I did hum for draft-jesup-rtcweb-data-protocol-04.

I did capture some positions in the jabber room, but thanks for the
clarification.

Cheers

Magnus Westerlund

---

From: Stefan Håkansson LK <[email-masked]>
Date: Thu, 14 Mar 2013 12:38:32 +0100

> member in that meeting, I did hum for draft-jesup-rtcweb-data-protocol-04.

For clarification: I did too.

Stefan

>
> Best,
> Erik
>
> **Erik Lagerway <http://ca.linkedin.com/in/lagerway> | **Hookflash
> <http://hookflash.com>**| 1 (855)**Hookflash ext. 2 | Twitter
> <http://twitter.com/elagerway> | WebRTC Blog <http://webrtc.is> **
> ********
>
>
> On Tue, Mar 12, 2013 at 2:18 PM, Magnus Westerlund
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>     Adam,
>
>     <tel:%2B46%2010%207148287>
>      >> SE-164 80 Stockholm, Sweden| mailto:
>     [email-masked] <mailto:[email-masked]>
>      >>
>      >> [email-masked] <mailto:[email-masked]>
>     <tel:%2B46%2010%207148287>
>     <tel:%2B46%2073%200949079>
>     <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 28 Mar 2013 13:46:31 +0100

WG,

To conclude this: draft-jesup-rtcweb-data-protocol is adopted as WG
draft. Authors please submit a WG version.

Cheers

Magnus

-- 

Magnus Westerlund