Subject: [rtcweb] Fwd: [ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 6386

From: Magnus Westerlund <[email-masked]>
Date: Fri, 22 Mar 2013 10:52:55 +0100

For the WG's information

/Magnus

Subject: [ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 6386
From: IETF Secretariat <[email-masked]>
To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>
Date: Thu, 21 Mar 2013 08:28:25 -0700
List-Id: For keeping updated on new IETF IPR disclosures <ipr-announce.ietf.org>

Dear Paul Wilkins, Yaowu Xu, Lou Quillio, James Bankoski, Janne Salonen, John Koleszar:

 An IPR disclosure that pertains to your RFC entitled "VP8 Data Format and
Decoding Guide" (RFC6386) was submitted to the IETF Secretariat on 2013-03-21
and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/2035/). The title of the IPR
disclosure is "Nokia Corporation's Statement about IPR related to RFC 6386."");

The IETF Secretariat

_______________________________________________
ipr-announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-announce

---

From: <[email-masked]>
Date: Fri, 22 Mar 2013 11:01:10 +0000

Hi all,

Right. As promised during last week's meeting, Nokia has now submitted an IPR declaration related to VP8 (RFC 6386). It is available here: https://datatracker.ietf.org/ipr/2035/. The declaration says that Nokia is not prepared to license the listed patents for RFC 6386 under any terms. 

Markus 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Magnus Westerlund
Sent: 22 March, 2013 11:53
To: [email-masked]
Subject: [rtcweb] Fwd: [ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 6386

For the WG's information

/Magnus

---

From: Ralph Giles <[email-masked]>
Date: Fri, 22 Mar 2013 09:49:47 -0700

On 13-03-22 4:01 AM, [email-masked] wrote:

> As promised during last week's meeting, Nokia has now submitted an IPR declaration related to VP8 (RFC 6386).

Thanks for making a concrete disclosure.

 -r