Subject: [rtcweb] Something to do on Thursday

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 12 Mar 2013 20:46:49 +0000

I will probably be blasted for this, but I'm feeling Goofy...

If we need something else to talk about on Thursday's RTCWeb meeting slot instead of video codecs, we can have the SRTP keying discussion that has been delayed so far.  I believe there are slide sets already prepared for both sides of the debate, and no IPR issues I know of.

-hadriel

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 12 Mar 2013 20:32:01 -0400

It would be a better use of time than the video codec discussion, and might even yield a decision.

So yeah, it is a good idea, but no doubt one that will be ignored.

Bernard "someday they will have a museum for Hadriel's email posts (alongside Nostradamus predictions) and the masses will come in droves" Aboba

On Mar 12, 2013, at 16:46, "Hadriel Kaplan" <[email-masked]> wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb