Subject: [rtcweb] H.264 IPR status (RE: VP8 litigation in Germany?)

From: <[email-masked]>
Date: Tue, 12 Mar 2013 14:19:21 +0000

Hi Ted,

Ted Hardie wrote:
>
>> What comes to H.264, the Nokia IPR related to that has been disclosed
>> to those SDOs where that codec has been developed, except for the RTP
>> payload format that is in the IETF. I assume all that is publicly
>> available to interested parties. If I recall correctly, some pointers were
>floating around prior to IETF 85. > I'm sure others on this list know that side
>better than me.
>>
>Hi Markus,
>
>Thanks for the clarification.  I could not find the pointers that you mention; if
>you could provide a URL to the patent list and license terms, that would be
>very useful.  I understand you have already said that this would be some
>flavor of RAND, but the working group comments seem to indicate folks want
>to see the actual license text if that is available.
>

Please see the URLs posted earlier today by Harald and Stephan, and the summary of H.264 IPR situation by Stephan. Are you asking for this about Nokia specifically, or for all of the H.264 proponents (several affiliations) or for H.264 in general? Nokia is certainly no special case in that context. 

I have gotten the impression that H.264's IPR status is relatively clear enough for the WG participants to form their opinion about it. But if something more would *really* be useful, I think the proponets could try do dig it out. 

Markus

---

From: Ted Hardie <[email-masked]>
Date: Tue, 12 Mar 2013 10:47:33 -0400

On Tue, Mar 12, 2013 at 10:19 AM,  <[email-masked]> wrote:

>
> Please see the URLs posted earlier today by Harald and Stephan, > and the summary of H.264 IPR situation by Stephan.

I actually wasn't able to find license text at any of those; Stephan's
message indicated that they did vary (since apparently some mention
reciprocity and some do not).  So it really would be helpful if the
data that an IETF disclosure would provide (patents + license) were
available in a simple form for the working group to review.

 >Are you asking for this about Nokia specifically, or for all of the
> H.264 proponents (several affiliations) or for H.264 in general?
> Nokia is certainly no special case in that context.

I certainly encourage *anyone* with data that helps the working group
make this decision to bring it forward.  Thanks to you and Nokia for
your willingness to do so.

regards,

Ted Hardie

---

From: David Singer <[email-masked]>
Date: Tue, 12 Mar 2013 15:06:21 -0700

> I have gotten the impression that H.264's IPR status is relatively clear enough for the WG participants to form their opinion about it. But if something more would *really* be useful, I think the p…

I have posted a more detailed list of where to find information, on another thread.  I hope it helps.

David Singer
Multimedia and Software Standards, Apple Inc.