Subject: [rtcweb] Fwd: [AVTCORE] Reminder: Re: WG last call on draft-ietf-avtcore-6222bis-01

From: Magnus Westerlund <[email-masked]>
Date: Tue, 2 Apr 2013 10:15:25 +0200

RTCWEB WG,

This is another of the normative reference that are in WG last call.
This is a short document so please review it and send notice to the
AVTCORE WG ([email-masked]) with any issues or a note stating that you
think it is ready for publication.

Thanks

Magnus Westerlund
AVTCORE and RTCWEB chair

Subject: [AVTCORE] Reminder: Re: WG last call on draft-ietf-avtcore-6222bis-01
From: Magnus Westerlund <[email-masked]>
To: <[email-masked]>
Date: Thu, 28 Mar 2013 11:01:38 +0100
List-Id: Audio/Video Transport Core Maintenance <avt.ietf.org>

WG,

So far there has be no other reviews of this document than mine.

Can someone please review this document?

I hereby extended the WG last call with one week until the 7th of April.

Cheers

Magnus

On 2013-03-12 20:04, Magnus Westerlund wrote:
> WG,
> 
> This is to announce the start of a WG last call on:
> 
> Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names
> (CNAMEs) to be published as a proposed standard.
> 
> Document can be retrieved here:
> https://datatracker.ietf.org/doc/draft-ietf-avtcore-6222bis/
> 
> Please provide any feedback by the 31st of March.
> 
> Regards
> 
> Magnus Westerlund
> WG chair
> 
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 10 Apr 2013 10:01:15 +0200

RTCWEB WG,

I have concluded in my role as AVTCORE WG co-chair that the RFC 6222
update has not received sufficient reviews to progress towards
publication request.

Here is your chance to contribute. All it takes is to review a short
document and publicly state so on the AVTCORE mailing list
([email-masked]) and provide your opinion of its readiness for publication.

Cheers

Magnus Westerlund
RTCWEB WG co-chair

Subject: Re: [AVTCORE] Reminder: Re: WG last call on draft-ietf-avtcore-6222bis-01
From: Magnus Westerlund <[email-masked]>
To: Magnus Westerlund <[email-masked]>
Cc: <[email-masked]>
Date: Wed, 10 Apr 2013 09:58:09 +0200

WG,

This WG last call has concluded. I think the level of reviews on this
document are very low. In the working group last call only Kevin Gross
and I have stated that they have reviewed the latest version.

Authors please address raised issues.

I will not consider this a successful WG last call unless at least one
additional person reviews it who are not an author. It is a very short
document and it also don't require massive amounts of additional
knowledge beyond basic RTP understanding to review.

Regards

Magnus Westerlund
WG chair

-- 

Magnus Westerlund