Subject: [rtcweb] Use case for smellovision

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 2 Apr 2013 18:37:16 +0000

I beilve everything I read on the web, even on April 1, and wanted to point out that Googles new search, 

https://www.google.com/intl/en/landing/nose/

Is going to be critical that webrtc support media types other than voice and video.

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 2 Apr 2013 22:46:24 +0200

> Is going to be critical that webrtc support media types other than voice and video. 
I do remember Patrik Fältström's first presentation of Internet Media Types - MIME.
He said that they had attachment types for everything except smell.

Time to fix that, obviously.

/O

---

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 3 Apr 2013 08:39:57 -0700

I think such an application can be embedded in the rtcweb-sensors attached
to the sniff dogs for real-time big data analysis of smell and hence help
solve the crime -  world peace

On Tuesday, April 2, 2013, Olle E. Johansson wrote:

>
> 2 apr 2013 kl. 20:37 skrev "Cullen Jennings (fluffy)" <[email-masked]<javascript:;>
> >:
>
> >
> _______________________________________________
> rtcweb mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 3 Apr 2013 12:38:13 -0400

What are the Intellectual Property Issues with smell-0-vision?  Is there a
patent pool here? 

Obviously you need to find out that first before you can define a use case.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Suhas Nandakumar
Sent: Wednesday, April 03, 2013 11:40 AM
To: Olle E. Johansson
Cc: Cullen Jennings (fluffy); [email-masked]
Subject: Re: [rtcweb] Use case for smellovision

> Is going to be critical that webrtc support media types other than voice
and video.
I do remember Patrik Fältström's first presentation of Internet Media Types
- MIME.
He said that they had attachment types for everything except smell.

/O

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 06 Apr 2013 03:35:38 +0800

Time to start the competition for the mandatory to implement 
smellovision codec.

On 4/4/13 12:38 AM, Richard Shockey wrote:
> What are the Intellectual Property Issues with smell-0-vision?  Is there
> a patent pool here?
>
> *From:[email-masked] [mailto:[email-masked]] *On
> Behalf Of *Suhas Nandakumar
> *Sent:* Wednesday, April 03, 2013 11:40 AM
> *To:* Olle E. Johansson
> *Cc:* Cullen Jennings (fluffy); [email-masked]
> *Subject:* Re: [rtcweb] Use case for smellovision
>
> I think such an application can be embedded in the rtcweb-sensors
> attached to the sniff dogs for real-time big data analysis of smell and
> hence help solve the crime -  world peace
>
>     2 apr 2013 kl. 20:37 skrev "Cullen Jennings (fluffy)"
>     <[email-masked] <javascript:;>>:
>
>      >
>      > I beilve everything I read on the web, even on April 1, and
>     wanted to point out that Googles new search,
>      >
> [email-masked]

---

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 5 Apr 2013 20:53:54 -0700

Do we need an encoder and decoder  .. I think JSON encapsulated binary
representation of smell is just enough....

On Fri, Apr 5, 2013 at 12:35 PM, Paul Kyzivat <[email-masked]> wrote:

> Time to start the competition for the mandatory to implement smellovision
> codec.
>
>
>> *From:[email-masked] [mailto:rtcweb-bounces@ietf.**org<[email-masked]>]
>> *On
>>      > https://www.google.com/intl/**en/landing/nose/<https://www.google.com/intl/en/landing/nose/>
>>      >
>>     ______________________________**_________________
>>     rtcweb mailing list
>>     https://www.ietf.org/mailman/**listinfo/rtcweb<https://www.ietf.org/mailman/listinfo/rtcweb>
>>
>>
>>
>>
>> ______________________________**_________________
>> rtcweb mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/rtcweb<https://www.ietf.org/mailman/listinfo/rtcweb>
>>
>>
> ______________________________**_________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/rtcweb<https://www.ietf.org/mailman/listinfo/rtcweb>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 05 Apr 2013 22:06:36 -0600

Clearly the IETF community lacks the expertise to judge the quality of
olfactory codecs. Tests of perceived fidelity ought to be left up to the
experts, i.e., dogs. This would give new meaning to MUSH[ra] testing.

---

From: Ron <[email-masked]>
Date: Sat, 6 Apr 2013 23:26:28 +1030

> experts, i.e., dogs. This would give new meaning to MUSH[ra] testing.

Apparently, cats, in general, actually have a more powerful sense of smell
than most dogs do ...  Which may firmly place this back in the domain of
interest of the Internet Community :>   Stay tuned for Smell-you tube.

However unless there is an IETF VINTNER working group that I'm unaware of,
we are way behind on this.  Encoders at least have already been commercially
available for quite some time now.  Though decoders you may still have to
scratch to operate ...

 http://www.csiro.au/en/Outcomes/Food-and-Agriculture/Determining-the-quality-of-wine-grapes-from-flavour-and-aroma-analysis.aspx
 http://www.csiro.au/en/Outcomes/Food-and-Agriculture/Cybernose_FFF_Overview.aspx

 Cybernose is a registered trademark of CSIRO,
 Ron