Subject: [rtcweb] Virtual Interim for SDES will be rescheduled

From: Ted Hardie <[email-masked]>
Date: Thu, 9 May 2013 08:39:05 -0700

Howdy,

Given the MMUSIC working group virtual interim is now scheduled for May
23rd, the RTCWEB chairs plan to push back the SDES-focused virtual interim
we'd previously announced, so that folks can focus on the Plan A and Plan B
discussion to happen there.

We will put out a new doodle poll early next week with dates in June.  The
current plan is that the virtual interim will include discussion of the
base security properties, EKT, and some of the other issues which have come
up in working group discussion.

regards,

Ted, Cullen, and Magnus

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 16 May 2013 14:18:16 -0600

We are still trying to pick a time to have an Virtual Interim meeting for the IETF RTCWeb WG on the topic of SDP Security Descriptions (RFC 4568 aka SDES). The goal is not to make a decision about this but the goal is to get everyone understanding the pros and cons of all the options. 

The proposed length of the meeting is 2.5 hours.

Please fill out the doodle at by the end of the day on May 22 

http://www.doodle.com/22qy6vcpre4vqex6

Thanks, The chairs ...

On May 9, 2013, at 9:39 AM, Ted Hardie <[email-masked]> wrote:

> Howdy,
> 
> Given the MMUSIC working group virtual interim is now scheduled for May 23rd, the RTCWEB chairs plan to push back the SDES-focused virtual interim we'd previously announced, so that folks can focus on the Plan A and Plan B discussion to happen there.  
> 
> We will put out a new doodle poll early next week with dates in June.  The current plan is that the virtual interim will include discussion of the base security properties, EKT, and some of the other issues which have come up in working group discussion.
> 
> regards,
> 
> Ted, Cullen, and Magnus
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 17 May 2013 15:48:12 +0000

I apologize but I have messed up the time zone when I entered this poll - Doodle seem weird about the different between PDT and PST.  The times were meant to starting at 5:30 am PDT on monday and 6:00 am PDT on tuesday and Wednesday and be 2.5 hours long.  I have updated the poll which lost all the entries of anyone that had already filled it out so you need to redo it.

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Fri, 17 May 2013 17:43:51 +0000

Doodle has a timezone bug when displaying/selecting your timezone. It always shows standard times even though you are on summer/daylight time. But if you just select your standard timezone, the times in the table are actually correct for summer/daylight time. So the timezone label is wrong, but the actual table times are right.

CLUE and RMCAT polls hit this recently. It was especially confusing for RMCAT since the date was when some folks (US) already switched to summer/daylight time while others (EU) were still on standard time. We had to use absolute UTC to clear up the confusion for that week when the world was out of sync.

Mo