Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-audio-02.txt

From: [email-masked]
Date: Fri, 02 Aug 2013 09:29:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

	Title           : WebRTC Audio Codec and Processing Requirements
	Author(s)       : Jean-Marc Valin
                          Cary Bran
	Filename        : draft-ietf-rtcweb-audio-02.txt
	Pages           : 6
	Date            : 2013-08-02

Abstract:
   This document outlines the audio codec and processing requirements
   for WebRTC client application and endpoint devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-audio

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-rtcweb-audio-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-audio-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Bo Burman <[email-masked]>
Date: Tue, 27 Aug 2013 14:53:06 +0000

Based on the previous discussion thread http://www.ietf.org/mail-archive/web/rtcweb/current/msg08501.html, I believe there is support to add some text into this document.

I thus propose to add the following text at the end of section 3:

If other suitable audio codecs are available to the browser to use, 
it is RECOMMENDED that they are also included in the offer in order 
to maximize the possibility to establish the session without the need 
for audio transcoding

Cheers,
Bo

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: den 2 augusti 2013 18:30
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-rtcweb-audio-02.txt
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are
> available at tools.ietf.org.
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt