Subject: [rtcweb] Draft minutes for day two, IETF 87

From: Ted Hardie <[email-masked]>
Date: Wed, 14 Aug 2013 11:54:57 -0700

We're splitting up the minutes review for the two different days of the
last IETF meeting.  Please review and send corrections to the list.  Many
thanks to Bernard Aboba and Suhas Nandakumar for their excellent notes.

regards,

Ted

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 22 Aug 2013 10:02:52 +0000

With regard to the following entry in the minutes.

"Andy Hutton:  Need to complete use cases and requirements.  My understanding is that the entire WG can't be done until we have met the requirements.  Don't disagree with the 70 percent estimate. 
Cullen:  The WG doesn't need to meet its requirements, it needs to decide which ones it will meet and when." 

This does not fully reflect the point I made which was that the requirements document needs to be completed and then we can review how complete we are against the requirements. If there are requirements that are not to be addressed at this point then this should be a decision made by the working group.

I also stated that I believe http://tools.ietf.org/html/draft-hutton-rtcweb-nat-firewall-considerations should be on the list of RTCWeb related drafts. This is because it is currently the only draft that addresses the firewall related requirements in the use case and requirements drafts.

Regards
Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 14 August 2013 19:55
To: [email-masked]
Subject: [rtcweb] Draft minutes for day two, IETF 87

We're splitting up the minutes review for the two different days of the last IETF meeting.  Please review and send corrections to the list.  Many thanks to Bernard Aboba and Suhas Nandakumar for their excellent notes.

regards,

Ted

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 22 Aug 2013 18:27:46 +0000

> This does not fully reflect the point I made which was that the requirements document needs to be completed and then we can review how complete we are against the requirements. If there are require…

Thanks - we will update to reflect that was your comment.

> 
> I also stated that I believe http://tools.ietf.org/html/draft-hutton-rtcweb-nat-firewall-considerations should be on the list of RTCWeb related drafts.

On a side note about that …  we are working on getting a mailing list formed for discussion of that as it involves security and apps too and will that discussion moving along once we get the mailing list. We'll keep treating it as an individual contribution to the rtcweb WG. 

> This is because it is currently the only draft that addresses the firewall related requirements in the use case and requirements drafts.
> 
> Regards
> Andy
> 
> 
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Fri, 23 Aug 2013 11:22:27 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Cullen Jennings (fluffy)
> Sent: Thursday, August 22, 2013 11:58 PM
> To: Hutton, Andrew
> Cc: [email-masked]
> Subject: Re: [rtcweb] Draft minutes for day two, IETF 87
> 
> 
> > "Andy Hutton:  Need to complete use cases and requirements.  My
> understanding is that the entire WG can't be done until we have met the
> requirements.  Don't disagree with the 70 percent estimate.
> > This does not fully reflect the point I made which was that the requirements
> document needs to be completed and then we can review how complete we are
> against the requirements. If there are requirements that are not to be
> addressed at this point then this should be a decision made by the working
> group.
> 
> > I also stated that I believe http://tools.ietf.org/html/draft-hutton-rtcweb-
> nat-firewall-considerations should be on the list of RTCWeb related drafts.
> 
> On a side note about that ...  we are working on getting a mailing list formed
> for discussion of that as it involves security and apps too and will that
> discussion moving along once we get the mailing list. 

I request draft "PCP Considerations for WebRTC Usage" http://tools.ietf.org/html/draft-penno-rtcweb-pcp-00 which addresses the firewall problems to be included in the discussion mailing list.

-Tiru.

> We'll keep treating it
> as an individual contribution to the rtcweb WG.
> 
> > This is because it is currently the only draft that addresses the firewall
> related requirements in the use case and requirements drafts.
> >
> > Regards
> > Andy
> >
> >
> >
> > We're splitting up the minutes review for the two different days of the last
> IETF meeting.  Please review and send corrections to the list.  Many thanks to
> Bernard Aboba and Suhas Nandakumar for their excellent notes.
> >
> > regards,
> >
> > Ted