Subject: [rtcweb] Fwd: New Version Notification for draft-alvestrand-constraints-resolution-03.txt

From: Harald Alvestrand <[email-masked]>
Date: Mon, 26 Aug 2013 14:26:33 +0200

I have updated my description of how to do resolution negotiation with 
input from -unified-plan and from the newly updated constraints update API.

Comments welcome, but preferably on one mailing list; since this has 
turned into mainly API usage, I think the discussion should go on 
public-webrtc if it's not specifically about the SDP components.

           Harald

-------- Original Message --------
Subject: 	New Version Notification for 
draft-alvestrand-constraints-resolution-03.txt
Date: 	Mon, 26 Aug 2013 05:23:13 -0700
From: 	[email-masked]
To: 	Harald T. Alvestrand <[email-masked]>, Harald Alvestrand 
<[email-masked]>

A new version of I-D, draft-alvestrand-constraints-resolution-03.txt
has been successfully submitted by Harald Alvestrand and posted to the
IETF repository.

Filename:	 draft-alvestrand-constraints-resolution
Revision:	 03
Title:		 Resolution Constraints in Web Real Time Communications
Creation date:	 2013-08-26
Group:		 Individual Submission
Number of pages: 10
URL:             http://www.ietf.org/internet-drafts/draft-alvestrand-constraints-resolution-03.txt
Status:          http://datatracker.ietf.org/doc/draft-alvestrand-constraints-resolution
Htmlized:        http://tools.ietf.org/html/draft-alvestrand-constraints-resolution-03
Diff:            http://www.ietf.org/rfcdiff?url2=draft-alvestrand-constraints-resolution-03

Abstract:
    This document specifies the constraints necessary for a Javascript
    application to successfully indicate to a browser that supports
    WebRTC what resolutions it desires on a video stream.

    It also discusses the possible use of SDP to carry that information
    between browsers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Stefan Håkansson LK <[email-masked]>
Date: Fri, 30 Aug 2013 10:46:51 +0000

On 2013-08-30 11:52, Harald Alvestrand wrote:
> On 08/30/2013 09:55 AM, Stefan Håkansson LK wrote:

>> And perhaps we will with time see RTP/RTCP development where these
>> things could be signaled there rather than requiring SDP updates.
>
> ...if Ericsson's patent application on COP is either not granted or
> licensed in an acceptable fashion...

I'm sure you're aware of that Ericsson is not alone of having made IPR 
declarations related to COP.

>>> URL:http://www.ietf.org/internet-drafts/draft-alvestrand-constraints-resolution-03.txt
>>> Status:http://datatracker.ietf.org/doc/draft-alvestrand-constraints-resolution
>>> Htmlized:http://tools.ietf.org/html/draft-alvestrand-constraints-resolution-03
>>> Diff:http://www.ietf.org/rfcdiff?url2=draft-alvestrand-constraints-resolution-03
>>>
>>> Abstract:

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 30 Aug 2013 12:52:53 +0200

> declarations related to COP.

No, I had in fact missed Microsoft's filling. Thanks for pointing that out!