Subject: [rtcweb] Draft RTCWeb Agenda for IETF 88

From: Cullen Jennings <[email-masked]>
Date: Thu, 10 Oct 2013 09:50:04 -0600

Draft Agenda Version #1 - Oct 10 

Monday 14:50 to 17:20 

Chair / Agenda bash (10 min)

JSEP (50 min)

Data channel document (40 min) 

Security Documents (20 min)
- deal with any WGLC issues 

RTP Usages (30 min) 
- mapping to API considerations
- simulcast
- any need for priority mappings 
- other open issues

(If requirement / uses cases needs time, will try to add) 

Thursday 13:00 to 15:00
 
Frame discussions and process and agenda: 10 min (chairs)

VP8 presentation with clarify questions -  25 min (???)

H.264 presentation with clarify questions - 25 min (???)

Microphone discussions of pro/cons - 40 min (all)

Call the question - 10 min ( chairs ) 

Wrap up and next steps - 10 min (chairs)

Celebrate on our successful decision reach.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 10 Oct 2013 16:07:52 +0000

Hi Cullen,

We do not intend to request agenda time for the requirements/use-cases.

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Cullen Jennings
Lähetetty: 10. lokakuuta 2013 18:50
Vastaanottaja: [email-masked]
Aihe: [rtcweb] Draft RTCWeb Agenda for IETF 88

Monday 14:50 to 17:20 

JSEP (50 min)

RTP Usages (30 min) 

Thursday 13:00 to 15:00

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb