Subject: [rtcweb] NSA-issues TV news quote library

From: Roger Macdonald <[email-masked]>
Date: Mon, 21 Oct 2013 12:13:53 -0700

To assist journalists and other concerned citizens in reflecting on the extent of National Security Agency surveillance and weakening of our digital infrastructure, the Internet Archive has created a curated library of short television news clips presenting key statements and other representations.

https://archive.org/details/nsa

The experimental, Chrome and Safari only, library launches today with more than 700 chronologically ordered television citations drawn from the Archive’s television news research service.  The TV quotes can be browsed by rolling over clip thumbnails, queried via transcripts and sorted for specific speakers.  Citation links, context, connections to source broadcasters and options to borrow can be explored by following the More/Borrow links on each thumbnail.

My best, Roger

Roger Macdonald
Director, Television Archive
Internet Archive

---

From: Basil Mohamed Gohar <[email-masked]>
Date: Mon, 21 Oct 2013 15:23:45 -0400

On 10/21/2013 03:13 PM, Roger Macdonald wrote:
> To assist journalists and other concerned citizens in reflecting on
> the extent of National Security Agency surveillance and weakening of our
> digital infrastructure, the Internet Archive has created a
> curated library of short television news clips presenting key statements
> and other representations.
> 
> The experimental, Chrome and Safari only, library launches today with
> more than 700 chronologically ordered television citations drawn from
> the Archive’s television news research service.  The TV quotes can be
> browsed by rolling over clip thumbnails, queried via transcripts and
> sorted for specific speakers.  Citation links, context, connections
> to source broadcasters and options to borrow can be explored by
> following the More/Borrow links on each thumbnail.
> 
> My best, Roger
> 
> Roger Macdonald

Are there any plans to transcode these videos to either WebM or Ogg
Theora formats to enable support in Firefox, for example?

-- 
Libre Video
http://librevideo.org

---

From: Ted Hardie <[email-masked]>
Date: Mon, 21 Oct 2013 12:52:01 -0700

Hi Roger,

I think this topic is better suited to [email-masked], which is looking
at pervasive passive monitoring.

regards,

Ted Hardie

On Mon, Oct 21, 2013 at 12:13 PM, Roger Macdonald <[email-masked]> wrote:

> digital infrastructure, the Internet Archive has created a curated library
> of short television news clips presenting key statements and other
> representations.
>
> The experimental, Chrome and Safari only, library launches today with more
> than 700 chronologically ordered television citations drawn from the
> Archive’s television news research service.  The TV quotes can be browsed
> by rolling over clip thumbnails, queried via transcripts and sorted for
> specific speakers.  Citation links, context, connections to source
> broadcasters and options to borrow can be explored by following the
> More/Borrow links on each thumbnail.
>
> My best, Roger
>
> Roger Macdonald
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>
>