Subject: Re: [rtcweb] Mandatory to implement video codec?

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 27 Nov 2013 10:25:32 +0000

A reminder that I have not had any response to this mail.

It would be nice if someone cound direct me to the right place.

Keith 

> -----Original Message-----
> From: DRAGE, Keith (Keith) 
> Sent: 08 November 2013 02:57
> To: [email-masked]
> Subject: Mandatory to implement video codec?
> 
> References have been made to a prior consensus decision to 
> have a mandatory to implement video codec.
> 
> I'd like to refresh myself on those discussions and am having 
> difficulty finding them.
> 
> Can someone remember when they occurred and therefore point 
> me in the right direction?
> 
> Regards
> 
> Keith

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 27 Nov 2013 14:13:23 +0100

Keith,

I think this really goes back to the BOF and ad-hoc meeting during IETF
80 and the chartering, considering our charter do contain the following
text:

6. Define a set of media formats that must or should be supported by
a client to improve interoperability.

Unfortunately the minutes for IETF 80 Adhoc simply mentions codec
discussion but no details.

Also Harald's email moving the discussion to the WG mailing list (8th of
April 2011), includes a immediate jump to how do we achieve a MTI,
rather any discussion if this is something that needs to be established.

I am quite certain that this consensus was something the WG was created
with. And all mentions in email or slides that I have looked includes
this assumption. Including the Video Codec discussion in Paris. Look at
slide 3 where the slides states that we have consensus on the need for MTI.
http://www.ietf.org/proceedings/83/slides/slides-83-rtcweb-5.pdf
http://www.ietf.org/proceedings/83/minutes/minutes-83-rtcweb.txt

Cheers

Magnus

On 2013-11-27 11:25, DRAGE, Keith (Keith) wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: tim panton <[email-masked]>
Date: Wed, 27 Nov 2013 13:28:36 +0000

> http://www.ietf.org/proceedings/83/minutes/minutes-83-rtcweb.txt

Unfortunately the WG was also started on the assumption that the IETF doesn’t do
voting. It also doesn’t do voting by arbitrary closed groups.  

It seems to me we have 2 sets of incompatible assumptions.
At least one of them has to go.

One option would be to punt the codec decision to somewhere they do vote - e.g. W3C.

Tim.