Subject: [rtcweb] WebVC licensing issues (Re: Congratuiations on the Cisco announcement - but we still prefer VP8)

From: Harald Alvestrand <[email-masked]>
Date: Fri, 8 Nov 2013 02:01:09 +0100

Changing the subject, since this is a different topic to where we started
the thread.
It is also perhaps somewhat irrelevant to the rtcweb mailing list.

The public statement is the public statement of Motorola Mobility, just
like the Microsoft public statement (also type 2) is the public statement
of Microsoft.

If you want more information than what's given in the statement, you have
to ask the persons who made the statement.
Which is not me - that's really all I was saying.

(One of the things I've been surprised about in the discussions of WebVC is
that the proponents have not seemed to have any plan to resolve the issue
of the Type 2 filings they have received. I'm not sure what such a plan
would consist of - but my inability to see how we could resolve this issue
is a major reason why I don't have a strong belief that this project can
actually achieve its stated goals.)

          Harald

On Fri, Nov 8, 2013 at 1:18 AM, David Singer <[email-masked]> wrote:

>
> On Nov 8, 2013, at 6:27 , Harald Alvestrand <[email-masked]> wrote:
>
> > Krasimir, if you want to discuss licenses with the Motorola Mobility
> lawyers, the contact details are in the filing.
>
> Is there anything ambiguous or unclear that would warrant discussion?  The
> statement seems fairly straightforward.  And generally, in the standards
> bodies we work on what is formally said, not what we might learn in
> hypothetical side-conversations.
>
> > My impression when I asked them to file something was that the status of
> that project didn't even enter into consideration when they decided how to
> respond - but I'm not going to speak for them. If you want to know, call
> them.
>
> It's not Krasimir who wants to know, it's all of us.  The public statement
> is presumed to be your public statement.
>
> David Singer
> Multimedia and Software Standards, Apple Inc.
>
>

---

From: David Singer <[email-masked]>
Date: Fri, 08 Nov 2013 10:07:53 +0900

On Nov 8, 2013, at 10:01 , Harald Alvestrand <[email-masked]> wrote:

> Changing the subject, since this is a different topic to where we started the thread.
> The public statement is the public statement of Motorola Mobility, just like the Microsoft public statement (also type 2) is the public statement of Microsoft.
> 
> If you want more information than what's given in the statement, you have to ask the persons who made the statement.
> (One of the things I've been surprised about in the discussions of WebVC is that the proponents have not seemed to have any plan to resolve the issue of the Type 2 filings they have received. I'm not sure what such a plan would consist of - but my inability to see how we could resolve this issue is a major reason why I don't have a strong belief that this project can actually achieve its stated goals.)

The plan of record, as of the previous meeting, was to consider filings made by the close of the DIS ballot, which was just a week or two ago.  Then we try to get the pipeline to deliver us all the statements and their details (don't ask why that is hard, it beats me), and then we consider where we are.

Plumbers are at work trying to get the data out of the pipeline, into the database, and so on.

Whether the non-type-1 statements can be resolved, how many there are, and so on, is obviously a question to be answered.  That was part of the plan at inception and has not been discussed since, so you may not have been around for the discussion.

(The Microsoft statement is very similar to a couple of others, which are formally type-2 but would go to type-1 -- RF -- if all others do the same).

> > Krasimir, if you want to discuss licenses with the Motorola Mobility lawyers, the contact details are in the filing.
> 
> Is there anything ambiguous or unclear that would warrant discussion?  The statement seems fairly straightforward.  And generally, in the standards bodies we work on what is formally said, not what we might learn in hypothetical side-conversations.
> 
> > My impression when I asked them to file something was that the status of that project didn't even enter into consideration when they decided how to respond - but I'm not going to speak for them. If you want to know, call them.
> 
> It's not Krasimir who wants to know, it's all of us.  The public statement is presumed to be your public statement.
> 
> David Singer

David Singer

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 8 Nov 2013 02:15:09 +0100

Actually I was very happy that ISO had cleaned up the database to the point
where they made the actual statements publicly available - I see this as a
major step forward. Whether they manage to apply that transparency
retroactively remains to be seen.

That's how I found that the Microsoft statement doesn't say that it will go
to type-1 if all others do the same; it says that it will "reconsider the
matter". I assume this is just lawyers being cagy, and that they have given
assurance that they really mean "will switch to type 1", but their public
statement doesn't say so.

Looking forward to seeing the result of the next phase of the work.

On Fri, Nov 8, 2013 at 2:07 AM, David Singer <[email-masked]> wrote:

> > If you want more information than what's given in the statement, you
> have to ask the persons who made the statement.
> > (One of the things I've been surprised about in the discussions of WebVC
> is that the proponents have not seemed to have any plan to resolve the
> issue of the Type 2 filings they have received. I'm not sure what such a
> plan would consist of - but my inability to see how we could resolve this
> issue is a major reason why I don't have a strong belief that this project
> can actually achieve its stated goals.)
>
> The plan of record, as of the previous meeting, was to consider filings
> made by the close of the DIS ballot, which was just a week or two ago.
>  Then we try to get the pipeline to deliver us all the statements and their
> details (don't ask why that is hard, it beats me), and then we consider
> where we are.
>
> Whether the non-type-1 statements can be resolved, how many there are, and
> so on, is obviously a question to be answered.  That was part of the plan
> at inception and has not been discussed since, so you may not have been
> around for the discussion.
>
> (The Microsoft statement is very similar to a couple of others, which are
> formally type-2 but would go to type-1 -- RF -- if all others do the same).
>
> >
> >           Harald
> >
> >
> > Is there anything ambiguous or unclear that would warrant discussion?
>  The statement seems fairly straightforward.  And generally, in the
> standards bodies we work on what is formally said, not what we might learn
> in hypothetical side-conversations.
> >
> > > My impression when I asked them to file something was that the status
> of that project didn't even enter into consideration when they decided how
> to respond - but I'm not going to speak for them. If you want to know, call
> them.
> >
> > It's not Krasimir who wants to know, it's all of us.  The public
> statement is presumed to be your public statement.
> >
> > David Singer

---

From: David Singer <[email-masked]>
Date: Fri, 08 Nov 2013 10:21:48 +0900

On Nov 8, 2013, at 10:15 , Harald Alvestrand <[email-masked]> wrote:

> Actually I was very happy that ISO had cleaned up the database to the point where they made the actual statements publicly available - I see this as a major step forward. Whether they manage to apply that transparency retroactively remains to be seen.
> 

Yes, an unintended (but welcome) side-effect of this work has been a closer look at, and improvements in, this filing process.  This should benefit all projects.

David Singer