Subject: Re: [rtcweb] IETF will fail to implement Video codec MTI after election? [was RE: Proposed Video Selection Process]

From: Gregory Maxwell <[email-masked]>
Date: Fri, 22 Nov 2013 17:19:17 -0800

On Fri, Nov 22, 2013 at 5:01 PM, Parthasarathi R
<[email-masked]> wrote:
> I agree with Emil & Peter that voting will not help to achieve Video codec
> MTI in the industry. Let us assume that codec x is selected as per the
> election result. Why should the opposite camp browser vendor or WebRTC
> gateway/conference vendor *MUST* implement the specified codec x for the
> sake IETF compliance?

In some markets being able to respond "Complies" to an RFP requirement
for a particular RFC is commercially significant.

It is also not unlikely that there is a great swath of "will do the
minimum necessary" implementers— outside of the big name vendors— who
will tend to just do as the spec requires. So the decision here
determines what code licensing/exposure will be required to interop
with those parties.

There are also a number of other reasons parties may care.

And, as you can observe, many people do care. If it really was
irrelevant you wouldn't see all of this noise.

---

From: "Parthasarathi R" <[email-masked]>
Date: Mon, 25 Nov 2013 00:59:26 +0530

Gregory,

Please consider the situation like couple of browser vendors don't complies with MTI or delay the chosen MTI for 3-5 years.

Thanks
Partha

> -----Original Message-----
> From: rtcweb [mailto:[email-masked]] On Behalf Of Gregory
> Maxwell
> Sent: Saturday, November 23, 2013 6:49 AM
> To: [email-masked]
> Subject: Re: [rtcweb] IETF will fail to implement Video codec MTI after
> election? [was RE: Proposed Video Selection Process]
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb