Subject: [rtcweb] Reflection of SRTP/SDES discussions at IETF 87?

From: Bernard Aboba <[email-masked]>
Date: Mon, 4 Nov 2013 15:15:44 -0800

At IETF 87 we had a discussion of SRTP/SDES.  In looking at the most recent version of several documents, I didn't see the consensus of that discussion reflected.  Was that because the consensus in the room wasn't verified on the list, or some other reason?  Or maybe I missed the text somewhere?  Here is what seemingly relates to this topic: 
 
http://tools.ietf.org/html/draft-ietf-rtcweb-security-arch-07 Section 5.5: 
 
   [OPEN ISSUE:  What should the settings be here?  MUST?]
   Implementations MAY support SDES for media traffic for backward
   compatibility purposes.
 
[BA] As I recall, the room consensus was MUST NOT with respect to SRTP/SDES, no? 
 
http://tools.ietf.org/html/draft-ietf-rtcweb-security
 
[BA] Nothing related to key management (which seems fine). 
 
http://tools.ietf.org/html/draft-ietf-rtcweb-rtp-usage
 
[BA]  The security and security-architecture documents are referenced normatively in Section 13 Security Considerations (which seems fine).

---

From: Randell Jesup <[email-masked]>
Date: Mon, 04 Nov 2013 15:28:30 -0800

On 11/4/2013 3:15 PM, Bernard Aboba wrote:
> At IETF 87 we had a discussion of SRTP/SDES.  In looking at the most 
> recent version of several documents, I didn't see the consensus of 
> that discussion reflected.  Was that because the consensus in the room 
> wasn't verified on the list, or some other reason?  Or maybe I missed 
> the text somewhere? Here is what seemingly relates to this topic:

I think people just didn't update them to match.

> [BA] As I recall, the room consensus was MUST NOT with respect to 

Yes.  Strong consensus in-room (as best I could tell remotely)

-- 
Randell Jesup
[email-masked]