Subject: Re: [rtcweb] External Review Team

From: Bernard Aboba <[email-masked]>
Date: Fri, 8 Nov 2013 10:19:14 -0800

Adam Roach stated:
"I'll make an even stronger statement: I would contend that any strong  push against the use of an external review team amounts to a tacit  admission by an individual that the arguments for their preferred  position are insufficiently compelling."
 
[BA] If the core issues under consideration were technical, I'd agree with you. 
Unfortunately, they aren't.  The core issue (as Jonathan ably stated) is the perceived legal risk.  Convening an external review team of IETF participants to evaluate those legal risks is unlikely to persuade the real audience for those recommendations - lawyers. 
 
If the goal is to come up with a compelling legal analysis, the expert panel should probably be composed of recognized legal experts.  Good luck with recruiting such a panel to work pro-bono.

---

From: <[email-masked]>
Date: Fri, 8 Nov 2013 18:40:09 +0000

Hi,

Also the decision is largely a trade-off between various interests. Various stakeholder groups got mentioned yesterday: small vs. big companies, mobile apps vs. websites, open vs. closed source, companies invested in legacy equipment vs. those who are not, different browser vendors, and so on. What is the best outcome for each of these may be different and there is no right answer how these should be weighed. Plus the legal risk Bernard mentions below, which clouds this further, and keeps changing. We have learned quite a lot of new information between early March and now for instance, regarding both H.264 and VP8.

Markus

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Bernard Aboba
Sent: 08 November, 2013 20:19
To: [email-masked]
Subject: Re: [rtcweb] External Review Team

Adam Roach stated:

---

From: David Singer <[email-masked]>
Date: Sun, 10 Nov 2013 13:37:01 +0800

> If the goal is to come up with a compelling legal analysis, the expert panel should probably be composed of recognized legal experts.  Good luck with recruiting such a panel to work pro-bono. 

Yes.

Indeed, I am having a hard time seeing how the IETF could, with a straight face, mandate implementation of something for which they have a formal "no license" declaration.  In other bodies I know of, this would be impossible: the technical committee would be required to re-consider the specification and take appropriate action.

David Singer
Multimedia and Software Standards, Apple Inc.

---

From: Ron <[email-masked]>
Date: Sun, 10 Nov 2013 17:33:45 +1030

Hi David,

On Sun, Nov 10, 2013 at 01:37:01PM +0800, David Singer wrote:
> I am having a hard time seeing how the IETF could, with a straight face,
> mandate implementation of something for which they have a formal "no license"
> declaration.  In other bodies I know of, this would be impossible: the
> technical committee would be required to re-consider the specification and
> take appropriate action.

Could you please clarify what you're referring to here?

It's not clear to me if you are talking about the fact that many people
here have stated it will be impossible for them to licence H.264 according
to its published and uncontested terms - or if you're professing to have
some unique knowledge of the unsubstantiated claims that some H.264 IPR
also somehow applies to VP8.

The history of the IETF is full of 'formal' but utterly bogus declarations.
It's just unfortunate that there is still no requirement or obligation to
also rescind them, even in the face of solid proof of inapplicability.

It would be good if you could distinguish those from undisputed facts, as
all working groups generally need to do.

If you know something that we don't, perhaps a declaration of that is in
order here.

  Thanks!
  Ron

---

From: David Singer <[email-masked]>
Date: Sun, 10 Nov 2013 16:49:31 +0800

> Could you please clarify what you're referring to here?

https://datatracker.ietf.org/ipr/2035/

> also somehow applies to VP8.

I am unaware of any refusal to license that applies to H.264.

> The history of the IETF is full of 'formal' but utterly bogus declarations.

Oh, is there an analysis?

> If you know something that we don't, perhaps a declaration of that is in

No, I think I am working off the same information.

David Singer