Subject: Re: [rtcweb] #23: Section 4.4 SDP signaling requirement

From: "rtcweb issue tracker" <[email-masked]>
Date: Mon, 04 Nov 2013 23:38:06 -0000

#23: Section 4.4 SDP signaling requirement

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |       Owner:  draft-ietf-rtcweb-rtp-
  [email-masked]          |  [email-masked]
     Type:  defect                   |      Status:  closed
 Priority:  critical                 |   Milestone:  milestone1
Component:  rtp-usage                |     Version:  1.0
 Severity:  Active WG Document       |  Resolution:  fixed
 Keywords:                           |
-------------------------------------+-------------------------------------

Ticket URL: <http://tools.ietf.org/wg/rtcweb/trac/ticket/23#comment:2>
rtcweb <http://tools.ietf.org/rtcweb/>

---

From: cowwoc <[email-masked]>
Date: Mon, 04 Nov 2013 18:40:38 -0500

> Changes (by [email-masked]):

     <sigh> Here we go again. I'd love to know how the WG plans to 
remove SDP as an implementation detail from version 2.0 if version 1.0 
explicitly mentions the use of SDP (instead of an opaque token).

Gili

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 4 Nov 2013 16:24:45 -0800

I resolved this issue as fixed because RTP Usage document -10  Section 4.4 no longer mandates SDP signaling on the wire. 
 
Feel free to file an issue if you find a remnant of this problem elsewhere in the document. 

> Date: Mon, 4 Nov 2013 18:40:38 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [rtcweb] #23: Section 4.4 SDP signaling requirement
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: cowwoc <[email-masked]>
Date: Mon, 04 Nov 2013 20:31:00 -0500

Good to hear. Thanks for the clarification.

Gili

On 04/11/2013 7:24 PM, Bernard Aboba wrote:
> I resolved this issue as fixed because RTP Usage document -10  Section 
> 4.4 no longer mandates SDP signaling on the wire.
>