Subject: [rtcweb] On demand & Internet TV via rtcweb? (was: Current H.264...)

From: David Benham <[email-masked]>
Date: Fri, 8 Nov 2013 11:11:29 -0800

Bet the vast majority of those 800 app developers' business model is to
make money off *others* Internet content vs themselves being the provider
of such.  If they are doing that legally, those licenses and
royalties/revenue sharing arrangements are often really complex.

Regardless, how many providers of on-demand titles and broadcast TV over
the Internet would use rtcweb to deliver such no matter which codec was
MTI?

On Fri, Nov 8, 2013 at 8:24 AM, Tim Panton new <[email-masked]> wrote:

>
> Interesting datapoint on the >100K subscribers front.  From Flurry - (via
> @BenedictEvans) There are at
> least 800 app developers with > 1M subscribers. So there seem to me to be
> quite a few 'Little guys' who
> may avoid webRTC if it requires an H264 license .
>
> http://blog.flurry.com//bid/102208/the-mobile-content-exlposion
>
>
>

---

From: David Benham <[email-masked]>
Date: Fri, 8 Nov 2013 12:21:39 -0800

Suggesting that walking around your apartment for prospective renters to
see, showing the taxi driver your location or consulting on how to put
icing on a wedding cake during a call have somehow crossed over in to
providing on-demand titles or broadcast TV is, as they say in showbiz,
'jumping the shark.'

Even if we weren't heading down the rfc3929 path, doubt the a goal of
making it attractive to on-demand titles or broadcast TV to use rtcweb vs
other more technically apropos in html5/Internet ways would rank in the
decision criteria.

Yielding the email floor back to that important rfc3929 path discussion.

On Fri, Nov 8, 2013 at 11:24 AM, tim panton <[email-masked]> wrote:

>
> On 8 Nov 2013, at 19:11, David Benham <[email-masked]> wrote:
>
> Well 50 of them are p2p messaging apps (so called OTT players) - where the
> content is _absolutely_ generated
> by their users.
>
> But I’m more thinking of the rent-my-appartment app where the owner can do
> a live video tour, or perhaps remote assist for
> using the cooker. The rt-video is a nice-to-have but they certainly won’t
> spend time with the MPEG-LA’s lawyers
> to add it.
>
> Likewise the summon-a-prepaid taxi app - it might be nice to show the
> driver where you are waiting with live video,
> but it is only spice to the main app purpose. Again these guys won’t do
> video if it means they have to distract them selves with lawyers when they
> hit the 100k user mark.
>
> Or one of the _infinite_ number of wedding planner apps - perhaps they’d
> add a live consult feature, but not if
> it cost legal time and money to do.
>
>
> I have no idea, those aren’t the markets I know about. They are businesses
> where the _key_ point is video delivery,
> I think there are a lot of interesting apps where it is the icing on the
> wedding cake (so to speak), we risk losing those folks from webRTC.
>
>

---

From: tim panton <[email-masked]>
Date: Fri, 8 Nov 2013 19:24:37 +0000

On 8 Nov 2013, at 19:11, David Benham <[email-masked]> wrote:

> Bet the vast majority of those 800 app developers' business model is to make money off *others* Internet content vs themselves being the provider of such.  If they are doing that legally, those licenses and royalties/revenue sharing arrangements are often really complex.

Well 50 of them are p2p messaging apps (so called OTT players) - where the content is _absolutely_ generated
by their users.

But I’m more thinking of the rent-my-appartment app where the owner can do a live video tour, or perhaps remote assist for
using the cooker. The rt-video is a nice-to-have but they certainly won’t spend time with the MPEG-LA’s lawyers 
to add it. 

Likewise the summon-a-prepaid taxi app - it might be nice to show the driver where you are waiting with live video,
but it is only spice to the main app purpose. Again these guys won’t do video if it means they have to distract them selves with lawyers when they hit the 100k user mark.

Or one of the _infinite_ number of wedding planner apps - perhaps they’d add a live consult feature, but not if
it cost legal time and money to do. 

> 
> Regardless, how many providers of on-demand titles and broadcast TV over the Internet would use rtcweb to deliver such no matter which codec was MTI? 

I have no idea, those aren’t the markets I know about. They are businesses where the _key_ point is video delivery,
I think there are a lot of interesting apps where it is the icing on the wedding cake (so to speak), we risk losing those folks from webRTC.

> Interesting datapoint on the >100K subscribers front.  From Flurry - (via @BenedictEvans) There are at
> least 800 app developers with > 1M subscribers. So there seem to me to be quite a few 'Little guys' who