Subject: [rtcweb] Voting on Video Codec

From: "Slaymaker,Sorell" <[email-masked]>
Date: Sat, 7 Dec 2013 21:27:16 +0000

Hello

Can we please have a vote on which codec(s) WebRTC must support.  My vote is #3, support for both H.264 and VP8 and let the market decide.

Thanks,

Sorell Slaymaker

Gartner - Research Analyst

Networking & Communications

1 203 455 0704

[email-masked]<mailto:[email-masked]>

________________________________

This e-mail message, including any attachments, is for the sole use of the person to whom it has been sent, and may contain information that is confidential or legally protected. If you are not the intended recipient or have received this message in error, you are not authorized to copy, distribute, or otherwise use this message or its attachments. Please notify the sender immediately by return e-mail and permanently delete this message and any attachments. Gartner makes no warranty that this e-mail is error or virus free.

---

From: "Jeremy Laurenson (jlaurens)" <[email-masked]>
Date: Mon, 9 Dec 2013 13:16:28 +0000

The process for selection has not been hammered out yet.

FWIW A lot of folks think that option is even worse than choosing one since now they'd have double the effort and double the  litigation surface area

On Dec 9, 2013, at 4:28 AM, "Slaymaker,Sorell" <[email-masked]<mailto:[email-masked]>> wrote:

Hello

Thanks,

Sorell Slaymaker

1 203 455 0704

This e-mail message, including any attachments, is for the sole use of the person to whom it has been sent, and may contain information that is confidential or legally protected. If you are not the intended recipient or have received this message in error, you are not authorized to copy, distribute, or otherwise use this message or its attachments. Please notify the sender immediately by return e-mail and permanently delete this message and any attachments. Gartner makes no warranty that this e-mail is error or virus free.
_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Emil Ivov <[email-masked]>
Date: Mon, 09 Dec 2013 14:21:11 +0100

Also FWIW:

"must support both H.264 and VP8" strikes me as exactly the opposite of 
"let the market decide".

Emil

On 09.12.13, 14:16, Jeremy Laurenson (jlaurens) wrote:
> FWIW A lot of folks think that option is even worse than choosing one
> since now they'd have double the effort and double the  litigation
> surface area
>
>
> On Dec 9, 2013, at 4:28 AM, "Slaymaker,Sorell"
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> Hello
>>
>> Can we please have a vote on which codec(s) WebRTC must support.  My
>> vote is #3, support for both H.264 and VP8 and let the market decide.
>>
>> Thanks,
>>
>> Sorell Slaymaker
>>
>> [email-masked] <mailto:[email-masked]>
>>
>>
>> ------------------------------------------------------------------------
>>
>> This e-mail message, including any attachments, is for the sole use of
>> the person to whom it has been sent, and may contain information that
>> is confidential or legally protected. If you are not the intended
>> recipient or have received this message in error, you are not
>> authorized to copy, distribute, or otherwise use this message or its
>> attachments. Please notify the sender immediately by return e-mail and
>> permanently delete this message and any attachments. Gartner makes no
>> warranty that this e-mail is error or virus free.
>> [email-masked] <mailto:[email-masked]>
> [email-masked]

-- 
https://jitsi.org

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 9 Dec 2013 15:18:50 +0000

There is no vote until the WG agrees with consensus that there will be a vote. That question has not been opened yet.

When that question does get put to the working group, I think you will see a number of people objecting to such a decision making process, myself included.

regards

Keith

________________________________
From: rtcweb [mailto:[email-masked]] On Behalf Of Slaymaker,Sorell
Sent: 07 December 2013 21:27
To: [email-masked]
Subject: [rtcweb] Voting on Video Codec

Hello

Thanks,

Sorell Slaymaker

1 203 455 0704

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 9 Dec 2013 09:10:44 -0800

+1.  

Keith Drag said:  "There is no vote until the WG agrees with consensus that there will be a vote. That question has not been opened yet.
 
When that question does get put to the working group, I think you will see a number of people objecting to such a decision making process, myself included."

From: rtcweb [mailto:[email-masked]]
On Behalf Of Slaymaker,Sorell

To: [email-masked]

Hello

Thanks,

Sorell Slaymaker

1 203 455 0704

[email-masked]

This e-mail message, including any attachments, is for the sole use of the person to whom it has been sent, and may contain information that is confidential or legally protected. If you are not the intended recipient or have received this message in error,
 you are not authorized to copy, distribute, or otherwise use this message or its attachments. Please notify the sender immediately by return e-mail and permanently delete this message and any attachments. Gartner makes no warranty that this e-mail is error
 or virus free.