Subject: [rtcweb] Fwd: [tsvwg] WGLC for draft-ietf-tsvwg-sctp-dtls-encaps: To End 28th February 2014

From: Michael Tuexen <[email-masked]>
Date: Fri, 7 Feb 2014 19:58:22 +0100

Dear all,

any comments would be very welcome!

Best regards
Michael

Begin forwarded message:

> From: Gorry Fairhurst <[email-masked]>
> Subject: [tsvwg] WGLC for draft-ietf-tsvwg-sctp-dtls-encaps: To End 28th February 2014
> Date: February 7, 2014 6:18:33 PM GMT+01:00
> To: tsvwg WG <[email-masked]>
> Cc: tsvwg chair <[email-masked]>
> Reply-To: [email-masked]
> 
> This email announces the start of a working group last call
> of draft-ietf-tsvwg-sctp-dtls-encaps-03,
> "DTLS Encapsulation of SCTP Packets". This document was
> discussed at the WG meeting in Vancouver and was thought at that
> meeting to be ready for WG review, this email starts this process by requesting review comments.
> 
> Please send any comments, notes of support, or concerns to the TSVWG list.
> 
> The draft is available at:
> http://tools.ietf.org/html/draft-ietf-tsvwg-sctp-dtls-encaps
> 
> The last call will run for TWO weeks, ending 28th February 2014.
> 
> James, David, and Gorry
> (TSVWG Chairs)
> [email-masked]
>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 26 Feb 2014 16:14:42 +0100

RTCWEB WG,

This is one of the documents that this WG's Data Channel is normatively
dependent on. If we don't help review the work of other WGs we will not
finish ourselves.

So please review and send comments that you done and provide any
comments you have.

Cheers

Magnus Westerlund

Subject: Re: [tsvwg] WGLC for draft-ietf-tsvwg-sctp-dtls-encaps: To End 28th February 2014
From: Gorry Fairhurst <[email-masked]>
To: <[email-masked]>
Date: Wed, 26 Feb 2014 14:47:16 +0000
List-Id: Transport Area Working Group <tsvwg.ietf.org>

A gentle reminder, I've seen no notes of support, or comments on this 
document during the WGLC so far.

Could people please send comments to the list if they think this is 
ready to publish?

Gorry