Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-use-cases-and-requirements-14.txt

From: [email-masked]
Date: Wed, 12 Feb 2014 09:30:07 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : Web Real-Time Communication Use-cases and Requirements
        Authors         : Christer Holmberg
                          Stefan Hakansson
                          Goran AP Eriksson
	Filename        : draft-ietf-rtcweb-use-cases-and-requirements-14.txt
	Pages           : 31
	Date            : 2014-02-12

Abstract:
   This document describes web based real-time communication use-cases.
   Requirements on the browser functionality are derived from the use-
   cases.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-use-cases-and-requirements/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-rtcweb-use-cases-and-requirements-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-use-cases-and-requirements-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stefan Håkansson LK <[email-masked]>
Date: Wed, 12 Feb 2014 17:33:48 +0000

New for this version:

* The requirements are spelled out as they are derived in each use-case
* The requirements are put in categories
* Updated the note about that other mechanisms than ICE/STUN/TURN are allowed for nat/fw traversal

I'm not sure if there is anything more that needs to be fixed.

Stefan

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: den 12 februari 2014 18:30
To: [email-masked]
Cc: [email-masked]
Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-use-cases-and-requirements-14.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 13 Feb 2014 09:46:24 +0100

> I'm not sure if there is anything more that needs to be fixed.

Thanks, I think especially the first is helping readability significant.

I intended to publication request this next week (On the 20th of Feb)
unless a consensus appear to emerge around the change Partha requested
or some significant issue is raised.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------