Subject: [rtcweb] Firewall/http-proxy traversal

From: Victor Pascual Avila <[email-masked]>
Date: Wed, 26 Mar 2014 18:21:27 +0100

During the meeting in London I think Andy was scheduled to discuss
firewall and http proxy traversal
(http://tools.ietf.org/agenda/89/slides/slides-89-rtcweb-8.pdf) but
unfortunately we ran out of time.

Is there any plan to discuss this before our next meeting?

Thank you,
-Victor

---

From: "Hutton, Andrew" <[email-masked]>
Date: Sat, 29 Mar 2014 18:47:40 +0000

Hi Victor,

We can of course discuss on the mailing list(s) whenever you want.

If you want to discuss how to deal with proxies then the PNTAW list was setup to do this and probably any comments you have on draft-hutton-nat-firewall-considerations should also be on the PNTAW list.

But as Harald pointed out during the discussion on -transports- we do need to decide what to say if anything there as this current has a reference to -firewall- and discussion on this draft should I assume be on the RTCWEB list.

The discussion on the PNTAW list stopped which I think was mostly because we couldn't work out how to proceed but I for one would be happy if the discussion was restarted.

Regards
Andy

> -----Original Message-----
> From: rtcweb [mailto:[email-masked]] On Behalf Of Victor
> Pascual Avila
> Sent: 26 March 2014 17:21
> To: [email-masked]
> Subject: [rtcweb] Firewall/http-proxy traversal
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb