Subject: [rtcweb] cannot join the hangout

From: "Roni Even" <[email-masked]>
Date: Mon, 19 May 2014 15:56:13 +0300

Hi,

I am unable to join the hangout 

Need help

Roni

---

From: Thiago Marinello <[email-masked]>
Date: Mon, 19 May 2014 10:53:39 -0300

Hi everyone.

I am new on this mailing list, but would like to attend the meeting if possible.
__
 Thiago Marinello
 +55 19 992 480 860

On Mon, May 19, 2014 at 9:56 AM, Roni Even <[email-masked]> wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>