Subject: [rtcweb] Comments on draft-ietf-rtcweb-video Section 4.2 (H.264)

From: Bernard Aboba <[email-masked]>
Date: Mon, 13 Oct 2014 15:57:48 -0700

This section needs more work.  Aside from requiring support for
packetization mode 1, we could use additional text on robustness.

Could aspects of existing H.264 robustness recommendations (such 3GPP
S4-140961, designed for Video over LTE) could be incorporated?

      S4-140961

CR 26.114-0287 rev 1 Video telephony robustness improvements (Release 12)

Qualcomm Incorporated, Ericsson

10, 11

agreed

15.4

---

From: Stefan Håkansson LK <[email-masked]>
Date: Wed, 22 Oct 2014 12:17:24 +0000

> S4-140961, designed for Video over LTE) could be incorporated?

You mean the part saying more or less:

* NACK messages mean lost frames
* PLI must be supported
* FIR must be supported

To me that would make sense. But should it go into section 4.2 or section 5?

Stefan