Subject: [rtcweb] User Agent / Non-browser terminology

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 11 Nov 2014 03:09:56 +0000

Hi Harald,

The mic line is closed so I share this comment on the list.

Doesn't it sound odd to have "WebRTC User Agent" vs. "WebRTC non-browser"?
If we want to follow this path - shouldn't it then rather be "WebRTC browser" vs. "WebRTC non-browser"?
Sounds more consistent to me.

Kind regards,
Uwe

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 10 Nov 2014 18:17:36 -1000

Non-ua sounds even weirder... The reason for mentioning both UA and browser is that w3c tends to prefer UA. But we seem to be most comfortable with browser.

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.