Subject: [rtcweb] Call for adoption of draft-alvestrand-rtcweb-gateways

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 4 Dec 2014 19:29:52 +0000

Having reviewed the fine technical comments on this draft since we asked for comments, the chairs have noted that multiple people seem to have read the draft. Given this great news we are going make a call for adoption. 

If you have an opinion, please email the list by Dec 19 and let us know if you either:

A) yes, draft-alvestrand-rtcweb-gateways should be adopted as a WG document now

B) no, not right now 

If we get consensus around A we will work with ADs on milestone. Otherwise we will encourage the authors to keep working on this draft and continue using this email list. We may adopt it later or include the text in other drafts. 

Thanks, 
The Chairs (Cullen, Sean, Ted)

PS - if you want to send an email that says more than A or B, feel free to change the subject, start a new thread etc.

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 05 Dec 2014 09:05:02 +0100

Just to get the ball rolling:

A) yes, draft-alvestrand-rtcweb-gateways should be adopted as a WG 
document now.

On 12/04/2014 08:29 PM, Cullen Jennings (fluffy) wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 5 Dec 2014 08:09:12 +0000

Hi,

A strong support for: 

	A) yes, draft-alvestrand-rtcweb-gateways should be adopted as a WG document now.

I get questions regarding the differences (in terms of supported features) between WebRTC browsers and gateway on a daily basis, so I believe the industry really needs a document clarifying those things.

Regards,

Christer

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of Cullen Jennings (fluffy)
Sent: 4. joulukuuta 2014 21:30
To: [email-masked]
Subject: [rtcweb] Call for adoption of draft-alvestrand-rtcweb-gateways

B) no, not right now 

Thanks,

---

From: "Makaraju, Maridi Raju (Raju)" <[email-masked]>
Date: Fri, 5 Dec 2014 12:28:03 +0000

> A) yes, draft-alvestrand-rtcweb-gateways should be adopted as a WG document

YES, please.

BR
Raju

---

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 5 Dec 2014 13:41:32 +0000

+1 for "A) yes, draft-alvestrand-rtcweb-gateways should be adopted as a WG
Document"

Kind regards,
Uwe 

> From: rtcweb [mailto:[email-masked]] On Behalf Of ext
> Makaraju, Maridi Raju (Raju)
> Sent: Friday, December 05, 2014 1:28 PM
> To: Cullen Jennings (fluffy); [email-masked]
> Subject: Re: [rtcweb] Call for adoption of draft-alvestrand-rtcweb-
> gateways
> 
> document
> > now

---

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 5 Dec 2014 19:13:58 +0530

+1 for adoption.

---

From: [email-masked]
Date: Fri, 05 Dec 2014 09:39:17 -0600

yes it should be adopted as WG item

Regards
Ranjit

On 2014-12-05 2:05 am, Harald Alvestrand wrote:
>> Having reviewed the fine technical comments on this draft since we 
>> asked for comments, the chairs have noted that multiple people seem to 
>> have read the draft. Given this great news we are going make a call 
>> for adoption.
>> 
>> document now
>> If we get consensus around A we will work with ADs on milestone. 
>> Otherwise we will encourage the authors to keep working on this draft 
>> and continue using this email list. We may adopt it later or include 
>> the text in other drafts.
>> 
>> Thanks,
>> PS - if you want to send an email that says more than A or B, feel 
>> free to change the subject, start a new thread etc.
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>

---

From: Lorenzo Miniero <[email-masked]>
Date: Fri, 05 Dec 2014 18:43:48 +0100

A) Yes,

L.

Il 04 dicembre 2014 20:29:52 CET, "Cullen Jennings (fluffy)" <[email-masked]> ha scritto:
>have read the draft. Given this great news we are going make a call for
>adoption. 
>
>PS - if you want to send an email that says more than A or B, feel free
>to change the subject, start a new thread etc. 
>
>
>
>
>
>
>
>

-- 
Inviato dal mio dispositivo Android con K-9 Mail. Perdonate la brevità.

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 5 Dec 2014 17:50:35 +0000

br
Salvatore

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Fri, 05 Dec 2014 10:21:06 -0800

> +1 for "A) yes, draft-alvestrand-rtcweb-gateways should be adopted as a WG

+1

---

From: Roman Shpount <[email-masked]>
Date: Fri, 5 Dec 2014 14:17:35 -0500

Yes, please adopt the draft.

_____________
Roman Shpount

On Thu, Dec 4, 2014 at 2:29 PM, Cullen Jennings (fluffy) <[email-masked]>
wrote:

> Having reviewed the fine technical comments on this draft since we asked
> for comments, the chairs have noted that multiple people seem to have read
> the draft. Given this great news we are going make a call for adoption.
>
> If we get consensus around A we will work with ADs on milestone. Otherwise
> we will encourage the authors to keep working on this draft and continue
> using this email list. We may adopt it later or include the text in other
> drafts.
>
> Thanks,
> PS - if you want to send an email that says more than A or B, feel free to
> change the subject, start a new thread etc.
>
>
>
>
>
>
>
>

---

From: Matt Fredrickson <[email-masked]>
Date: Fri, 5 Dec 2014 14:18:13 -0600

Yes, let's adopt it.

Matthew Fredrickson

On Fri, Dec 5, 2014 at 11:43 AM, Lorenzo Miniero <[email-masked]> wrote:
>> ________________________________
>>
>> rtcweb mailing list
>> [email-masked]

-- 
Matthew Fredrickson
Digium, Inc. | Senior Software Developer
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA

---

From: Mohammed Raad <[email-masked]>
Date: Fri, 5 Dec 2014 22:23:56 +0200

I'm in support of adopting this as a WG document also.

Mohammed
On 5 Dec 2014 22:18, "Matt Fredrickson" <[email-masked]> wrote:

> >> If you have an opinion, please email the list by Dec 19 and let us know
> if
> >> you either:
> >>
> Otherwise
> to

---

From: "Parthasarathi R" <[email-masked]>
Date: Sat, 6 Dec 2014 05:03:09 +0530

+1

From: rtcweb [mailto:[email-masked]] On Behalf Of Mohammed Raad
Sent: Saturday, December 06, 2014 1:54 AM
To: [email-masked]
Subject: Re: [rtcweb] Call for adoption of draft-alvestrand-rtcweb-gateways

Mohammed

Yes, let's adopt it.

Matthew Fredrickson

---

From: Bossiel <[email-masked]>
Date: Sat, 6 Dec 2014 00:57:08 +0100

+1

Sent from my iPhone

> On Dec 6, 2014, at 00:33, Parthasarathi R <[email-masked]> wrote:
> 
> +1
>

---

From: Varun Singh <[email-masked]>
Date: Sat, 6 Dec 2014 19:02:26 +0200

A) Yes, I have read the draft and I support adopting it.

Varun.
On 5 Dec 2014 10:05, "Harald Alvestrand" <[email-masked]> wrote:

>> if you either:
>> Otherwise we will encourage the authors to keep working on this draft and
>> continue using this email list. We may adopt it later or include the text
>> in other drafts.
>>
>> Thanks,

---

From: Victor Pascual <[email-masked]>
Date: Thu, 11 Dec 2014 00:45:50 +0100

+1

> On Dec 6, 2014, at 6:02 PM, Varun Singh <[email-masked]> wrote:
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 12 Dec 2014 14:19:01 +0000

+1

I have read this and think it is useful to have therefore support the adoption.

Andy

From: rtcweb [mailto:[email-masked]] On Behalf Of Victor Pascual
Sent: 10 December 2014 23:46
To: Varun Singh
Cc: [email-masked]
Subject: Re: [rtcweb] Call for adoption of draft-alvestrand-rtcweb-gateways

+1

On Dec 6, 2014, at 6:02 PM, Varun Singh <[email-masked]<mailto:[email-masked]>> wrote:

Varun.
On 5 Dec 2014 10:05, "Harald Alvestrand" <[email-masked]<mailto:[email-masked]>> wrote:
Just to get the ball rolling:

B) no, not right now

Thanks,

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb
_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Sat, 13 Dec 2014 01:56:25 +0100

>  Since a gateway is expected to be deployed where it can be reached with a static IP address (as seen from the client), a WebRTC gateway does not need to support full ICE; it therefore MAY implement ICE-Lite only.

Even if the only useful statement defined by the draft was that, I say +1.

I support this draft so no one can request (again) that all the WebRTC
entities MUST support full ICE (which is a resource and time waste in
servers).

Thanks for this.

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Sat, 20 Dec 2014 16:55:22 +0000

Thanks you to everyone that provided input. 

The chairs are calling that there is consensus to adopt this draft as a WG draft.

We will start discussions with the AD to see about adding a milestone. The chairs are mostly on vacation till the new year so this may not move much till then. 

Thanks,

> On Dec 4, 2014, at 12:29 PM, Cullen Jennings (fluffy) <[email-masked]> wrote:
>