Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-09.txt

From: [email-masked]
Date: Thu, 04 Dec 2014 09:47:09 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : STUN Usage for Consent Freshness
        Authors         : Muthu Arul Mozhi Perumal
                          Dan Wing
                          Ram Mohan Ravindranath
                          Tirumaleswar Reddy
                          Martin Thomson
	Filename        : draft-ietf-rtcweb-stun-consent-freshness-09.txt
	Pages           : 9
	Date            : 2014-12-04

Abstract:
   To prevent sending excessive traffic to an endpoint, periodic consent
   needs to be obtained from that remote endpoint.

   This document describes a consent mechanism using a new Session
   Traversal Utilities for NAT (STUN) usage.  This same mechanism can
   also determine connection loss ("liveness") with a remote peer.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-rtcweb-stun-consent-freshness-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshness-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Fri, 5 Dec 2014 04:18:56 +0000

This version addresses all the WGLC comments received.
Please review and let us know if any thing else is missing.

Regards,
Authors

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, 4 December 2014 11:17 pm
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [rtcweb] I-D Action:
draft-ietf-rtcweb-stun-consent-freshness-09.txt

>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 5 Dec 2014 08:22:45 +0000

Hi,

I thought the idea was to remove the liveness/heartbeat feature, but it is still in the draft.

Regards,

Christer

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
Sent: 5. joulukuuta 2014 6:19
To: [email-masked]
Subject: Re: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-09.txt

Regards,
Authors

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, 4 December 2014 11:17 pm
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [rtcweb] I-D Action:

>http://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshne
>ss-
>09
>
>
>Please note that it may take a couple of minutes from the time of 
>submission until the htmlized version and diff are available at 
>tools.ietf.org.
>

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Fri, 5 Dec 2014 10:38:28 +0000

Sorry this is a issue w.r.t picking up a wrong version. We had removed
liveness in ver 8. I will check and publish the correct revision.

Ram

-----Original Message-----
From: Christer Holmberg <[email-masked]>
Date: Friday, 5 December 2014 1:52 pm
To: Cisco Employee <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [rtcweb] I-D Action:

>Subject: Re: [rtcweb] I-D Action:

---

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Fri, 5 Dec 2014 16:32:20 +0530

Does anyone know if there is a way to get -09 version removed from the
datatracker?

Muthu

On Fri, Dec 5, 2014 at 4:08 PM, Ram Mohan R (rmohanr) <[email-masked]>
wrote:

> To: Cisco Employee <[email-masked]>, "[email-masked]" <[email-masked]
> >

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 5 Dec 2014 11:09:37 +0000

No - it is issued

All you can provide is the -10

I believe the chairs may be able to place some annotations abot the -09 on the datatracker entry 

Keith

> From: rtcweb [mailto:[email-masked]] On Behalf Of 
> Muthu Arul Mozhi Perumal
> Sent: 05 December 2014 11:02
> To: Ram Mohan R (rmohanr)
> Cc: [email-masked]
> Does anyone know if there is a way to get -09 version removed 
> from the datatracker?
> 
> Muthu
> 
> On Fri, Dec 5, 2014 at 4:08 PM, Ram Mohan R (rmohanr) 
> <[email-masked]> wrote:
> 
> 
> 	>I thought the idea was to remove the 
> liveness/heartbeat feature, but it
> 	>is still in the draft.
> 	>
> 	>Regards,
> 	>
> 	>Christer
> 	>
> 	>From: rtcweb [mailto:[email-masked]] On 
> Behalf Of Ram Mohan R
> 	>(rmohanr)
> 	>>A New Internet-Draft is available from the on-line 
> Internet-Drafts
> 	>>directories.
> 	>>      Filename        : 
> >>https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-cons
> ent-freshne
> 	>>ss/
> 	>>

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 9 Dec 2014 17:51:59 +0000

Just issue a -10 and the -09 will be left behind....

Cullen (with a chair hat on)

> On Dec 5, 2014, at 4:09 AM, DRAGE, Keith (Keith) <[email-masked]> wrote:
> 
> No - it is issued
>