Subject: Re: [rtcweb] Finishing up the Video Codec document, MTI (again, still, sorry)

From: Andrew Allen <[email-masked]>
Date: Thu, 4 Dec 2014 15:43:33 +0000

A
Harald

To me you seem to be saying this was a very un IETF like political decision structured to gather enough votes to pass rather than one based on the usual technical merits of each proposal.

Andrew

Sent from my BlackBerry 10 smartphone.
From: Harald Alvestrand
Sent: Thursday, December 4, 2014 06:26
To: [email-masked]
Subject: Re: [rtcweb] Finishing up the Video Codec document, MTI (again, still, sorry)

On 12/04/2014 03:10 AM, Gaelle Martin-Cocher wrote:
> There was a single hum for the three categories (browser, non-browser, compatible endpoints), right?
>
> That makes a lot of sense for non-browser entities that are in fact WebRTC-compatible enpoints (apps, or gateways or else) to push the burden on the browser vendors as those entities will need to interact with browsers. Hence "hum"...
>
> I think it would make a lot of sense to have different "hums" or questions for the two different categories.
> That will bring clarity on what the "non-browser" yet WebRTC endpoint is, versus what the WebRTC-compatible endpoint is (let aside gateways).
> It is not clear to me that we would have had the same results for each category if there was two (or three) different questions.

It is not clear that the questions are independent.

In fact, it is pretty clear to me that some participants who were
willing to go with this package deal were quite unwilling to commit to
all the pieces of the package if they were presented one at a time, and
they had to answer the question not knowing how all the other pieces
came out.

I think this is a textbook case of a "package deal".

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 04 Dec 2014 17:08:14 +0100

On 12/04/2014 04:43 PM, Andrew Allen wrote:
> A
> Harald
>
> To me you seem to be saying this was a very un IETF like political
> decision structured to gather enough votes to pass rather than one
> based on the usual technical merits of each proposal.

The amount of un-IETF-like behaviour around this decision is too large
to be captured in a single sentence.

My point is: *the proposals are not independent*.

The reasons for them not being independent are some of them technical,
some of them less so.

But arguing for "we should consider the proposals independently" is the
same thing as arguing for "we should consider the whole decision unmade
and start again with no decisions made".

Be careful what you ask for.