Subject: [rtcweb] Publication has been requested for draft-ietf-rtcweb-security-arch-11

From: "Sean Turner" <[email-masked]>
Date: Thu, 19 Mar 2015 12:36:17 -0700

spt has requested publication of draft-ietf-rtcweb-security-arch-11 as Proposed Standard on behalf of the RTCWEB working group.

Please verify the document's state at http://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 20 Mar 2015 17:02:14 -0700

Looking through the document, I still see a TODO item in Appendix A.

Also, in reviewing discussion on the document, I noticed some  issues
brought up that don't seem to have been addressed in this or other docs,
such as the recommended hash algorithms for certificate fingerprints:
http://www.ietf.org/mail-archive/web/rtcweb/current/msg12660.html

On Thu, Mar 19, 2015 at 12:36 PM, Sean Turner <[email-masked]> wrote:

> spt has requested publication of draft-ietf-rtcweb-security-arch-11 as
> Proposed Standard on behalf of the RTCWEB working group.
>
> Please verify the document's state at
> http://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>