Subject: Re: [rtcweb] Call for adoption of draft-alvestrand-rtcweb-gateways

From: José Luis Millán <[email-masked]>
Date: Mon, 9 Mar 2015 10:07:52 +0100

Hello everyone,

2014-12-20 17:55 GMT+01:00 Cullen Jennings (fluffy) <[email-masked]>:

>
> Thanks you to everyone that provided input.
>
> The chairs are calling that there is consensus to adopt this draft as a WG
> draft.
>
> We will start discussions with the AD to see about adding a milestone. The
> chairs are mostly on vacation till the new year so this may not move much
> till then.
>
> Thanks,
> The Chairs (Cullen, Sean, Ted)
>

Is there any new about the adoption of the draft?

Thanks

-- 
José Luis Millán

---

From: Ted Hardie <[email-masked]>
Date: Mon, 9 Mar 2015 10:41:14 -0700

> Is there any new about the adoption of the draft?
​Howdy,

It was adopted, but we have not determined when it should be put in the
timeline.
During the "Doc review" portion of the upcoming meeting, we plan to discuss
our
overall timeline, and can cover this then.

regards,

Ted Hardie

> Thanks
>
>
> --
> José Luis Millán
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>
>

---

From: José Luis Millán <[email-masked]>
Date: Thu, 12 Mar 2015 12:03:05 +0100

Hi,

2015-03-09 18:41 GMT+01:00 Ted Hardie <[email-masked]>:

> During the "Doc review" portion of the upcoming meeting, we plan to
> discuss our

Thanks a lot for the update.

-- 
José Luis Millán