Subject: [rtcweb] WG call for adoption: draft-schwartz-rtcweb-return

From: Sean Turner <[email-masked]>
Date: Thu, 16 Apr 2015 14:16:02 -0400

All,

There’s been some interest expressed in having http://datatracker.ietf.org/doc/draft-schwartz-rtcweb-return/ adopted as an RTCWeb WG item.  Please respond to say whether you support adoption of this work as a working group work item and whether you will participate in the discussion.   If you are opposed to this draft becoming a WG document, please say so (and say why).  Please have your response in by 20150423 23:59 UTC.

Thanks in advance!

spt

PS - For the casual lurker, there was some vigorous discussion in Dallas on the -05 version but based on the [1] thread and the -06 version it looks like we’re in much better shape.

[1] http://www.ietf.org/mail-archive/web/rtcweb/current/msg14402.html

---

From: Martin Thomson <[email-masked]>
Date: Thu, 16 Apr 2015 11:32:30 -0700

> PS - For the casual lurker, there was some vigorous discussion in Dallas on the -05 version but based on the [1] thread and the -06 version it looks like we’re in much better shape.

As I mentioned in the thread, I think that the new text is too
restrictive, but can live with being in the rough on this.

---

From: Alan Johnston <[email-masked]>
Date: Thu, 16 Apr 2015 13:39:19 -0500

I support adoption of the draft.

I'm also fine with the new text for now.  We need a good discussion about
the security of TURN server auto discovery, but that should happen in TRAM
where the auto discovery draft lives.  This RTCWEB draft can then be
updated to align with that consensus.

- Alan -

On Thu, Apr 16, 2015 at 1:32 PM, Martin Thomson <[email-masked]>
wrote:

> > PS - For the casual lurker, there was some vigorous discussion in Dallas
> on the -05 version but based on the [1] thread and the -06 version it looks
> like we’re in much better shape.
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Fri, 17 Apr 2015 02:25:29 +0000

+1

-Tiru

From: rtcweb [mailto:[email-masked]] On Behalf Of Alan Johnston
Sent: Friday, April 17, 2015 12:09 AM
To: Martin Thomson
Cc: [email-masked]; [email-masked]
Subject: Re: [rtcweb] WG call for adoption: draft-schwartz-rtcweb-return

I'm also fine with the new text for now.  We need a good discussion about the security of TURN server auto discovery, but that should happen in TRAM where the auto discovery draft lives.  This RTCWEB draft can then be updated to align with that consensus.

- Alan -

On Thu, Apr 16, 2015 at 1:32 PM, Martin Thomson <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Sat, 18 Apr 2015 04:44:22 +0000

I support adoption of this draft.

Ram
-----Original Message-----
From: Sean Turner <[email-masked]>
Date: Thursday, 16 April 2015 11:46 pm
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: [rtcweb] WG call for adoption: draft-schwartz-rtcweb-return

>All,
>
>There¹s been some interest expressed in having
>http://datatracker.ietf.org/doc/draft-schwartz-rtcweb-return/ adopted as
>an RTCWeb WG item.  Please respond to say whether you support adoption of
>this work as a working group work item and whether you will participate
>in the discussion.   If you are opposed to this draft becoming a WG
>document, please say so (and say why).  Please have your response in by
>20150423 23:59 UTC.
>
>Thanks in advance!
>
>spt
>
>on the -05 version but based on the [1] thread and the -06 version it
>looks like we¹re in much better shape.
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 20 Apr 2015 08:52:41 +0000

I support adoption and will participate in the discussion.

As others have said the auto-discovery is an issue that should be discussed in TRAM and this draft should reflect the conclusion to that discussion.

Andy

> From: rtcweb [mailto:[email-masked]] On Behalf Of Sean Turner
> Sent: 16 April 2015 19:16
> To: [email-masked]
> Cc: [email-masked]
> There's been some interest expressed in having
> http://datatracker.ietf.org/doc/draft-schwartz-rtcweb-return/ adopted
> as an RTCWeb WG item.  Please respond to say whether you support
> adoption of this work as a working group work item and whether you will
> participate in the discussion.   If you are opposed to this draft
> becoming a WG document, please say so (and say why).  Please have your
> response in by 20150423 23:59 UTC.
> 
> Thanks in advance!
> 
> spt
> 
> PS - For the casual lurker, there was some vigorous discussion in
> Dallas on the -05 version but based on the [1] thread and the -06
> version it looks like we're in much better shape.
>

---

From: "Karl Stahl" <[email-masked]>
Date: Mon, 20 Apr 2015 10:59:34 +0200

I also support adoption and will participate in the discussion.

/Karl

-----Ursprungligt meddelande-----
Från: rtcweb [mailto:[email-masked]] För Hutton, Andrew
Skickat: den 20 april 2015 10:53
Till: Sean Turner; [email-masked]
Kopia: [email-masked]
Ämne: Re: [rtcweb] WG call for adoption: draft-schwartz-rtcweb-return

As others have said the auto-discovery is an issue that should be discussed
in TRAM and this draft should reflect the conclusion to that discussion.

Andy