Subject: [rtcweb] WGLC for draft-ietf-rtcweb-audio-07

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 16 Apr 2015 18:27:38 +0000

Dear WG,

This starts a working group last call for:

draft-ietf-rtcweb-audio-07

Please review them in detail.  The chairs will send a separate email with some comments from us and others that can be considered part of the WGLC comments. 

This WGLC will end on May 1, 2015.

Thanks, 
Ted, Sean, Cullen (with our Chairs hat on)

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 20 Apr 2015 13:31:53 +0200

Hi,

I have one comment on this, which I sent earlier on. But to ensure that
it is not missed I include it here:

1. Section 3:

WebRTC clients are REQUIRED to implement the following audio codecs:

I think this should use the Overview definitions. Thus, I think this
applies to an "WebRTC endpoint".

With the above resolved, I support publication.

Cheers

Magnus

Cullen Jennings (fluffy) skrev den 2015-04-16 20:27:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Mon, 20 Apr 2015 20:40:36 +0100

> Please review them in detail.  The chairs will send a separate email with some comments from us and others that can be considered part of the WGLC comments. 

Two quick comments:

- Section 3 says "Clients MAY use the offer/answer mechanism to signal a preference for a particular mode or ptime". Is this just of Opus, or in general? It might be worthwhile saying something explicit about acceptable ptime values in general.

- Security considerations ought to explicitly point to the security considerations of RFCs 3389, 4733, 6716, and draft-ietf-payload-rtp-opus. It should possibly also point to the draft-ietf-rtcweb-security-arch-11, and the security considerations for RTP use in WebRTC in draft-ietf-rtcweb-rtp-usage-22

In general though, I think this draft is in good shape, and support publication.

-- 
Colin Perkins
https://csperkins.org/