Subject: [rtcweb] RTCweb June 18th Virtual Interim Meeting - JSEP-focused

From: "Sean Turner (via Doodle)" <[email-masked]>
Date: Thu, 21 May 2015 17:55:11 +0200 (CEST)

Hi there,

Sean Turner ([email-masked]) invites you to participate in the
Doodle poll "RTCweb June 18th Virtual Interim Meeting - JSEP-focused."

This doodle poll will help us determine a time for the JSEP-focused
RTCweb WG Interim Meeting to be held on June 18th.  See the following
link for more information:
http://www.ietf.org/mail-archive/web/rtcweb/current/msg14632.html.

Participate now
https://doodle.com/pbckxc56dvr64h8n?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Sean Turner to find
a suitable date for meeting with a group of people. Learn more about
how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Sean Turner" has invited you to
participate in the Doodle poll "RTCweb June 18th Virtual Interim
Meeting - JSEP-focused."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Sean Turner <[email-masked]>
Date: Tue, 26 May 2015 16:35:00 -0400

This is a reminder about the doodle poll.

spt

On May 21, 2015, at 11:55, Sean Turner (via Doodle) <[email-masked]> wrote:

>                  		
> Hi there,
>  
> Sean Turner ([email-masked]) invites you to participate in the Doodle poll "RTCweb June 18th Virtual Interim Meeting - JSEP-focused."
> This doodle poll will help us determine a time for the JSEP-focused RTCweb WG Interim Meeting to be held on June 18th. See the following link for more information: http://www.ietf.org/mail-archive/web/rtcweb/current/msg14632.html.
> Participate now 							
> 	
> What is Doodle? Doodle is a web service that helps Sean Turner to find a suitable date for meeting with a group of people. Learn more about how Doodle works.
> You have received this e-mail because "Sean Turner" has invited you to participate in the Doodle poll "RTCweb June 18th Virtual Interim Meeting - JSEP-focused."
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 26 May 2015 22:58:34 +0200

> This is a reminder about the doodle poll.

But ..... where's the link to the Doodle poll?

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 26 May 2015 22:59:43 +0200

> But ..... where's the link to the Doodle poll?

Answering my own mail - it was in the HTML of the original message, and
got stripped out by the "quote" function.

http://doodle.com/pbckxc56dvr64h8n

---

From: Sean Turner <[email-masked]>
Date: Tue, 26 May 2015 17:01:29 -0400

That would be useful to add wouldn’t it :)

spt