Subject: Re: [rtcweb] WG call for adoption: draft-alvestrand-rtcweb-gateways

From: Sean Turner <[email-masked]>
Date: Wed, 6 May 2015 11:32:59 -0400

All,

Based on messages to the list from this thread and the thread in December we’re going to adopt this draft as a WG item.

Authors,

Please submit a WG version of the draft when you get a chance.

spt

On Apr 16, 2015, at 14:15, Sean Turner <[email-masked]> wrote:

> All,
> 
> There’s been some interest expressed in having http://datatracker.ietf.org/doc/draft-alvestrand-rtcweb-gateways/ adopted as an RTCWeb WG item.  Please respond to say whether you support adoption of this work as a working group work item and whether you will participate in the discussion.   If you are opposed to this draft becoming a WG document, please say so (and say why).  Please have your response in by 20150423 23:59 UTC.
> 
> Thanks in advance!
> 
> spt
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Rauschenbach, Uwe (Nokia - DE/Munich)" <[email-masked]>
Date: Wed, 27 May 2015 19:22:10 +0000

Hi Andy,

Fair comment - this will be addressed in the version I upload as adopted.

Kind regards,
Uwe

-----Original Message-----
From: ext Hutton, Andrew [mailto:[email-masked]] 
Sent: Thursday, April 30, 2015 10:30 AM
To: Harald Alvestrand; Rauschenbach, Uwe (Nokia - DE/Munich); [email-masked]
Subject: rtcweb-gateways- Statis IP Address Comment

Section 2 contains the following text:

"Since a gateway is expected to be deployed where it can be reached with a static IP address (as seen from the client), a WebRTC gateway does not need to support full ICE; it therefore MAY implement ICE-Lite only".

It might be a minor comment but I think it is wrong to say that a gateway "is expected to be deployed where it can be reached with a static IP address" and this gives the wrong impression.

A gateway might be deployed in such a way but I would not say it is expected to be deployed that way.

So I suggest the following text.

"A WebRTC gateway which is deployed where it can be reached with a static IP address (as seen from the client), does not need to support full ICE; it therefore MAY implement ICE-Lite only".

Regards
Andy

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 27 May 2015 20:00:08 +0000

> On Apr 30, 2015, at 2:30 AM, Hutton, Andrew <[email-masked]> wrote:
> 

+1