Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-13.txt

From: [email-masked]
Date: Wed, 13 May 2015 20:11:30 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : STUN Usage for Consent Freshness
        Authors         : Muthu Arul Mozhi Perumal
                          Dan Wing
                          Ram Mohan Ravindranath
                          Tirumaleswar Reddy
                          Martin Thomson
	Filename        : draft-ietf-rtcweb-stun-consent-freshness-13.txt
	Pages           : 9
	Date            : 2015-05-13

Abstract:
   To prevent sending excessive traffic to an endpoint, periodic consent
   needs to be obtained from that remote endpoint.

   This document describes a consent mechanism using a new Session
   Traversal Utilities for NAT (STUN) usage.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtcweb-stun-consent-freshness-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshness-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 14 May 2015 03:17:00 +0000

This version addresses AD comments/Christer¹s comments.

Regards,
Ram

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, 14 May 2015 8:41 am
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [rtcweb] I-D Action:
draft-ietf-rtcweb-stun-consent-freshness-13.txt

>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 May 2015 12:18:15 +0000

Thanks, Ram!

Regards,

Christer

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
Sent: 14 May 2015 06:17
To: [email-masked]
Subject: Re: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-13.txt

Regards,
Ram

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, 14 May 2015 8:41 am
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [rtcweb] I-D Action:

>https://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshn
>ess
>-13
>
>
>Please note that it may take a couple of minutes from the time of 
>submission until the htmlized version and diff are available at 
>tools.ietf.org.
>