Subject: [rtcweb] reminder: webex details: RTCWEB WG Virtual Interim Meeting (RTCWeb WG JSEP-focused): June 18, 2015

From: Sean Turner <[email-masked]>
Date: Wed, 17 Jun 2015 15:14:31 -0400

In case you missed it here’s the webex details for the virtual interim meeting tomorrow.

spt

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Subject: RTCWEB WG Virtual Interim Meeting (RTCWeb WG JSEP-focused): June 18, 2015
> Date: May 29, 2015 at 16:37:22 EDT
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> The Real-Time Communication in WEB-browsers (rtcweb) Working Group 
> will hold a virtual interim meeting on Thursday, June 18, 2015, between 
> 0900 and 1100 PDT (1600 and 1800 UTC).
> 
> JOIN WEBEX MEETING
> https://ietf.webex.com/ietf/j.php?MTID=m165b021236787e79a2e807a31717e8d0
> 
> Meeting number: 649 055 392
> Meeting password: 1234
> 
> JOIN BY PHONE
> 1-877-668-4493 Call-in toll free number (US/Canada) 
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 649 055 392
> 
> Toll-free dialing restrictions: 
> http://www.webex.com/pdf/tollfree_restrictions.pdf
> 
> Can't join the meeting? Contact support here:
> https://ietf.webex.com/ietf/mc
> 
> 
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.
>

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 18 Jun 2015 11:58:21 +0200

Will there be slides?

(I don't have  a machine (other than my phone) capable of joining webex 
with the slide display, due to the Java plugin problem, so I'm kind of 
dependent on the slides being available in an outside channel.)

On 06/17/2015 09:14 PM, Sean Turner wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Sean Turner <[email-masked]>
Date: Thu, 18 Jun 2015 10:30:18 -0400

I uploaded the preso to http://www.ietf.org/proceedings/interim/2015/06/18/rtcweb/proceedings.html

spt

On Jun 18, 2015, at 05:58, Harald Alvestrand <[email-masked]> wrote:

> Will there be slides?
> 
> (I don't have  a machine (other than my phone) capable of joining webex with the slide display, due to the Java plugin problem, so I'm kind of dependent on the slides being available in an outside channel.)
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 18 Jun 2015 11:54:34 -0400

Meeting starts in about 5 minutes.

spt