Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-15.txt

From: [email-masked]
Date: Mon, 22 Jun 2015 22:24:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : STUN Usage for Consent Freshness
        Authors         : Muthu Arul Mozhi Perumal
                          Dan Wing
                          Ram Mohan Ravindranath
                          Tirumaleswar Reddy
                          Martin Thomson
	Filename        : draft-ietf-rtcweb-stun-consent-freshness-15.txt
	Pages           : 10
	Date            : 2015-06-22

Abstract:
   To prevent WebRTC applications, such as browsers, from launching
   attacks by sending media to unwilling victims, periodic consent to
   send needs to be obtained from remote endpoints.

   This document describes a consent mechanism using a new Session
   Traversal Utilities for NAT (STUN) usage.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtcweb-stun-consent-freshness-15

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshness-15

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Tue, 23 Jun 2015 05:46:21 +0000

This revision addresses comment on regaining consent before the endpoint resumes sending application data.

-Tiru

> -----Original Message-----
> From: rtcweb [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, June 23, 2015 10:55 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-15.txt
> 
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb