Subject: [rtcweb] Fall '15 RTCweb Virtual Interim

From: "Sean Turner (via Doodle)" <[email-masked]>
Date: Thu, 20 Aug 2015 19:46:20 +0200 (CEST)

Hi there,

Sean Turner ([email-masked]) invites you to participate in the
Doodle poll "Fall '15 RTCweb Virtual Interim."

Participate now
https://doodle.com/i4zu2iwkkngu29gz?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Sean Turner to find
a suitable date for meeting with a group of people. Learn more about
how Doodle works.
(https://doodle.com/features?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation)

----------------------------------------------------------------------

You have received this e-mail because "Sean Turner" has invited you to
participate in the Doodle poll "Fall '15 RTCweb Virtual Interim."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Jonathan Lennox <[email-masked]>
Date: Fri, 21 Aug 2015 14:09:02 +0000

On Aug 20, 2015, at 1:46 PM, Sean Turner (via Doodle) <[email-masked]<mailto:[email-masked]>> wrote:

Sean Turner ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "Fall '15 RTCweb Virtual Interim."

The header of the poll says that the proposed dates are 16, 17, 18, and 28 of September.

However, the particular time options shown are for the 16, 17, 18, and 27 of September, September 27 being a Sunday.

Is there actually a proposal to meet on Sunday 27 September? Or is this an error setting up the doodle?

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 25 Aug 2015 19:13:19 +0000

That was a mess up on setting up the doodle ... but not sure how Sean will want fix it. If it turns out we can get most people on one of the 16-18th slots, we could just go with that. 

> On Aug 21, 2015, at 8:09 AM, Jonathan Lennox <[email-masked]> wrote:
> 
> 
>> On Aug 20, 2015, at 1:46 PM, Sean Turner (via Doodle) <[email-masked]> wrote:
>> 
>> Sean Turner ([email-masked]) invites you to participate in the Doodle poll "Fall '15 RTCweb Virtual Interim."
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Sean Turner <[email-masked]>
Date: Tue, 25 Aug 2015 22:39:11 -0400

Okay I finally got around to fixing this.  Please go ahead and update your responses to show your availability on the 28th of September - a Monday.

Thanks for catching this.

spt