Subject: [rtcweb] Call for WG adoption: draft-nandakumar-rtcweb-sdp

From: Sean Turner <[email-masked]>
Date: Fri, 14 Aug 2015 09:39:48 -0400

All,

At the second IETF 93 RTCweb session, we agreed to send a call for WG adoption of draft-nandakumar-rtcweb-sdp after a week of review.  Well it’s been two weeks.  So without further ado … Please respond to say whether you support adoption of this work as a working group work item and whether you will participate in the discussion.   If you are opposed to this draft becoming a WG document, please say so (and say why).  Please have your response in by 20150821 23:59 UTC.

Thanks in advance!

spt

---

From: Victor Pascual Avila <[email-masked]>
Date: Fri, 14 Aug 2015 16:30:36 +0200

I support the adoption of this document as a WG item

-Victor

On Fri, Aug 14, 2015 at 3:39 PM, Sean Turner <[email-masked]> wrote:

> All,
>
> At the second IETF 93 RTCweb session, we agreed to send a call for WG
> adoption of draft-nandakumar-rtcweb-sdp after a week of review.  Well it’s
> been two weeks.  So without further ado … Please respond to say whether you
> support adoption of this work as a working group work item and whether you
> will participate in the discussion.   If you are opposed to this draft
> becoming a WG document, please say so (and say why).  Please have your
> response in by 20150821 23:59 UTC.
>
> Thanks in advance!
>
> spt
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 14 Aug 2015 16:22:50 +0000

I support adoption.

-G

> On Aug 14, 2015, at 10:30 AM, Victor Pascual Avila <[email-masked]> wrote:
>

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 14 Aug 2015 16:30:02 +0000

I support the adoption.

Paul

------ Original Message ------
From: "Sean Turner" <[email-masked]>
To: [email-masked]
Sent: 8/14/2015 9:39:48 AM
Subject: [rtcweb] Call for WG adoption: draft-nandakumar-rtcweb-sdp

>adoption of draft-nandakumar-rtcweb-sdp after a week of review.  Well 
>it’s been two weeks.  So without further ado … Please respond to say 
>whether you support adoption of this work as a working group work item 
>and whether you will participate in the discussion.   If you are 
>opposed to this draft becoming a WG document, please say so (and say 
>why).  Please have your response in by 20150821 23:59 UTC.
>
>Thanks in advance!
>
>spt

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Fri, 14 Aug 2015 16:50:23 +0000

I support adoption and will participate in discussion and review. This is very useful to see SDP for various cases before or after reading lots of specs on detailed rules. 

Mo

On Aug 14, 2015, at 9:40 AM, Sean Turner <[email-masked]> wrote:

All,

Thanks in advance!

spt

---

From: Randell Jesup <[email-masked]>
Date: Fri, 14 Aug 2015 13:04:32 -0400

I support adoption as a WG item

-- 
Randell Jesup -- rjesup a t mozilla d o t com
Please please please don't email [email-masked]!  Way too much spam

---

From: Maire Reavy <[email-masked]>
Date: Fri, 14 Aug 2015 13:09:23 -0400

I support adoption.

---

From: Adam Roach <[email-masked]>
Date: Fri, 14 Aug 2015 13:50:31 -0500

This looks like a useful kind of document to have, and I think the 
current version forms a good basis to work from. I support the working 
group taking this document on for publication.

/a

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 17 Aug 2015 03:44:25 +0000

I support the adoption of this draft.

Ram

-----Original Message-----
From: rtcweb <[email-masked]> on behalf of Sean Turner
<[email-masked]>
Date: Friday, 14 August 2015 7:09 pm
To: "[email-masked]" <[email-masked]>
Subject: [rtcweb] Call for WG adoption: draft-nandakumar-rtcweb-sdp

>it¹s been two weeks.  So without further ado Š Please respond to say
>and whether you will participate in the discussion.   If you are opposed
>to this draft becoming a WG document, please say so (and say why).
>Please have your response in by 20150821 23:59 UTC.
>
>Thanks in advance!
>
>spt

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Mon, 17 Aug 2015 04:11:19 +0000

+1

-Tiru

> From: rtcweb [mailto:[email-masked]] On Behalf Of Ram Mohan R
> (rmohanr)
> Sent: Monday, August 17, 2015 9:14 AM
> To: Sean Turner; [email-masked]
> Subject: Re: [rtcweb] Call for WG adoption: draft-nandakumar-rtcweb-sdp
>

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 17 Aug 2015 10:39:43 +0200

I support adoption of this draft as a WG document.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 17 Aug 2015 19:13:49 +0000

+1

Regards,

Christer

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy (tireddy)
Sent: 17 August 2015 07:11
To: Ram Mohan R (rmohanr) <[email-masked]>; Sean Turner <[email-masked]>; [email-masked]
Subject: Re: [rtcweb] Call for WG adoption: draft-nandakumar-rtcweb-sdp

+1

-Tiru

---

From: Ranjit Avasarala <[email-masked]>
Date: Wed, 19 Aug 2015 09:52:15 -0500

Hi Sean

I support adoption of this draft as WG work item.

regards
Ranjit

-- 
Regards
Ranjit