Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-audio-codecs-for-interop-02.txt

From: [email-masked]
Date: Fri, 07 Aug 2015 07:48:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : Additional WebRTC audio codecs for interoperability.
        Authors         : Stephane Proust
                          Espen Berger
                          Bernhard Feiten
                          Bo Burman
                          Kalyani Bogineni
                          Miao Lei
                          Enrico Marocco
	Filename        : draft-ietf-rtcweb-audio-codecs-for-interop-02.txt
	Pages           : 10
	Date            : 2015-08-07

Abstract:
   To ensure a baseline level of interoperability between WebRTC
   clients, [I-D.ietf-rtcweb-audio] requires a minimum set of codecs.
   However, to maximize the possibility to establish the session without
   the need for audio transcoding, it is also recommended to include in
   the offer other suitable audio codecs that are available to the
   browser.

   This document provides some guidelines on the suitable codecs to be
   considered for WebRTC clients to address the most relevant
   interoperability use cases.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-audio-codecs-for-interop/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtcweb-audio-codecs-for-interop-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-audio-codecs-for-interop-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Fri, 7 Aug 2015 14:57:23 +0000

Dear all,

This revision is to replace -01 that has expired with very minor clean up and edits to update some references and some informative codec deployment figures (that dated from 2013)

Stéphane 

-----Message d'origine-----
De : rtcweb [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 7 août 2015 16:48
À : [email-masked]
Cc : [email-masked]
Objet : [rtcweb] I-D Action: draft-ietf-rtcweb-audio-codecs-for-interop-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.