Subject: [rtcweb] RTCWEB Virtual Interim Meeting: September 28, 2015

From: IESG Secretary <[email-masked]>
Date: Tue, 15 Sep 2015 14:57:38 -0700

The Real-Time Communication in WEB-browsers (rtcweb) Working Group 
will hold a virtual interim meeting on Monday, September 28, 2015, 
between 0900 and 1100 PDT (1600 and 1800 UTC).

The agenda and dial-in information will follow on the RTCWEB mailing 
list.

---

From: Sean Turner <[email-masked]>
Date: Wed, 23 Sep 2015 05:30:56 -0700

All,

After chatting with the JSEP authors, it appears we’re not actually going to have enough work done to justify holding the virtual interim.  So unfortunately, we’re going to have to cancel this meeting.

spt for the chairs

On Sep 15, 2015, at 14:57, IESG Secretary <[email-masked]> wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb