Subject: [rtcweb] WGLC draft-ietf-rtcweb-audio-09

From: Cullen Jennings <[email-masked]>
Date: Thu, 5 Nov 2015 15:57:55 +0900

We would like to start the working group last call of draft-ietf-rtcweb-audio-09. Please send any comments to the list by the end of Nov 30.

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 18 Nov 2015 14:23:29 +0100

Hi,

I have reviewed the changes since -07 which I reviewed in the previous 
WG last call. The issue I noted then has been addressed.

I support publication of this draft.

Cheers

Magnus

Den 2015-11-05 kl. 07:57, skrev Cullen Jennings:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Roman Shpount <[email-masked]>
Date: Wed, 18 Nov 2015 13:37:09 -0500

Hi,

Just wanted to point out that the comments I have submitted regarding CN
and audio/telephone-event are not addressed and that this draft is out of
sync with W3C specifications and, as far as I know, decisions of this
group. It should not be published before these things are fixed.

Regards,

_____________
Roman Shpount

On Wed, Nov 18, 2015 at 8:23 AM, Magnus Westerlund <
[email-masked]> wrote:

> Hi,
>
> I have reviewed the changes since -07 which I reviewed in the previous WG
> last call. The issue I noted then has been addressed.
>
>> We would like to start the working group last call of
>> draft-ietf-rtcweb-audio-09. Please send any comments to the list by the end
>> of Nov 30.
>>
>>
>>