Subject: Re: [rtcweb] Updated doodle poll link - scope of the meeting

From: Christer Holmberg <[email-masked]>
Date: Fri, 5 Feb 2016 11:55:23 +0000

Hi,

There hasn’t been much mail traffic regarding JSEP for a long time. There is some activity on Github, however.

So, is the purpose of the meeting to go through the open github issues? Are all open issues collected in github to begin with? As far as I know (please correct me if I’m wrong) there is no formal procedure saying that anyone having an issue with JSEP must create a github issue for it.

I think it would be really useful to give some guidance on how to prepare for the meeting. What are we going to focus on? Which parts/issues should the participants get familiar with? What can the participants do BEFORE the meeting? etc etc

Thanks!

Regards,

Christer

From: rtcweb [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 4. helmikuuta 2016 20:38
To: [email-masked]
Subject: Re: [rtcweb] Updated doodle poll link

On Mon, Feb 1, 2016 at 8:56 AM, Ted Hardie <[email-masked]<mailto:[email-masked]>> wrote:
Here is the updated link with timezone selection enabled:

http://doodle.com/poll/7vq4u4yyf3sdmgn4
regards,
Ted

​There are currently ten or so replies to the poll, and we'd like to have more before making a decision.  Please fill the poll in by Friday, February 12th, 2016.
thanks!
Ted​

---

From: Ted Hardie <[email-masked]>
Date: Fri, 5 Feb 2016 10:09:06 -0800

> is some activity on Github, however.
So, is the purpose of the meeting to go through the open github issues? Are
> all open issues collected in github to begin with? As far as I know (please
> correct me if I’m wrong) there is no formal procedure saying that anyone
> having an issue with JSEP must create a github issue for it.
>
>
>

​There were a set of issues whose resolutions were agreed at the last
meeting, but which did not have actual text in the document that
implemented the results of discussion.  The editors are planning to have a
new draft out the week before this meeting, and the aim of the meeting is
to review the draft to be sure the language works for the agreed resolution
and doesn't introduce any new issues.​

> I think it would be really useful to give some guidance on how to prepare
> for the meeting.
>

​When the new version is ready, we'll know exactly how many of the issues
got text, and we'll post a list; a standard diff should also show the
changes.  Reviewing the changes in advance of the meeting is basically all
that would be required.

The aim here is to avoid taking time at IETF 95 reviewing the changes that
implement things we've already settled, so that we can focus the meeting
time on issues that don't yet have resolutions.

Hope that helps,

regards,

Ted​

> What are we going to focus on? Which parts/issues should the participants
> get familiar with? What can the participants do BEFORE the meeting? etc etc
>
>
>
> Thanks!
>
>
>
> Regards,
>
>
>
> Christer
>
>
>
> *From:* rtcweb [mailto:[email-masked]] *On Behalf Of *Ted Hardie
> *Sent:* 4. helmikuuta 2016 20:38
> *To:* [email-masked]
> *Subject:* Re: [rtcweb] Updated doodle poll link
>
>
>
> On Mon, Feb 1, 2016 at 8:56 AM, Ted Hardie <[email-masked]> wrote:
>
> ​There are currently ten or so replies to the poll, and we'd like to have
> more before making a decision.  Please fill the poll in by Friday, February
> 12th, 2016.
>
> thanks!
>
> Ted​
>
>
>
>
>