Subject: [rtcweb] Updated doodle poll link

From: Ted Hardie <[email-masked]>
Date: Mon, 1 Feb 2016 08:56:18 -0800

Here is the updated link with timezone selection enabled:

http://doodle.com/poll/7vq4u4yyf3sdmgn4

regards,

Ted

---

From: Ted Hardie <[email-masked]>
Date: Thu, 4 Feb 2016 10:37:37 -0800

> http://doodle.com/poll/7vq4u4yyf3sdmgn4

​There are currently ten or so replies to the poll, and we'd like to have
more before making a decision.  Please fill the poll in by Friday, February
12th, 2016.

thanks!

Ted​

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 16 Feb 2016 13:22:51 +0000

Did the chairs pick a date/time for the meeting?

Regards,

Christer

From: rtcweb [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 4. helmikuuta 2016 20:38
To: [email-masked]
Subject: Re: [rtcweb] Updated doodle poll link

On Mon, Feb 1, 2016 at 8:56 AM, Ted Hardie <[email-masked]<mailto:[email-masked]>> wrote:
Here is the updated link with timezone selection enabled:

​There are currently ten or so replies to the poll, and we'd like to have more before making a decision.  Please fill the poll in by Friday, February 12th, 2016.
thanks!
Ted​

---

From: Ted Hardie <[email-masked]>
Date: Tue, 16 Feb 2016 10:02:00 -0800

> Did the chairs pick a date/time for the meeting?
Hi Christer,

We did not yet pick a time, but will likely do so at our meeting on
Thursday.  If folks wish to review the poll and adjust their times, feel
free to do so (if you find that problematic, just enter a new line and send
us a note that you've done so).

Ted

>
>
> *From:* rtcweb [mailto:[email-masked]] *On Behalf Of *Ted Hardie
> *Sent:* 4. helmikuuta 2016 20:38
> *To:* [email-masked]
> *Subject:* Re: [rtcweb] Updated doodle poll link
>
>
>