Subject: [rtcweb] Doodle results for upcoming virtual interim

From: Ted Hardie <[email-masked]>
Date: Thu, 18 Feb 2016 10:53:56 -0800

We plan to hold the meeting 9:00 a.m. to 11:00 a.m. PST (5:00 p.m. to 7:00
p.m. UTC) on Thursday, March 10, 2016.  The main agenda item will be
reviewing updates to JSEP anticipated before then, but if you have other
agenda items, please send them to the chairs by Monday.

A formal IETF announcement will go out next week with the finalized agenda.

thanks,

Ted, Cullen, Sean

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 18 Feb 2016 18:59:25 +0000

Hi,

Could you add a new participant, “SELECTED TIME”, to the poll, and click the selected time, to make sure everyone using their local time zone get the correct time :)

Regards,

Christer

From: rtcweb [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 18 February 2016 20:54
To: [email-masked]; Cullen Jennings <[email-masked]>; Sean Turner <[email-masked]>
Subject: [rtcweb] Doodle results for upcoming virtual interim

We plan to hold the meeting 9:00 a.m. to 11:00 a.m. PST (5:00 p.m. to 7:00 p.m. UTC) on Thursday, March 10, 2016.  The main agenda item will be reviewing updates to JSEP anticipated before then, but if you have other agenda items, please send them to the chairs by Monday.
A formal IETF announcement will go out next week with the finalized agenda.
thanks,
Ted, Cullen, Sean

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 18 Feb 2016 19:01:25 +0000

Forget what I said – you can see the time from the poll. Sorry for the mess.

From: rtcweb [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 18 February 2016 20:59
To: Ted Hardie <[email-masked]>; [email-masked]; Cullen Jennings <[email-masked]>; Sean Turner <[email-masked]>
Subject: Re: [rtcweb] Doodle results for upcoming virtual interim

Hi,

Regards,

Christer

From: rtcweb [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 18 February 2016 20:54
To: [email-masked]<mailto:[email-masked]>; Cullen Jennings <[email-masked]<mailto:[email-masked]>>; Sean Turner <[email-masked]<mailto:[email-masked]>>
Subject: [rtcweb] Doodle results for upcoming virtual interim

---

From: Ted Hardie <[email-masked]>
Date: Thu, 18 Feb 2016 17:13:52 -0800

On Thu, Feb 18, 2016 at 10:59 AM, Christer Holmberg <
[email-masked]> wrote:

> Hi,
>
>
>
> Could you add a new participant, “SELECTED TIME”, to the poll, and click
> the selected time, to make sure everyone using their local time zone get
> the correct time :)
>
>
>
> Regards,
>
>
>
> Christer
>
>
Okay, I re-opened the poll, added that choice, re-selected the time, and
closed the poll again.  From my view, it all looks correct again, but
please let me know if I made an error in the incantations.

thanks,

Ted

>
>
> *From:* rtcweb [mailto:[email-masked]] *On Behalf Of *Ted Hardie
> *Sent:* 18 February 2016 20:54
> *To:* [email-masked]; Cullen Jennings <[email-masked]>; Sean Turner <
> [email-masked]>
> *Subject:* [rtcweb] Doodle results for upcoming virtual interim
>
>
>